Jump to content

Thomas Maggnussen

Members
  • Gesamte Inhalte

    45
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Thomas Maggnussen

  • Rang
    Newbie

Letzte Besucher des Profils

207 Profilaufrufe
  1. SCCM 2016 Fehler Verteilungspunkt

    Ist zwar schön älter, aber habe das Problem jetzt bei einem System Center 2016. Bei der Verteilung des Pakets kommt die Fehlermeldung: "Fehler beim Herstellen einer Verbindung zwischen dem Verteilungs-Manager und dem Verteilspunkt. Überprüfen Sie die Netzwerk Und Firewalleinstellungen" Es ist nur ein Server Per GPO werden folgende Ports freigegeben: Eingehende Regel: 445 2701 4022 1433 Datei und Druckerfreigabe Ausgehende Regel: 10123 445 135 80,443 135 Datei und Druckerfreigabe Liegt es daher an der Firewall oder stimmt woanders noch etwas nicht. Danke
  2. Outlook 2016 Benachrichtigungen shared Postfach abschalten

    Okay. Wenns nur diese beiden Möglichkeiten gibt, dann ist es so... Herzlichen Dank aber!
  3. Outlook 2016 Benachrichtigungen shared Postfach abschalten

    Okay. Dann hab ich aber das Problem, dass alle Postfächer komplett gecasht werden oder kann ich das am Server einstellen, wie der Zeitraum für den Exchange Cached Modus bei freigegebenen Postfächern ist? Wenn ichs über Automapping mache, kann ich das Konto ja nicht einzeln auswählen und dort den Cache Zeitraum verändern. So ist der Festplattenspeicher bei den Clients schnell bei 0 ;-(
  4. Outlook 2016 Benachrichtigungen shared Postfach abschalten

    Mhm. Das heist, egal wie ich ein Konto einbinde (per Freigegebene Ordner etc) ich bekomme immer die Meldungen? Das ist ja wirklich doof. Frag mich nur, ob MS weiß wie man in Unternehmen arbeitet bzw. was Benutzer wollen oder nicht. Naja, wenn dem so ist: Sehr schade ;-(
  5. Hallo, ich hab leider nichts passendes gefunden. Mehrere Benutzer haben mehrere Postfachkonten hinzugefügt (Über konto-> Neues Konto). Jetzt ist das Problem, dass für jede eingehende Email eine Benachrichtung aus dem Postfach kommt und die Termin in deren Kalender hochpoppt. Unter Optionen -> Kalender/Email -> Benchrichtigung etc. kann ich es ja nur global Einstellen. Übersehe ich da etwas?
  6. System Center: Updates planen

    Hallo zusammen, ich weiß nicht ob ich hier richtig bin. Es geht um das System Center zur Verteilung von Updates und/oder Software. Kenn jemand eine Seite oder einen Dienst wo man benachrichtigt wird, wer, wo, welche Updates zur Vefügung stellt? Also z.B. haben wir immer das Problem, dass Skype auf den Clients ja selbst nach Updates sucht. Die Funktion möchte ich abschalten muss aber wissen, wann Skype Updates rausbringt. Sprich: Eine Seite wo für die gängisten Programme (Acrobat etc.) Updates zur Verfügung gestellt werden? danke
  7. Exchange-Cache-Modus auf zusätzlichem Postfach

    Hallo zusammen, ein Exchange Postfach "Vertrieb" soll für alle Vertriebsmitarbeiter zugänglich sein. Wenn ich diese jetzt Vollzugriff auf das Postfach gebe, wird es automatisch eingehängt. Soweit so gut. Das Problem ist, dass ich für dieses Postfach das Offlinekontingent nicht getrennt festlegen kann d.h. es orientiert sich immer an der Festletung im Hauptpostach (z.B. 3 Jahre etc.). Das das Vertriebspostfach aber sehr groß ist, gibt es früher oder später Probleme mit dem lokalen Festplattenspeicherplatz. Bei Ex13 gingen wir den Weg, dass wir einer Gruppe Vollzugriff auf das Postfach geben. Dann wir es nicht automatisch eingehängt. Die Benutzer mussten nur ein neues Emailkonto über die Systemsteuerung->MAIL (Was auch ziemlich b***d ist) hinzufügen. (NICHT unter Erweitert zusätzliches Postfach) und nur die Emailadresse des vertriebspostfach eingeben. Das Konto taucht als zusätzliches Konto auf und wir konnten den offlinezeitraum manuell fest legen: Wenn ich das genauso in Ex16 mache, frägt er jedesmal nach dem Kennwort des Postfachs resp. der Benutzers. Mache ich das vielleicht falsch oder gibt es einen eleganteren Weg? Ich kann mir nicht vorstellen, dass ich (mal wieder) der einzige bin, der so eine Anforderung hat. Danke Thomas
  8. GELÖST Sicherheit: Anmeldename emailadresse beim AutoDiscover

    okay. danke. Wollte nur mehrere Meinungen hören wie das eventl. gelöst wird. Aber scheint wohl nicht soooo das Sicherheitsproblem zu sein.
  9. GELÖST Mal wieder autodiscover....

    Nein, alleine glaube ich auch auf keinen Fall. Ich hab mir die Alte nochmal angeschaut, da war der alte "hardcoded" eingetragen. Wahrscheinlich von meinem "Vorgänger". Also kein Bug etc.
  10. GELÖST Mal wieder autodiscover....

    Hallo, ja, ich habs nochmal überprüft aber dabei den Fehler gefunden: Die Autodiscover.xml ist irgendwann mal anscheinen verändert worden. Ich habe sie durch eine "Frische" erstezt und auch die Beerechtigung neu vergeben. Dann hats wieder gepasst. Kleine Ursache. Danke! Ähm...PS: Wie kann ich jetzt diesen Threat schließen bzw. als gelöst makeiren?
  11. GELÖST Mal wieder autodiscover....

    Hallo, dachte ich habe seinerzeit darauf geantwortet ;-( Ich hab ein SSL-Zertifikat mit den zwei Namen "autodiscover.firma.de" und "server.firma.de" erstellt. Damit gings dann. Bei drei Exchange 2016 Server konnte ich es dann ohne Probleme einrichten. Letzte Woche "übernahm" ich einen bereits bestehenden und bin seit Tagen daran, dass es da auch funktioniert aber es will einfach nicht. Zunächst die Umgebung: Testserver - Frischer Exchange 2016. Zertifikate für "autodiscover.testdomain.de" und "server.testdomain.de" Split-DNS Interne und externe URL gleich Alles super! läuft 1:1 Kopie des Produktivservers Exchange Domäne um "testdomain.de" erweitert Zertifikate für "autodiscover.testdomain.de" und "server.testdomain.de" Split-DNS Interne und externe URL gleich Nach Anleitung von Franky "ab Punkt "Virtuelle Verzeichnisse" vorgegangen. (Beim Script ClientAccessServer nur ClientAccessService verwendet, da der alte Befehl ausgetauscht wurde) Ebenfalls dann die Einstellung für das Anmelden per Emailadresse: https://www.frankysweb.de/exchange-20132016-anmeldung-per-e-mail-adresse-upn/ Alles andere wie OWA, ActiveSync funktioniert auch d.h. ich muss beim Smartphone den Server noch manuell angeben und den Pre-_Win2000 Benutzername "testdomain\meinuser" angeben. Der Autodiscover über Outlook (Auf Symbol mit Strg -> Autoermittlungstest) liefert beim Testserver: Während bei der Produktiv Kopie: Das Autodiscovery IIS Verzeichnis habe ich über den ECP noch einmal neu anlegen lassen und wieder mit dem Script oben per ClientAccessService auf die richtige Domain gesetzt. Funktioniert das überhaupt oder gibt es ein Script, dass hier besser geeignet wäre? Wenn ich die Seite o.g. xml manuell aufrufe, bekomme ich beim funktionierendem Testserver "600 Ungültige Anforderung" was ja okay ist. Beim anderen, der Produktiv Kopie: Forbidden You don't have permission to access /autodiscover/autodiscover.xml on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. Ich hab dann im IIS und im Exchange so gut wie jede Einstellung auf Gleichheit überprüft. Auch die Funktionen und Features (da fehlten ein paar, die ich nach instaliert habe). Fahre ich den Produktiv runter und den Testserver wieder rein, geht alles wie es soll. Also zusammengefasst: Beide Server haben genau die gleiche Exchange Version und Patchstand Beide haben die selben Zertifikate Beide haben den exakt selben Split-DNS mit der Testdomäne Bei beiden funktioniert der Aufruf von OWA, Activesync (Smartphone) - Nur eben der Autodiscover nicht und den manuellen Einstellugen beim Smartphone Beide haben sogar die selbe Interne - IP Adresse damit ich Firewall, externen DNS/A-Record/CNAME/MX usw ausschließen kann. Bin echt echt ratlos. Ich würde ja nur zugerne den Server einfach neuinstallieren, aber der Kunde stellt mir nicht die Hardware dafür zu Verfügung etc. Ich glaube einfach dass es ein superwinziges Problem ist. Ich hoffe sehr, dass sich einer hier einen Reim daraus machen kann und eventl. die obige "Forbidden" Meldung etwas bringt bzw. mir einen Tipp gehen kann wo ich was übersehen haben könnte. Es ist wie gesagt eine 1:1 Kopie mit eigener Test-Domain, IP-Adresse, MX Eintrag usw. Also egal wo ich schrauben könnte - ich kanns ohne Probleme tun. Wie immer, vielen Dank für die Tipps & viel Spaß beim Eier suchen! Thomas
  12. Hallo, ich habe eine Frage bzgl. des Autodiscovers. Ich meldem ich ja mit der Emailadresse an. Jetzt muss ja einer nur die Emailadresse wissen und entsprechende Programme drüberlaufen lassen um sich da "reinzuhacken". Das Konto wird natrülich gesperrt, aber dann natürlich auch beim eigentlichen User. Was setzt ihr da für Mechanismen ein bzw. habe ich schon was gelesen von Client Zertifikaten verteilen? Danke!
  13. GELÖST Einstellungen nicht speichern

    Hallo, kann man bei Windows 10 Einstellen dass er Einstellungen beim Abmelden nicht speichert? Ich meine ausser den Desktopeinstellungen, die Systemeinstellungen. Z.B. wenn der Lautsprecher auf Stumm geschaltet wird, er beim nächsten Mal wieder aktiviert ist usw, also Sprich: Das ganze Profil Schreibschützen. Hab das schon ewig nicht mehr gebraucht, hab noch was in Erinnerung mit NTUSER Date in regystrie importieren etc. Aber das war damals ziemlich aufwendig. Gibts da eine einfachere Lösung? Danke Thomas Ps: Ich meine NICHT den Key: HKEY_CURRENT_USER Software Microsoft Windows CurrentVersion Policies Explorer Doppelklicken Sie auf den Schlüssel "NoSaveSettings".
  14. Versender verifizierung bei internen emails

    Steh nicht so auf Pflichten und Vorschriften. Wir sind nicht so groß und der Aufwand die alle zu Archivieren ist zu groß und unnötigt. Wenn einer zur Prüfung kommen sollte, da steht ne alte NAS im Schrank auf der waren halt dann die Archive. Ich sehe auch nicht ganz, wie ich das dann verwenden könnte.
  15. Versender verifizierung bei internen emails

    Mhm, hab ich noch nicht gemacht weil ich denke, dass führt zum selben Problem. Meist du die Archivierung der SPAM Mails? Die werden 30 Tage gesammelt. Wenn es keine andere Möglichkeit gibt müssten wir wieder auf oldscool Whitelists einführen, zumindest für die dann bekannten Fälle...
×