Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
Matyce

HP DL380 G9 Windows 2012 R2 als Hypervisor Kernel Error

Empfohlene Beiträge

Hallo Kollegen!

 

ich brauche eure Hilfe.

Folgendes: Wir haben bei zwei Server "DL380G9" mit der Hyper-V Rolle installiert. Stehen auch an zwei unterschiedlichen Standorten und Kunden.

 

Beide Server haben jeweils 4 verschieden VM´s installiert. Alles vernüftig abgesichert mit USV unterschiedliche Stromnetze.

 

Das Problem: Beide Server gehen nach einer gewissen Zeit " Alle paar Tage " in einem Reboot" Kernel- Power- Fehler "

 

Ereignis ID: 41

Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.

 

  BugcheckCode 0     BugcheckParameter1 0x0     BugcheckParameter2 0x0     BugcheckParameter3 0x0     BugcheckParameter4 0x0     SleepInProgress 0     PowerButtonTimestamp 0     BootAppStatus

 

Ich weiss, die Fehlermeldung sagt nix aus. Der / Die Server schreiben auch kein Mini.dmp oder Memory.dmp.

 

Es gibt keine Fehlermeldungen im Eventlog. Wir haben bei einem Server das Board und die CPU durch HP tauschen lassen. Ich bin am verzeifeln und hoffe das mir jemand einen Tip geben kann. Wir haben im ilo / ahs nur die Neustarts verzeichnet.

 

Auf den Servern laufen Veeam Backup und alle Treiber/ bzw. Firmenware aktuell. Die Backups werden auf einen ISCSI Laufwerk geschrieben.

 

Schon einmal vielen Dank

 

Mathias

 

 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

prüf mal die Energie-Settings im BIOS und stell sie auf "Maximum" oder was es da gibt. Dann dasselbe noch mal innerhalb des Management OS ("Höchstleistung").

 

Gruß, Nils

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Leute,

 

danke für die Antworten. Habe ich erledigt. Per ILO alles auf maximum gestellt. Hyperthreading deaktiviert. Alles HP original Teile.

 

Hier mal die einzigen Fehlermeldungen.

 

"Status "0x00001069" gibt an, dass die Geräteschnittstelle  keine Unterstützung für iSCSI WMI-Schnittstellen bietet. Ist das Gerät kein iSCSI HBA-Gerät, kann dieser Fehler ignoriert werden."

 

Dann noch:

"Die Open-Prozedur für den Dienst "BITS" in der DLL "C:\Windows\System32\bitsperf.dll" war nicht erfolgreich. Die Leistungsdaten für diesen Dienst sind nicht verfügbar. Die ersten vier Bytes (DWORD) des Datenbereichs enthalten den Fehlercode."

 

Hier haben wir schon Reg. Key gelöscht.

 

" loaded but has a different version from the server. Server version 5.0  Client version 0.2 (Virtual machine ID 1DE96C62-D4CD-472A-9456-E142170F81F9). The device will work, but this is an unsupported configuration. This means that technical support will not be provided until this problem is resolved. To fix this problem, upgrade the integration services. To upgrade, connect to the virtual machine and select Insert Integration Services Setup Disk from the Action menu."

 

Der Fehler liegt daran das die VM Linux Suse ERP Software falsche Intigrationsdienste oder keine. Mittwoch habe ich einen Termin mit dem Softwarehersteller.

 

Wir haben alles soweit überprüft. Letzter Absturz gestern abend. Durch MAXREMOTE wurde ich informiert. 

 

Schöne Grüße aus Celle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

System ROM

P89 v2.40 (02/17/2017) System ROM Date 02/17/2017 Backup System ROM 09/13/2016

 

Hier die BIOS Daten.

 

@Nils: Wir haben bei dem Server schon Board und CPU tauschen lassen. Der Speicher wurde getestet. Wäre villeicht mal eine idee diesen zu tauschen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

Bluescreens sind entweder Treiber- oder Hardwareprobleme. Und dein Fehlerbild deutet schon ausgesprochen stark auf die Hardware.

 

Gruß, Nils

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe da gerade so eine Mail von HPE bekommen:

 

https://h20566.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_356a2e1f7acb4b32bf71b87bbb#tab4

 

 

 

This release resolves the following issues:
•Operating system becomes unresponsive when server is configured with > 512 GB of memory and Smart Path is enabled.
•Windows blue screen can occur for HPE Smart Array controllers configured with RAID volumes if the operating system performs a LUN reset after encountering an I/O timeout.

 

Also einfach  mal mit dem HP SUM am Besten Online nach neuen Treibern usw. suchen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn ich lese HPE Server. Kennst Du den SPP? Support Pack ProLiant, der aktualisiert Dir die gesammelten Stände von Platten, Raid, Board usw.

 

Der HPE Support setzt das meistens vorraus bei Supportanfragen, wenn die Kisten nicht aktuell sind können die manchmal zicken von wegen und "machen sie die Maschine erst mal aktuell...)

 

Was ich halt daran richtig schön finde: Du musst nicht ewig alles einzeln suchen sondern bekommst das meiste so erschlagen, nur was halt seit Release des letzten SPP raus kam kann er halt noch nicht haben...

 

Grüße

Norbert

 

Bin mir gerade nicht ganz sicher wie das Ding im Gen9 Bios genau heißt - ist ASR aus? Der Automatic System Recover lang einem manchmal ins System und rebootet obwohl es dem OS wunderbar geht, war beim ML350 G5 immer wieder mal mein Sorgenkind...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

ich gebe mal einen zwischen Stand.

Wir haben alles aktuell, mit SPP :-) mehrmals getestet. HP Support meint auch alles aktuell Server laufen auch sauber, bis auf den KERNEL Error.

 

Meine Frage an euch. HYPER- V kann auch solche Fehler verursachen. Hatte das mal mit einem virtuellen Switch. Neu gemacht alles wieder gut.

Bei diesen Servern ist das anderes, zwar bekomme ich keine Fehlermeldungen, aber was mir aufgefallen ist, dass alle VM´s parallel neu starten.

 

Mitlerweile sind wir echt ratlos und ich werde den einen Kundenserver wohl oder übel neuinstallieren am Wochenende.

 

Halte euch auf den laufenden.

Gruß

 

Mathias

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

Server laufen auch sauber, bis auf den KERNEL Error.

 

das sagt ungefähr so viel aus wie "bis auf Ihre Krankheit sind Sie kerngesund".

 

Ein Bluescreen tritt nicht von selbst auf und ist auch keine Sache von irgendeiner Konfiguration. Auch Hyper-V "kann" solche Fehler nicht "verursachen", allenfalls könnte Hyper-V eine Treiberfunktion aufrufen, die selbst fehlerhaft ist oder die an einem Hardwarefehler scheitert.

 

Du hast ganz oben angegeben, dass kein Dump geschrieben würde. Ist das System denn so konfiguriert, dass es Dumps schreiben sollte? Falls nein - einschalten. Dann hast du einen Dump, der durchaus oft wertvolle Hinweise geben kann.

 

Gruß, Nils

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte zahni schon gefragt.

 

Was steht im IML?

 

Wenn es ein Hardwarefehler ist steht das dort. Im ILO unter Information der 4. Punkt.

 

 

Gruß

 

tcpip

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×