Jump to content

dataKEKS

Members
  • Content Count

    229
  • Joined

  • Last visited

Community Reputation

10 Neutral

About dataKEKS

  • Rank
    Junior Member
  • Birthday 07/29/1975

Webseite

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Werde ich mal probieren, vermute nur keine Besserung...
  2. Hallo Kollegen! Sicher hatten viele euch von schon das Problem bestehende Client Installationen anpassen zu müssen, und das im Idealfall per GPO. So ist es auch bei mir weswegen ich auch immer wieder aufs Neue Wege Suche Probleme zu lösen, so stehe ich aktuell wieder mal vor dem Thema wie passe ich bestehende Windows 10 Installationen an ohne jeden Client einzeln angehen zu müssen? Softwareverteilung per MSI ist die eine Sache, aber wie nimmt man Windows 10 etwas weg - genauer gesagt den Internet Explorer ohne eben jeden Client einzeln angehen zu müssen? Beim fehlenden Framework 3.5 habe ich das über ein ganz normales Startskript gelöst: if not exist C:\Windows\Microsoft.NET\Framework\v3.5 DISM /Online /Enable-Feature /FeatureName:NetFx3 /All Funktioniert wunderbar und ist hat mir schon viel Rennerei abgenommen, nur jetzt stehe ich vor der Herausforderung einen Weg zu finden mit dem ich bestehenden Maschinen den IE entfernen kann. Da die Clients quer vorm Hintergrund Schule querbeet verteilt sind (Lehrer mit Home Use Right usw) und ich keine Ahnung habe wann die Kollegen mal im Firmennetz sind würde ich das gerne auch ohne händische Eingriffe lösen. Bekannt sind mir bislang die Wege über dism und auch über die Powershell, nur leider ist es mir nicht vergönnt diese erfolgreich in ein Startskript zu packen um so selbst den ganz Hartnäckigen die Lust am wieder nachinstallieren zu nehmen (ja, ich weiß - User mit Adminrechten....) Daher denke ich an eine ähnliche Abfrage in der Art von if exist "%ProgramFiles%\internet explorer\iexplore.exe" powershell.exe Disable-WindowsOptionalFeature -FeatureName Internet-Explorer-Optional-amd64 –Online oder if exist "%ProgramFiles%\internet explorer\iexplore.exe" dism /online /Disable-Feature /FeatureName:Internet-Explorer-Optional-amd64 Händisch ausgeführt funktionieren beide und machen nach Bestätigung der Abfrage einen Neustart, per GPO bekomme ich das leider bislang nicht hin.... Hat jemand eine schlaue Idee? Norbert
  3. So das ich mich erst jetzt melde... Klar sind die UniFi APs zu empfehlen, haben Kunden mit bis zu 80 Geräten am Start und die Kunden sind absolut froh das wir auf die Ubiquiti UniFi Welt gewechselt haben. Klar, wie bei jedem Hersteller kommt man auch bei Ubiquiti mal an den Punkt das man gerne noch mehr hätte, aber wo gibt es das nicht? Wichtig zu wissen bei Ubiquiti da es hier widersprüchliche Aussagen gibt: Ubiquiti können in der Grundeinstellungen vier SSIDs pro AP (jeweils auf 2,4 und 5GHz), wenn man den Wireless Uplink deaktiviert auch acht. Wenn es dazu Fragen gibt einfach melden! Gruß Norbert
  4. Ist eine QNAP die per iSCSI zum lokalen Speicher für den Windows Server wird, daher die Kontroller per CHKDSK Habe ich erfolglos probiert, bin echt ratlos
  5. Leider ja, und jedes Mal Pech gehabt. Da gibt es auch Artikel die andeuten das es in alten Versionen Probleme damit gab, nur eine brauchbare Lösung wollte sich mir nicht zeigen. Gehe aber nun noch mal mit Deinem Suchansatz das Web durch und erstatte Bericht. Gruß Norbert
  6. Hallo Kollegen! Wie so viele nutze auch ich die Ferien mal meinem Server wieder Gutes zu tun, nur leider komme ich aktuell nicht weiter: Ich habe einen Ordner auf meinem NAS liegen den ich nicht gelöscht bekomme, es wurde vor rund zwei Jahren von BackupExec angelegt und ich werde ihn egal was ich mache nicht los. Das der Ordner nicht gekillt werden kann solange BackupExec läuft und ihn als Ziel kennt ist klar, daher laufen die Dienste im Moment nicht, trotzdem kein Erfolg. Unter anderem bin ich über diesen Artikel gestolpert: Weder mit GUI noch Takeown noch icacls hatte ich bislang Erfolg und aktuell bin ich echt ratlos. Da nicht nur Backups auf dem NAS liegen kommt eine Formatierung leider nicht in Frage, ein CHKDSK /f hat mit bislang auch nicht weiter geholfen. Es hilft vielleicht noch zum Verständnis wie ich auf das Problem gestoßen bin: Wenn ich versuche alte Sicherungen innerhalb von BE zu löschen bemerke ich überhaupt erst das es alte Sicherungen gibt auf die nicht zugegriffen werden kann weil manche Dateien fehlen, daher habe ich mir den Ordner überhaupt angesehen. Dabei ist mir eben aufgefallen das hier noch Dateien von Anfang 2018 liegen die schon längst gelöscht hätten werden sollen..... Hat jemand eine schlaue Idee wie ich dem Ordner noch zu Leibe rücken kann?
  7. Gerne! Wenn Du noch was brauchst: Einfach melden!!!
  8. Du meinst shared NIC? Habe ich mal gelernt das nur als Notlösung anzusehen ist, darum ja die Frage...
  9. Es gibt gerade einfach die Diskussion was wohl performanter ist für die VMs: 4er 1G Trunk oder 1* 10G?
  10. Mit HPE / Aruba hast Du Dir definitiv einen guten möglichen Nachfolger für euren aktuellen Hauptlieferanten ins Auge gefasst, speziell was die Garantieabdeckung angeht. Was mich nur ehrlich gesagt wundert bei all den Beiträgen: Es wurde zwar mal kurz die Ubiquiti UniFi Welt angeschnitten aber das was dahinter steckt interessanter Weise nicht wirklich erwähnt: Die Art des Managements! Du hast ja zu Beginn angedeutet das es durchaus schon größere Netzwerke über mehrere Switche sind wo VLANs sicherlich ein Thema sind und genau hier liegt bei klassischer Switch Verwaltung meiner Erfahrung nach ein nicht unwesentliches Gefahrenpotential: Schnell hat man mal einen zwischengeschalteten Switch übersehen, muss erst mal durch die halbe Struktur hinweg neue VLANs einrichten und was nicht noch so alles passieren kann, inklusive Fehlkonfiguration, fehlende Backups usw. Hier machen Lösungen wie der HPE IMC oder aber auch Lösungen wie die Ubiquiti UniFi Welt Sinn da hier der Verwaltungsansatz ein anderer ist, nämlich die Verwaltung über einen zentralen Manager. So ist es beim kostenlosen UniFi Manager so das Du nur einmal pro Zone / Standort ein VLAN definierst und schon übernehmen es alle Switche und auch die Backbone Ports übertragen bereits alle VLANs untereinander womit zeitliche Zeitersparnisse in der Administration möglich sind. Das dann noch kombiniert mit automatischen Backups, Statistiken usw und auf einmal wird ein Netz auch ohne zusätzliche Tools echt transparent. Ja, Du hast bei UniFi die Bindung / Limitierung auf die Geräte genau dieses einen Herstellers und da auch eine einzige Produktwelt aber wenn Du mal eine preisliche Gegenüberstellung machst was ein IMC kostet wird es Dir vermutlich ähnlich gehen wie mir: Für kleine Netze ist Ubiquiti hoch interessant, für große Umgebungen hingegen sind die Branchengrößen HPE / Aruba, Cisco usw unschlagbar, kosten aber halt auch deutlich mehr.... Bin gespannt ob Du bei HPE bleibst oder auch mal in die UniFi Welt schnupperst Norbert
  11. Also ich kenne diese Thematik mit verschiedenen Herstellern immer nach dem gleichen Prinzip: - Du fährst zwar zwei VLANs auf einem Switchport aber nicht beide getagged sondern das Client VLAN untagged und zusätzlich das Telefon VLAN tagged - Dann richtest Du Dein IP Telefon so ein das es tagged mit dem VLAN der TK kommuniziert - Am zweiten LAN Port des Telefons kommt untagged das VLAN für den Client an der somit in seinem VLAN kommuniziert und nichts vom Telefon VLAN mitbekommt. Hilft diese Erklärung? Norbert (der andere)
  12. Hallo Kollegen! Wie wahrscheinlich schon viele von euch habe ich gerade einen Virtualisierungsserver zur Installation vorgesetzt bekommen der sowohl 4* 1G als auch 2* 10G NICs sein eigen nennt. Rein vorm Hintergrund ist für mich nur logisch das für das Betriebssystem nur eine 10G NIC in Frage kommen kann weil die im Backup einfach mehr bringen wird als die 1G Verbindungen. Jetzt stellt sich aber die Frage wie wir die VMs sinnig anbinden. Wenn ich nicht total doof bin hängt das doch von der Bandbreite der Clients ab und die Verwendung der VMs. Aktuell sieht die Aufteilung bei den VMs so aus: 2* Domain Controller 1* Fileserver 2* Datenbank Server 3* Terminalserver 1* Management 1* Webserver etc Wie würdet ihr denn bei solch einer Konstellation die VMs ins Netz bringen mit dem Wissen das die Backups über die 10G Verbindung vom Host laufen und sowohl 1* 10G als auch 4* 1G zur Verfügung stehen? In Spannung auf eure Antworten Norbert
  13. - Hätte ich damit was über die Zertifikatsdienste gelernt? Nein! - Würde ich überhaupt für alle Schulen / Exchange die wir betreuen dürfen Zertifikate bekommen? Vermutlich auch nein, wir haben nämlich Bestands ADs mit .local und soweit ich weiß wird es da schon wieder schwierig solange man nicht interne und externe Hostnamen vereinheitlicht. Mal noch eine ganz andere Frage: Soweit ich euch verstehe kostet ja ein SAN Zertifikat fast nix mehr, richtig? Was ich so im Schnelldurchlauf gesehen habe steht und fällt das aber mit der Menge an Hostnamen im Zertifikat, und bei mehr als drei wird es defenitiv teuerer, oder bin ich jetzt schief gewickelt? Soweit ich Exchange verstanden habe braucht man ja mindestens zwei wenn nicht drei Namen auf einem Zertifikat: - mail.domain.tld (wenn interner und externer Hostname identisch sind) - interner FQDN (wenn der MSX mit unterschiedlichen Namen intern und extern betrieben wird) - autodiscover.domain.tld Ist ein Exchange aber für mehrere Domains zuständig muss doch für jede Domain ein autodiscover Hostname existieren, und bei solchen Spezialisten mit 10 und mehr Domains..... Norbert Interessantes Stichwort! Da es ja oft Lehrerkompatibel sein muss habe ich es mir irgendwann mal antrainiert einfach nen kleinen Einseiter zu schreiben wo auch der Link auf das Zertifikat liegt, das hat bislang erfreulich gut geklappt.... MDM? Hör auf mich zu quälen, die wenigsten Lehrer dulden das auf ihren privaten Geräten, selbst wenn die Schule es anbietet (was durch iPADs immer mehr zum Thema wird). Bin gespannt wie das weiter geht, ist ja gerade bei den Apple Geräten echt traumhaft stabil und schön.... Norbert
  14. Na na na, wer wird denn da gleich sarkastisch werden? Spaß bei Seite - für nur einen Server betrachtet gebe ich Dir Recht, aber seh es mal anders rum: Zum einen habe ich wieder einiges zur Thematik Zertifikate gelernt und konnte das gewonnene Wissen gleich noch bei drei anderen Servern und es wiederholen wodurch ich die Gesamtzeit ja quasi auf alle umlegen müsste.... Bin ehrlich gesagt froh es gelöst zu haben und mir sicher es beim nächsten Problem (das nächste iOS kommt bestimmt) deutlich schneller in den Griff zu bekommen...
  15. Also, da es sicher noch mehr Schwaben wie mich gibt hier mal die Lösung in Kurzfassung. Wie ja weiter oben gelistet hat Apple an der Schraube für die Qualität von Zertifikaten weiter gedreht weswegen alte Windows CAs unter Umständen zu lasch eingestellt sind. Somit war dieser Artikel der Denkanstoß: https://support.apple.com/de-de/HT210176 Darauf hin die aktuelle CA angesehen und folgenden Artikel gefunden: https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2012-R2-and-2012/dn771627(v=ws.11)?redirectedfrom=MSDN Dann im nächsten Schritt noch der Wechsel weg von SHA1 auf SHA256: https://msdn.microsoft.com/en-us/library/windows/desktop/aa375549(v=vs.85).aspx Hat nach einem holprigen Start denn echt noch sauber funktioniert, was halt wie so oft gilt: VORHER SICHERN!!!! Im ersten Anlauf hätte ich ohne Backup echt gelitten gehabt, die nächsten drei Server gingen dann Dank Routine schon deutlich flüssiger von der Hand
×
×
  • Create New...