Jump to content

Verbindung zwischen Outlook App und Exchange 2013 herstellen geht nicht


Grunni
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo

habe Exchange 2010 gehabt und da hat alles Funktioniert, habe jetzt Exchange 2013 und da bekomme ich keine Verbindung hin.

 

Exchange Funktioniert

OWA Funtioniert intern und extern über dyndns

Vom Handy aus funktioniert OWA auch

 

Nur die Verbindung vom Handy mit der Outlook App funktioniert es nicht

Also App starten, Email eingeben, add account, set email provider "exchange", email eingeben, passwort eingeben, description eingeben, server eingeben "xxxxx.dyndns.org", domain eingeben "xx", username eingeben

 

dann dreht sich der Verbindungskreis und endet mit der Fehlermeldung

 

Unable to log in  Please check your email adress and password and try again.

 

wo setze ich als erstes an ??? Zertifikat vieleicht ???

Edited by Grunni
Link to comment

Welches Build vom Exchange auf welchem OS?

http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

 

Stimmen die URL´s mit dem Zertifikat überein, wer hat das ausgestellt?

 

Öffentliche Zert kann man übrigens NICHT auf dyndns Adressen austellen lassen.

 

:rolleyes:

Name                 Edition       AdminDisplayVersion

----                     -------        -------------------

JB-EXCHANGE  Standard   Version 15.0 (Build 1076.9)

 

der andere befehl Funktioniert nicht

Link to comment

Name                 Edition       AdminDisplayVersion

----                     -------        -------------------

JB-EXCHANGE  Standard   Version 15.0 (Build 1076.9)

Dein Build: Microsoft Exchange Server 2013 CU8 15.00.1076.009 16.03.2015

 

Das was nach deinem Build kommt:

Microsoft Exchange Server 2013 CU9 15.00.1104.005 16.06.2015

Microsoft Exchange Server 2013 CU10 15.00.1130.007 14.09.2015

Microsoft Exchange Server 2013 CU11 15.00.1156.006 10.12.2015

Microsoft Exchange Server 2013 CU12 15.00.1178.004 14.03.2016

Microsoft Exchange Server 2013 CU13 15.00.1210.003 20.06.2016

 

Installiere CU13, starte neu und probiers einfach nochmal.

 

 

der andere befehl Funktioniert nicht

Nicht so ausführlich mit den Antworten, wir könnten sonst Rückfragen haben.

Link to comment

das sind die angaben die er mit dem Befehl ausgibt 

Get-ExchangeServer|ft Name,Edition,AdminDisplayVersion -AutoSize   =   JB-EXCHANGE  Standard   Version 15.0 (Build 1076.9)

(Get-ExchangeServer E10).AdminDisplayVersion   =   Fehlermeldung (geht nicht)

GCM exsetup |%{$_.Fileversioninfo}   =   15.00.1076.009   15.00.1076.009   C:\Program Files\Microsoft\Exchange Server\V15\bin\ExSetup.exe

 

Installiere CU13, starte neu und probiers einfach nochmal.

 Muss das ? habe schon mal angefangen das downzuloaden, 1.6GB dauert hier ca. 2 std.

 

mit dem Zertifikaten habe ich wirklich keine Ahnung, habe jetzt 3 Tage lang da durch gelesen und ausprobiert und weiss immer noch nichts darüber, blicke bei den vielen verschiedenen nicht mehr durch,

habe auf jedenfall die zertifizierungsstelle installiert und über das Exchange Admin Center eins erstellt was aber glaube ich nicht funktioniert. Ich blicke da nicht mehr durch bin jetzt 4 Tage fast nur am lesen und testen und komme nicht weiter.

Was ist der Unterschied zwischen 2010 und 2013 das es bei 2010 sofort ging ohne viel einzustellen und bei 2013 nicht ??

Edited by Grunni
Link to comment

Updateist gestern abend um ca 22:00 durchgelaufen ohne Fehler (habe nicht die ganze Zeit zugeschaut)  habe die einstellungen gemacht und getestet ob ich OWA aufrufen kann, das hat funktioniert, der Startbildschirm hatte mich nicht angemeldet. Aber es sind keine Emails mehr gekommen also habe ich mich versucht über OWA anzumelden und nach der anmeldung kam nur ein weisses Bild, habe jetzt erstmal wieder zurückgesetzt und auf den Stand von vorgestern und es Funktioniert wieder wie vorher. kann ich von CU8 auf CU13 updaten ??? oder schrittweise von CU8 auf CU9 dann CU10 .....

Edited by Grunni
Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...