Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
Userle

Installationsbericht - RTM

Empfohlene Beiträge

Moin Boardies,

 

ich dachte mir ich erstelle mal einen Thread zu den Installationserfahrungen.

 

Testsystem:

PC

- Intel i7

- 16 GB RAM

- 3x 256 GB SSD

- NVIDIA GTX 580

- Asus MB

 

Installation BS:

- Version W8 Enterprise x64

- Dauer der Installation ca. 10 Mins vom USB Stick

- Treiber komplett erkannt

 

Installierte Software bisher:

- Office 2010 -> keine Probleme

- VLC Player -> keine Probleme

- TS3 Client -> Soundoptionen mussten manuell eingestellt werden auf Direct Sound

- iTunes -> Videowiedergabe korrekt nur möglich im Vista Kompatibilitätsmodus

 

Zu mehr bin ich noch nicht gekommen gestern "Nacht" :D. Werde den Beitrag weiterführen.

 

Greetings Ralf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

MS bleibt sich treu - der Treibersupport im OS wird stetig ausgebaut und verbessert :)

Lan Kabel an PC -> Wlan Treiber automatisch installiert - sämtliche Hardware abgedeckt.

 

-Skype

-Firefox

 

laufen übrigens auch problemlos.

 

PS: 2500k@4,5Ghz & SSD => fühlt sich flinker als Win7 an

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sony Vaio VPC W21M2E

Bei der Windows Spracherkennung ist das Mikrofon einfach zu leise und erkennt nichts (außer man schreit), auch nicht nach der 30% zusätzlichen anhebe Funktion.

Ansonsten läufts.

Die SSD wurde auch im System einwandfrei als SSD erkannt.

Hyper-V lässt sich aus Gründer der CPU nicht aktivieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Testsystem:

 

VmWare (VmWare Player 4.0.4.x)

 

Ressources

1 Kernel

2 GB RAM

60 GB HDD

 

Treiber:

 

Alles gefunden, bis auf dem VmWare Bus. Schade hier ist VmWare wahrscheinlich etwas zu langsam für die Entwicklung.

 

 

Erstes "Look&Feel":

 

Schicke neue Oberfläche. Allerdings ist hier für mich noch nicht alles am Platz. Anpassungen habe ich leider noch nicht viele vornehmen können. Was ich irgendwie weniger gelungen finde ist der AppStore. Zu wenig Apps die man noch nicht einmal aus dem Desktop Mode starten kann.

 

Ich habe die erste App geöffnet... - Hilfe! Wie komme ich zurück? Windows Taste... Alles was wackelig in der Bedinung. Man merkt deutlich, dass man dieses OS für ein Tab entwickelt hat.

 

 

- Updates folgen -

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe hier teilweise Probleme mit Adobe Air.

Erhalte die Meldung Adobe Air konnte nicht gefunden werden und dann geht es wieder.

Außerdem hatte ich einen Bluescreen - 1. mal auf dem Rechner :)

War wohl in Verbindung mit dem Wlan USB Stick - womöglich der Treiber - habe das nicht weiter verfolgt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

ich habs auch seit 15.08 laufen und gleich die Installation auf meinem HauptPC gemacht-wenn dann "richtig" *g*

 

Was alles ohne Probleme läuft (überall die neuesten Versionen):

 

Home Server Connector (meldet das ich eine Installation auf einer "Vorabversion" machen will)

Windows ADK (Vollinstallation)

Office 2010

Polar ProTrainer

7Edit

7-Zip

Keepass

SnagIt 11

Ebay TurboLister

Irfan View

BullZip

PDF24

VideoLan

TrueCrypt

 

auch hab ich eine virt Maschine eines 2008 Hyper-V Servers in Hyper-V unter Windows 8 eingebunden (über Export und Import) was ohne Probleme über die Bühne ging.

 

Was nicht zu 100% richtig läuft:

Asus Xonar DX Soundkarte: die Zusatzsoftware kann zwar installiert werden,wählt mans aus startet sie aber nicht, es passiert "Nichts"

Auch die Intel Software für die int Grafikeinheit der I7CPU lässt sich nicht installieren (Fehlermeldung: nicht unterstütztes Betriebssystem)

 

Sonst wär mir noch nix negatives aufgefallen, auch habe ich das Gefühl daß das System schneller ist als unter Windows 7. Soweit meine ersten Erfahrungen.

Um sich das "suchen" der neuen Funktionen zu ersparen kann ich das Buch empfehlen: http://www.edv-buchversand.de/product.php?cnt=product&id=ms-5824

 

Was mir ungut aufgefallen ist: ich arbeite mit einem eingeschränkten Benutzerkonto und aktiver UAC. Bei Win 7 konnte ich bei den Eigenschaften eines Programmes festlegen das dieses immer als Admin gestartet werden soll, diese Einstellung finde ich unter Win 8 nicht, ich kann zwar das Programmicon in "Metro" anklicken und dann "als Admin ausführen" wählen, ich kann aber nirgendwo einen Haken finden der festlegt das dieses Programm IMMER als Admin startet wenn ich das Programmsymbol auswähle. Hat dazu vielleicht jemand eine Idee?

 

lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das mit dem immer als Admin ausführen suche ich auch.

 

Diverse Durchlichtscanner (Canon) laufen noch nicht, im meinem Laptop funktioniert der SmartCardReader nicht.

 

Muss evtl. mal 32bit-Version probieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

keine Probleme mit einem UltraBook (Samsung) und meinem Desktop PC (Asus MoBo, i7-950 CPU). Bei beiden mit SSDs bestückten Geräten ist die Installation mit je ca. 10 Minuten erfreulich schnell vonstattengegangen.

 

Bei dem Desktop PC ist der Out-of-the-Box NVidia Treiber einige Male abgestürzt. Habe daraufhin den etwas neueren Treiber von NVidia direkt heruntergeladen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi zusammen,

 

habe es gerade mal auf einem HP 8440p installiert, soweit läuft alles ohne Probleme:

 

Noch zwei Fragen:

 

1.) Kennt jemand einen Weg den Autostart von Metro zu deaktivieren (Reg Key funkt nicht mehr, und Work A Round über geplanten Task oder Autostart ist echt lame

 

2.) Kennt jemand noch gute Alternativen zu

Start8 for Windows® 8 - Bringing back the Windows Start menu

 

LG aus Bremen

Lars

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Würde mich aber nicht wundern, wenn das Startmenü in den nächsten 8 Wochen nachgerüstet wird ... MS Will im Oktober schließlich auch an Endkunden verkaufen ;)

Edit: Die Version von ViStart ist Adware verseucht - Aufpassen beim installieren (kann man abwählen). Gibts das nicht auch ohne Adware ? => so ein Murks hat normalerweise nichts aufm PC verloren...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Würde mich aber nicht wundern, wenn das Startmenü in den nächsten 8 Wochen nachgerüstet wird ... MS Will im Oktober schließlich auch an Endkunden verkaufen ;)

 

Microsoft hat schon mehrmals angekündigt das es KEINE Umstellung auf das klassische Startmenü geben wird :shock:

 

Es sind neue Wege die uns da aufgezwungen werden, ich wühle mich da auch Zwangsweise mit wenig Spass an der Sache durch.

 

Echt schwer wenn man Start, Suche, Prorammstart seit Windows NT und Vista gewöhnt ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Microsoft hat schon mehrmals angekündigt das es KEINE Umstellung auf das klassische Startmenü geben wird :shock:

 

In unserer Gesellschaft entscheidet im Regelfall immer noch der Markt - sprich wenn der Bedarf dahingehend ist, dann wird MS sich hüten das nicht zu implementieren.

Eine Aktiengesellschaft hat schließlich auch eine Verpflichtung gegenüber den Aktionären...

 

Unabhängig davon - ich brauche kein klassisches Startmenü, aber MS muss eine gute Methode liefern, ob neuartig oder alt ist mir egal.

 

Fremdtools sind keine Lösung - das weiß MS auch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
In unserer Gesellschaft entscheidet im Regelfall immer noch der Markt - sprich wenn der Bedarf dahingehend ist, dann wird MS sich hüten das nicht zu implementieren.

 

Ja, nur sind die Kritiker da in der Minderheit. MS wird vor dieser Entscheidung es ohne "auszuliefern" ja Marktumfragen und die Erfahrungen der Beta miteinbezogen haben aber Sie haben es bis jetzt ignoriert und verteidigt!

 

Hoffen wir das sich deine Hoffung bewahrheitet!

 

Ich persönlich habe im Live Betrieb nur Probleme mit Windows 8, beim Server 2012 hält es sich noch in Grenzen wobei ich da aber auch schon die klassische Ansicht vermisse. Wenn dies dort auch nebensächlich ist aber warum gibt uns MS nicht einfach die Möglichkeit!?

 

Oder habe ich beim Server etwas übersehen und es gibt die klassische Ansicht doch!?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×