Jump to content
Sign in to follow this  
snake99

Verständnisfrage zu Netzwerkkabeln

Recommended Posts

Hallo zusammen,

 

es ist doch so, je länger ein CAT5 Netzwerkkabel wird, umso grösser wird logischerweise auch der Widerstand.

 

Kann es also auch vorkommen, dass bei einem ca. 35m langen Kabel der daran angeschlossene Rechner nicht mehr im 100MBit Übertragungsmodus arbeiten kann? Folgender Hintergrund: Schalte ich die NIC im Rechner auf den 10MBit Modus zeigt der Rechner eine Netzwerkverbindung an, doch sobald ich die NIC auf den 100MBit Modus umschalte, wird angezeigt das kein Netzwerkkabel angeschlossen ist, obwohl eins drinsteckt.

 

Stehe ich gerade auf dem Schlauch oder ist das normal?

Share this post


Link to post

Hallo,

das ganze kann auch an Deiner Gegenstelle liegen. Hängt da ein Hub/Switch/Router/Rechner dahinter?

Wenn Dein Gegenüber nur 10MBit kann, verlierst Du auch die Netzwerkverbindung wenn Du Deine Karte auf 100 stellst.

An den Kabeln sollte es eigentlich nicht liegen. Selbst Cat.4-Kabel können auf kurze Entfernungen 100MBit. Da aber die maximale Distanz ohne verstärker bei 185m (laut MS) liegt, gewährleisten Dir nur die Cat.5 Kabel 100MBit bis zu dieser Entfernung.

Ist ähnlich wie mit den Taktfrequenzen beim Prozessor, der hält vielleicht auch mehr aus, aber halt nicht über den kompletten Testzeitraum oder nicht so stabil.

Meiner Erfahrung nach hast Du bei defekten Netzwerkkabeln schlechtere Durchsatzraten, oder immer mal wieder Unterbrechungen. Daß ein Kabel (wenn es voll belegt ist) bei 10MBit funktioniert und bei 100 pauschal das Handtuch wirft, habe ich noch nicht erlebt.

 

Gruß

winhar01

Share this post


Link to post

@snake99

 

Kann auch nicht glauben, dass es am Widerstand des Kabels liegt.

Die Wiederstanderhöhung eines Kabels pro Meter ist gering, dass sie auf so kurze Distanzen nicht ins Gewicht fällt. (*Die Formel verkneiff ich mir jetzt*)

 

Finde die Antwort von winhar01 plausibel. Entwerder du hast kein CAT5 oder die Gegenstelle kann nicht mehr als 10MBit.

 

Gruss

Georges

Share this post


Link to post

Schau auch mal nach, wie Dein Kabel konfektioniert ist. Bei der Länge muß ein Aderpaar (Farbepaar) aufgespalten sein und ein anderes dazwischen liegen. Wenn ich mich noch richtig erinnere, sollte das Kabel in etwa so aussehen: br brw bl gr gw blw o ow. Ansonsten kommt es bei der Länge zu Problemen (ich spreche aus Erfahrung).

Share this post


Link to post

Zu euren Fragen:

 

Das ganze Szenario sieht so aus, dass der Rechner mit einem 3com Superstack 10/100MBit Dual Speed Hub verbunden ist. Das Kabel (ca.35m) habe ich selber gebaut und die NIC ist 100% in Ordnung, da ich schon 2 Unterschiedliche getestet habe.

 

@klausk

 

Ich werd deine Belegung mal testen, jedoch werde ich erst morgen wieder dazu kommen.

Share this post


Link to post

Hi,

 

also zwecks Belegung solltest Du mal hier

http://www.kabelfaq.de

schauen ....

 

Darüberhinaus hört es sich für mich entweder

nach einem Problem des Autosensings beim

Hub, oder aber Karte an......

primär allerdings des Hub's.

 

2 Karten, selbes Problem ..... ? Hmmmm

 

Sind andere Geräte auf dem Hub im 100M-Mode ?

 

Gruss

Tribun

Share this post


Link to post

Da du das Kabel selbst gebaut hast, hast du wahrscheinlich einfach zugesehen, das beide Kabelenden gleich sind. Die Abschirmung funktioniert bei der Länge aber nicht.

 

Kann klausk nur Recht geben. (Denn ich spreche auch aus Erfahrung :D , hat lange gedauert bis ich draufkam :suspect: )

 

MfG Christian

Share this post


Link to post

Also, Cat5-Kabel sollten eigentlich bis 120m reine Länge problemlos funzen. Die 120m nimmt man so an, da i.d.R. immer noch ein paar Meter von der Switch/HUB zum PC usw. dazukommen.

Dein Problem ist wahrscheinlich folgendes:

Je länger das Kabel ist und je höher die gefahrende Geschwindigkeit wird, um so grösser werden auch Signalreflexionen und Störungen auf dem Kabelweg. Bei Längen >50m unbedingt darauf achten, dass die Sendepaare und Empfangspaare auch "echte" Paare sind. Normalerweise ist bei einem echtem CAT5-Kabel jedes Paar separat geschirmt. Damit kann man die einzelnen Paare schonmal sauber als solche erkennen. Sollte das nicht das Fall sein, musst du unbedingt darauf achten, dass du immer paarweise auflegst. Das Paar ist dabei jeweils ein in sich verdrehtes Etwas von zwei Adern im Kabel. Durch die in-sich-Verdrehung werden Reflexionen weitestgehend minimiert. Für eine einfache Belegung werden an dem RJ45-Stecker lediglich die Pin's 1-2-3-6 benötigt. Dabei bilden 1&2 ein Paar (Senden) und 3&6 ein Paar (Empfang). Also muss ein verdrehtes Etwas auf 1-2 und eins auf 3-6 gelegt werden. Die andern Paare würde ich nicht auflegen, werden eh nicht benötigt und könnten nur Probleme verursachen.

Nicht vergessen, die Schirmung sauber an das Gehäuse des RJ45-Steckers zu pressen.

Ausserdem darauf achten, dass Kabel bei dieser Länge nicht irgendwo scharf geknickt werden. CAT5 auf Länge (eigentlich auch Kurze) dürfen bestimmte Biegeradien nicht unterschreiten. Bei zu scharfen Knicken (gerne in Türen, Fenster usw.) kann sich eines der Adern durch die Schirmung pressen und damit den Wellenwiderstand (und andere physikalisch-elektrische Eigenschaften) des Kabels negativ ändern. Solche Knickwürmer lassen dann kein 100MBit mehr zu.

Zu allerletzt würde ich das Autosense ausschalten. Mal am HUB/Switch hart auf 100MBit stellen. (Aber nur bei voll intaktem Kabel) Vielleicht können sich die Karten nicht sauber einigen.

 

Thomas

Share this post


Link to post

@tribunde71

 

An das Switch sind auch noch andere Rechner angeschlossen. Die arbeiten mühelos im 100MBit Modus.

 

@all

 

Werd die Kabelenden nochmal neu verdrahten und dann mal schauen *smile*

Share this post


Link to post

Hallo zusammen,

 

habe nochmal die Stecker neu verdrahtet wie ihr es beschrieben hattet, und siehe da, es funktioniert jetzt auch im 100MBit Modus.

 

Danke nochmal!

Share this post


Link to post

also ich hab die erfahrung gemacht das man alle selbstgebauten kabel so wie sie sind in die tonne werfen kann.

Mir hat eins meiner selbst gebauten teile sogar nen port im hub kaputt gemacht. kann dir nur empfehlen welche zu kaufen.

http://www.reichelt.de

Share this post


Link to post
Guest Andi67

@himbidas

so ist es, Dämpfung und Reflexion sind die Kabellängenbegrenzer nicht der ohm.Widerst.

Manche Hersteller verwenden auch eine andere Adernbelegung für RJ 45.

bei Cisco HW hatte ich immer 1,2 Rx- 4,5 Tx :shock:

 

 

 

 

A.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...