Jump to content

snake99

Members
  • Posts

    1,045
  • Joined

  • Last visited

Everything posted by snake99

  1. Hallo zusammen, hat vielleicht jemand von euch schon mal den gleichen Fehler erlebt und hat einen Tipp zur Behebung? Auf einem Surface mit Windows 11 lässt sich in Outlook365 nicht mehr das Teams Add-In aktivieren. Ich habe das Office Paket und Teams schon mehrfach neu installiert, ohne das sich etwas geändert hat.
  2. Nextcloud habe ich mal getestet. Dabei ist mir jedoch aufgefallen, dass NC ziemlich träge reagiert.
  3. Ja, diese Variante kenne ich leider auch .... und das im Jahr 2022 🙄
  4. Hallo zusammen, ich bin in der Immobilienbau-Branche unterwegs, wo häufig große Dateien mit externen Partnern ausgetauscht werden müssen. Leider wird es extrem ätzend, wenn Ämter mit eingebunden werden müssen, weil diese meist sehr "komische" Systemrestriktionen haben. So soll eine mir bekannte Behörde nach Aussage des zuständigen Beamten, Dateien nur via eMail empfangen können, weil alle anderen Möglichkeiten (HiDrive, SharePoint, andere Datenräume) angeblich gesperrt sind. 500MB Datenmaterial lässt sich aber leider nicht mal eben via eMail versenden. Wie löst ihr sowas? Sind euch ebenfalls Stellen bekannt, wo Systemrestriktionen / Sicherheitsrichtlinien eine ordentliche, zeitgemässe Zusammenarbeit schier unmöglich machen?
  5. Genau das war die Ursache des Vorfalls. Mir ist neu, dass Microsoft es zulässt, dass die DATEV als Drittanbieter einfach mal AD Objekte löschen darf.
  6. Das sowas von alleine nicht passieren kann, dachte ich auch ... ist aber passiert. Edit: Ich habe mittlerweile die Fehlerquelle finden können. Offensichtlich hat die DATEV Benutzerverwaltung etwas mit dem Vorfall zu tun. Sorry, dass ich in meinem Übereifer dafür sofort ein neues Thread aufgemacht habe.
  7. Hallo zusammen, ich habe heute etwas erleben müssen, was ich in etlichen Jahren IT noch nicht erlebt habe. Um kurz nach 16h meldete mir eine Userin, dass sie nicht mehr arbeiten könnte. Alle Office 365 Apps würden bei ihr nicht mehr funktionieren, weil sie sich nicht mehr anmelden könnte. Das System meldete, dass Benutzername oder Kennwort nicht bekannt seien. Was soll ich sagen ... das System hatte Recht. Die Userin ist im AD (DC Windows Server 2016 On-Premise) verschwunden! Da wir unsere User noch ins AzureAD wegen der Nutzung von Office 365 synchronisieren, konnte ich dort den Account unter "gelöschte Benutzer" wieder finden. Meine Frage: Kann sich jemand diesen Vorgang logisch erklären? Und hat jemand einen Tip, wo ich die Userin im On-premise AD wiederherstellen kann? Wir synchronisieren nur in eine Richtung (DCs --> AzureAD). Der Befehl "Get-ADObjects -Filter ObjectClass -eq "user" -IncludeDeletedObjects" hat keinen Treffer erzielt. Vielen Dank im voraus für eure Hilfe.
  8. Die User haben kein Online Archive. Wo finde ich diese Policie?
  9. Hallo zusammen, ich setze Exchange Online ein und mir ist aufgefallen, dass Exchange bei allen Anwendern die Termine in Outlook nur 2 Jahre lang vorhält. Alles was älter als 2 Jahre ist, wird gelöscht. Wie kann ich diese Löschautomation abstellen? Im voraus vielen Dank für eure Hilfe.
  10. Hallo zusammen, nachdem vor einem Jahr 'Outlook Spaces' mit viel Lärm angekündigt wurde, ist es nun erstaunlich ruhig geworden. Hat jemand Infos, wie der Projektstand ist? Kommt Spaces oder ist das Projekt schon wieder eingeschlafen? Im Netz habe ich keine offiziellen Infos finden können.
  11. Hallo zusammen, leider bin ich im Netz nicht wirklich nach einer Lösung fündig geworden. Vielleicht gibt es ja hier jemanden, der ein ähnliches Problem hat. Seit 3 Tagen habe ich massive Probleme in unserem Netz bei der Verteilung von Druckern, welche via GPO stattfindet. Die Server laufen alle unter "Windows 2016 Datacenter Edition". Auf den einigen Clients (alle Windows 10) tritt im EventLog der Fehler "Fehler beim Anwenden der "Deployed Printer Connections"-Einstellungen. Die "Deployed Printer Connections"-Einstellungen besitzen möglicherweise eine eigene Protokolldatei. Klicken Sie auf den Link "Weitere Informationen"." auf. Auch bei gpupdate /force tritt der Fehler auf. Der im Netz gefunden Workaround hat nicht geholfen: https://docs.microsoft.com/en-us/answers/questions/567987/windows-failed-to-apply-the-deployed-printer-conne.html Will ich mich als Admin am einem unserer DCs anmelden, bleibt bei Anmeldung bei "Richtlinie 'Group Policy Printers' wird übernommen" hängen und der Server reagiert nicht mehr. Erst ein hartes Ausschalten löst den Fehler. Komischerweise zicken die Richtlinien nur bei Druckern, die von Konica Minolta sind. Treiber etc. sind bisher nicht ausgetauscht worden. Auch an der Systemkonfiguration wurde seit Wochen nichts geändert. Hat jemand einen Verdacht?
  12. Ich danke euch für eure Feedback. In Zeiten von immer dreisteren FakeMails mit entsprechenden Anhängen und Links beurteile ich es so, dass es nur eine Frage von Zeit sein wird, bis mal wieder einer dieser Angriffe "durchkommen" wird. Leider stelle ich aber auch fest, dass Backups immer größer werden. Alleine das Backup unseres FileServers halt mittlerweile wein Volumen von rund 10TB und diese Datenmasse schiebt man nicht mehr "mal eben" von A nach B.
  13. Hallo zusammen, ich hoffe, dass ich das richtige Forum für meine Frage erwischt habe. Es geht um Sharepoint 365 ... man kann ja eine SharePoint Seite via Synchronisation in seinen Datei-Explorer einbinden. Meine Frage: Was passiert, wenn Anwender "Schadsoftware" auf ihrem PC ausführen, die in der Lage ist Laufwerke zu verschlüsseln? Sind die SharePoint Seiten dann auch davon betroffen? Wie können die Inhalte einer SharePoint Umgebung zusätzlich gesichert werden? Z.B. mit Veeam for Office 365? Im voraus vielen Dank für euer Feedback.
  14. Hallo zusammen, kennt ggf. jemand von euch einen empfehlenswerten Anbieter für ein Training / Weiterbildung in Office 365? Ziel soll keine Zertifizierung sein, sondern in erster Line das Erlangen und Festigen von neuen praktischen Fertigkeiten im Umgang mit den einzelnen Programmen. Ein Schwerpunkt wäre z.B. Power Point. Der Teilnehmerkreis wären Anwender, die sich irgendwann mal zu Office-2000-Zeiten Dinge mehr schlecht als recht selber beigebracht haben, es jedoch nie richtig gelernt haben. Das Problem: Sie sind bei totaler Ahnungslosigkeit zu 100% von sich selber überzeugt und jede Ungereimtheit ist natürlich einer Fehlfunktion im Programm zuzuschreiben. Oder anders formuliert: "Kann der Bauer nicht schwimmen, ist die Badehose schuld" ... diesen Zustand möchte ich abstellen.
  15. Hey Zahni, der Treiber für die FaceTime HD Kamera ist ein Microsoft Treiber. Daran kann es nicht liegen ... habe eben noch eine Mail vom MS Support bekommen. Ich sollte unter HKLM einen neuen RegKey anlegen ... das hat aber auch nicht geholfen.
  16. Das habe ich auch vermutet und daher alle Versionen von Treiber, Software und Windows Build zum vergleich gegenübergestellt. Leider ohne erkennbares Ergebnis. Auf Gerät A funktioniert alles, während auf Gerät B die beschriebene Störung auftritt, obwohl Treiber, App und Windows Build identisch sind 😳
  17. Hallo zusammen, kann irgendjemand bestätigen, dass es aktuell in Microsoft Teams zu Störungen mit der Kamera kommt? Folgendes kurioses Szenario: Wir verwenden Apple MacBooks Pro, worauf via Boot Camp Windows 10 Pro in der aktuellsten Version installiert ist. Zusätzlich verwenden wir Office 365, ebenfalls in der aktuellsten Version. Bei einer Handvoll Anwender tritt nun das Problem auf, dass die FaceTime HD Kamera in Teams kein Bild überträgt, obwohl die Kamera aktiv ist. Deinstalliere ich die Teams App und nutze den Webclient, funktioniert alles problemlos. Die Webcam funktioniert auch unter anderen Meeting Apps wie Zoom oder WebEx problemlos. Lediglich in Teams kommt es zu diesem kuriosen Phänomen. Die Datenschutz Einstellungen sind ebenfalls korrekt eingestellt. Der Microsoft Support scheint ebenfalls ratlos .... Hat jemand von euch ggf. eine Idee?
  18. Ich habe die OST Datei neu erstellen lassen und der Spuk scheint nun vorbei zu sein. Many THXs :)
  19. Weder im OWA noch in der Nachrichtenverfolgung sind die beiden eMail zu finden.
  20. Hallo zusammen, ich bin gerade echt ratlos, da ich sowas noch nie erlebt habe und es mir technisch auch nicht erklären kann. Ein Anwender meldet, dass er heute morgen zwischen 10-11h auf zwei eMails in Outlook geantwortet hätte und diese nicht unter "gesendet Objekte" auftauchen würden. In der Exchange Nachrichtenabverfolgung finde ich die eMails ebenfalls nicht. Komischerweise werden die beiden eMails (auf die geantwortet wurde) in Outlook als beantwortet angezeigt. Die Ordner "Postausgang" und "Entwürfe" sind leer. Was meint ihr zu diesem Fall? Lustigerweise ist der Anwender wo dieses Problem aufgetreten ist nicht sonderlich IT-affin.
  21. @NilsK Ja, aber leider kämpfe ich da gegen Windmühlen. Versuch mal einem Nutzer, der von IT absolut nichts versteht zu erklären, warum er gewisse Dinge niemals tun bzw. versuchen sollte. Ich hoffe, du verstehst was ich meine ? @MrCocktail Danke für den Link ?
  22. Hallo zusammen, hat jemand von euch einen Tip wie ich es unterbinden kann, dass normale Benutzer in Microsoft Teams ständig neue Teams gründen? Ich habe das ganze Office 365 Admin Center durchsucht, doch genau diesen Punkt kann ich nicht finden ?
  23. Hallo zusammen, ich habe eine recht peinliche Frage, da sie aus dem Consumer Bereich kommt ... Ein WLAN (2,4GHz + 5GHz | Speedport Router) wurde mit einem Repeater (TP_Link) erweitert. Seither tritt das Problem auf, dass die Endgerät zeitweise unheimlich lange Zeit benötigen, bis sie eine Internetverbindung bekommen. Bsp: Auf einem Smartphone liegt der WLAN Empfang bei 100%, doch der Ladevorgang einer x-beliebigen Internetseite beträgt trotzdem rund 40 Sekunden. Wird der Repeater ausgeschaltet, funktionieren alle WLAN Clients ganz normal (außer die, wo die Reichweite zum Router kritisch ist). Am WLAN Repeater kann man keine "erweiterten Einstellungen" (z.B. DNS Server, etc) vornehmen. Hat jemand einen Tip?
×
×
  • Create New...