Jump to content
Sign in to follow this  
nerd

NTLDR Fehler - Mainboard?

Recommended Posts

Hi,

 

ich habe gerade ein kleines Hardwareproblem mit meinem MediaPC. Nachdem ich vor kurzem umgezogen bin wollte ich die Maschine nun mal richtig aufsetzen. Nun wirft mir die Maschine beim Versuch von CD zu booten aber immer einen NTLDR Fehler raus. Zuerst dachte ich OK, da hats wohl eine CD erwischt - ein Blick auf die Unterseite dieser zeigte aber, dass dort nicht mal eine kleine Mache zu finden ist. Ok, da das nicht die einzige CD ist habe ich einfach eine andere versucht mit dem gleichen Ergebnis (bis jetzt habe ich ein WinXP, Win MediaCenter, Vista 32 bit und Vista 64bit Datenträger versucht) :confused:. OK nächster Gedanke CD Kabel oder CD Laufwerk. Also Laufwerk und Kabel ausgetauscht - ohne Erfolg. Gut um jeden anderen Fehler auszuschließen habe ich noch alle weiteren Karten ausgebaut und noch mal getestet - auch ohne Erfolg :cry:

 

Kann das Mainboard für einen NTLDR Fehler verantwortlich sein? (Die IDE Ports habe ich auch schon gewechselt - Platte hängt an SATA)

 

Gruß

Share this post


Link to post
Share on other sites

Ich hatte auch schon mal so eine Meldung bei einigen PC´s, ich habe dann Clear Bios gemacht,nochmal die Default Werte geladen und siehe da , es hat funktioniert.

 

Das andere,was auch sein kann ist,je nach Hardware ist auf dem Board ein IDE Contr.,der eine Emul. von S-ATA to IDE macht,dieser hat auch schon "RUMGEZICKT"

Ich habe dann bei diesem PC ein S-ATA DVD-ROM genommen,falls man keins hat, geht auch ein Adapter(Contr.)von IDE>S-ATA

 

Gruß

 

Lars

Share this post


Link to post
Share on other sites

Morgen

 

ist im Bios eingestellt das von CD gebootet werden soll?? Wenn nicht dann dies bitte tun und dann in die Wiederherstellungskonsole gehen und dort bitte mal nachschauen ob du folgende Dateien findest -> ntldr und ntdetect.com, wenn nicht dann bitte wie folgende Befehle abarbeiten

 

fixmbr c:\

fixboot c:\

 

copy x:\I386\ntldr c:\

copy x:\i386\ntdetect.com c:\

 

x = CD Laufwerk

 

Gruß

Share this post


Link to post
Share on other sites

Danke für die vielen Antworten!

 

kannst Du von CD booten, wenn keine Platte angeschlossen ist?

hatte ich noch nicht getestet - geht aber zwischenzeitlich.

 

wie lautet die Fehlermeldung exakt? NTLDR fehlt, oder anders?

genau das war die Meldung. Zuerst die Meldung, dass ich eine Taste drücken soll um von CD zu booten und direkt danach diese Meldung

 

Clear Bios gemacht,nochmal die Default Werte geladen und siehe da , es hat funktioniert.

... das hat in meiner Aufzählung gefehlt - habe ich auch schon gemacht

 

ist im Bios eingestellt das von CD gebootet werden soll?? Wenn nicht dann dies bitte tun und dann in die Wiederherstellungskonsole gehen und dort bitte mal nachschauen ob du folgende Dateien findest -> ntldr und ntdetect.com, wenn nicht dann bitte wie folgende Befehle abarbeiten

na danke - auf die Frage hab ich gewartet ;) natürlich habe ich das eingestellt und wie man die Wiederherstellungskonsole bedient hätte ich auch nocht gewußt :D

 

--

 

So wie auch immer, ich habe jetzt alle Kabel noch mal getauscht die Positionen der Laufwerke geändert (1. Master etc) und nun bootet er von CD. Allerdings komme ich damit direkt zum nächsten Fehler. Bei der Media center Edition behauptet er, dass nahezu alle dateien aus der drivers.cab z. B. kodac_dc.icm nicht gefunden werden können. Bei der XP installation bricht er auch nach ca. 10 min ab weil er ein Archiv nicht lesen kann. CD LW sowie HD sind zwischenzeitlich vollständig getauscht. Ich befürchte also, dass meine ursprüngliche Vermutung mit dem Board garnicht so schlecht war. Das ist nämlcih das einzige, was ich noch nicht getauscht habe :cry:

 

Hat jemand noch eine Idee was es sein könnte ausser dem Mobo?

 

Gruß

Share this post


Link to post
Share on other sites

Hallo,

 

- eventuell irgendwelche Cachefunktionen im BIOS an ?

- Falscher Zugriffsmodus für den IDE Part des MB ? LBA / Fast A20 ( ich weiß, das is schon länger her )

 

Das hat mir schon mal solche Effekte beschert.

Share this post


Link to post
Share on other sites

hai

möglich ist auch, dass der ram einen weg hat. die sachen von cd werden ja erstmal im ram gespeichert und dann weiterverarbeitet. schon mal einen ram-test gemacht?

gruss

markus

Share this post


Link to post
Share on other sites
hai

möglich ist auch, dass der ram einen weg hat. die sachen von cd werden ja erstmal im ram gespeichert und dann weiterverarbeitet. schon mal einen ram-test gemacht?

gruss

markus

 

... das ist noch ne gute Idee. Daran habe ich noch nicht gedacht.

Share this post


Link to post
Share on other sites

Das RAM muss nicht unbedingt ne Macke haben, bei der Installation reicht's wenn die Timings etwas zu forsch eingestellt sind, Windows ist da schon ab 2000 manchmal zickig und will dann die cab Dateien nicht entpacken können. Hier hilft ein konservatives Verwenden der Speichertimings meistens aus der Patsche.

 

Grüsse

 

Gulp

Share this post


Link to post
Share on other sites

Hallo,

 

ich würde auch auf das Mainboard tippen. Was man noch versuchen könnte, wäre ein Biosupdate. Ein defektes Netzteil bringt auch die schönsten Fehler.

 

MfG Schotte

 

Edit: nimm die Diskette aus dem Diskettenlaufwerk :D :D :D

Share this post


Link to post
Share on other sites

HI,

 

bios batterie ist noch i. O.

 

Edit: nimm die Diskette aus dem Diskettenlaufwerk

ich habe gar kein disketten Laufwerk :D

Share this post


Link to post
Share on other sites

Hi,

 

Hast Du USB-Geräte angeschlossen? Wenn ja, probier es mal ohne.

 

Edit: Und schalte mal im BIOS testweise den HDD Block Mode aus.

 

Tschau,

 

Sigma

Share this post


Link to post
Share on other sites

Hi Johannes.

 

Aus meinen Erfahrungen aus der W2K Zeit war es eigentlich immer so, dass ein Speicher hinüber war, wenn bei der Installation gemeckert wurde, das Daten von der CD nicht gelesen werden können.

 

LG Günther

 

Off-Topic:

 

Fahr mal deine anderen Server herunter, dann sollte das Stromnetz wieder genügend Saft für deine Installation liefern ;) :D

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...