Jump to content
Sign in to follow this  
hofmae

Vista Leistung plötzlich miserabel (Ruckeln etc...) bin total am verzweifeln

Recommended Posts

Hallo zusammen,

 

ich habe einen P4 3.2 GHZ mit 2 GB Ram. Ich hatte Vista installiert und kam immer auf einen Leistungsindex von 3.8. Als mir der PC nachdem er plötzlich ganz langsam lief mal heruntergefahren ist mit der Meldung die CPU würde zu heiss werden (der PC ist NICHT overclocked oder so) habe ich Ihn geöffnet angeschaut, doch alles sah in Ordnung aus, auch die CPU dann hab ich den PC wieder zusammengesteckt. Seit da stockt bei mir Vista ständig. Ich konnte z.B nicht mehr Musik hören und gleichzeit surfen, das verursachte gleich stocken. Prozessor und Ram sind aber i.O nach wie vor oder werden zumindest als i.o angezeigt. Also habe ich den PC formatiert und neu aufgesetzt, doch wieder läuft alles miserabel. Besonders merke ich es wenn ich den Browser offen habe oder ein Musikstück höre (egal ob mit Winamp oder WMP), kaum mach ich etwas anderes ruckelt und stockt es. Und beim Leistungsindex komme ich konstant nur noch auf 2.4

 

Was ist da passiert???

Share this post


Link to post

Hallo und willkommen on Board. :)

 

Gibt es dazu Hinweise im Gerätemanager oder dem Eventlog?

Wurde das System schon mal mit einem Diagnose-Tool (Everest, Dr.Hardware oder dergl. gecheckt?

 

Auch wenn optisch alles i. O. aussieht, kann die Hardware einen Knacks weghaben. Ist noch Garantie auf dem Rechner? Wenn ja, zum Händler damit, der soll die Mühle testen.

 

Damian

Share this post


Link to post

Mit dem System 3,8 ? oO Ich hab hier nen AMD XP 2500 @ 2,2 Ghz und 1 Gig ram und komm auf 3,7 oO Passt zwar nicht zum Thema verwundert mich aber dennoch oO

Share this post


Link to post

@N1Co

Der Leistungsindex bezieht sich immer auf den niedrigsten Wert der jeweiligen System-Komponente [Meine Werte]:

CPU: 4,2

Ram: 4,6

Grafik: 5,9

Primäre Festplatte: 5,2

 

Der allgemeine Index liegt bei mir bei 4,2

 

@hofmae

Wenn bei Deinem System der Index bei 3,8 liegt und Dein System schon bei nicht Grafik lastigen Anwendungen in die Knie geht, sieht es so aus, dass etwas mit Deinen Festplatten nicht stimmen könnte. Vista macht von Natur aus recht viel auf den Platten (standartmäßiges Defrag, Windows Defender, Index Erstellung etc.). Wenn der Leistungsindex von 3.8 bei Deinen Platten zu finden ist, vergewissere Dich, dass diese noch einwandfrei laufen (freier Speicher, defekte Sektoren).

 

Was genau hat den kleinsten Index-Wert bei Deinem System?

Gruß, Thomas

Share this post


Link to post

Oh stimmt danke Loki, bei mir is die CPU so lahm -.-

 

CPU : 3,7

Speicher : 4,5

Grafik : 5,9

Grafik 3d : 5,4

Primäre HDD : 5,3

 

buh :( wird echt ma zeit für ne neue CPU + Speicher -.- ET : QW kommt ja nächsten Monat :(

Share this post


Link to post

Zumindest glaube ich, es zu wissen. Also, die CPU ist nicht zu schwach, habe Vista aufm Mobile mit 1,73GHz - Leistungsindex 2,7. Geht trotzdem flüssig!

 

Ich vermute einen Hotspot auf der CPU. Lüfter abgehabt? Wärmeleitpaste OK? Sitzt er schief? (evtl. ein gegen den Lüfter anliegender Kondensator?)

 

Dann sieh Dir bitte die Kondensatoren an, die sind oben richtig plan. Haben sie eine Beule, sind sie defekt, müssen ausgelötet und ersetzt werden. Genau das hatte ich auch mal.

 

Vielleicht war´s hilfreich..

 

Viel Glück! Mirko

Share this post


Link to post
ist mit der Meldung die CPU würde zu heiss werden

das sagt wohl alles?

Antwort #2 ist die Lösung, sofern die Garantie noch greift.

Antwort #8 ist völlig aus der Luft gegriffen - ohne Hintergrund reine Spekulation durch nichts begründet.

Die CPU-Serie stimmt ebenfalls nicht dazu, eher der Kühler dicht... das wars auch schon mit den vorliegenden Informationen?

Share this post


Link to post

Mich würde nun doch interessieren was es denn nun im Endeffekt war, ob wir jemals eine Antwort von ihm bekommen werden?!

Share this post


Link to post
Antwort #8 ist völlig aus der Luft gegriffen - ohne Hintergrund reine Spekulation durch nichts begründet....

 

So ist das nun mal bei "Ferndiagnosen".

Aus der Luft gegriffen war´s nicht. Kurz zu meinen "Spekulationen", seit ca. 1996 mache ich hier in unserer Berufsschule den Computerfreak, auch bei den "Privatrechnern" meiner Kollegen. Das geht von Netzwerkeinrichtung/Administration bis zum "mein Rechner geht nicht, kannst du mal gucken?" Da ist mir also schon einiges untergekommen - eben auch so etwas. Dicke Kondensatoren im VRM, Kühler mit Kontaktproblemen, manchmal auch einfach nur zugedreckte Lüfter, krümelige Wärmeleitpaste und so weiter.

 

Nun ja, eben Ferndiagnose, das wird immer Spekulation sein. Das ist wie der Anruf: "mein Drucker druckt nicht, was kann das sein?"

 

Vielleicht bekommen wir ja eine Antwort, was das war.

 

Gruß Mirko!

Share this post


Link to post
Ja werde wohl die Garantie in Anspruch nehmen müssen...

sagte der OP ;)

Ergo wird er die Kiste besser nicht demontieren, damit die Garantie erhalten bleibt und seine Kenntnisse reichen wohl auch nicht aus schätze ich.

 

Was du meintest, sind ELKOs - nicht Kondensatoren.

Elkos dienen zur Spannungsstabilisierung, einen Fehler beim Einschalten hat er nicht gemeldet, ebenso ist die neue Installation ohne Probleme abgelaufen, was bei dem von dir gedachten Defekt nicht so abgelaufen wäre.

Die Maschine, bzw die CPU läuft gedrosselt, entweder wegen bestehendem Temperaturproblem oder weil sie nen Knacks bekommen hat.

 

seit ca. 1996 mache ich hier in unserer Berufsschule den Computerfreak

Ich neige mich vor Ehrfurcht .. was für Argumente... aber hast ja noch Zeit zu lernen. :D

Share this post


Link to post

Was du meintest, sind ELKOs - nicht Kondensatoren.

 

Und was meinst du sind Elkos?

Elektrolytkondensatoren!

 

Daher bitte weniger überheblich und dafür etwas kompetenter.

 

Du weisst dass wir deswegen schon mal Stress hatten, erspar uns das in Zukunft und bliebe entspannt.

Share this post


Link to post
Elektrolytkondensatoren!

Eben, das ist der Unterschied zu Kondensatoren, der Einsatz ist hier als Stabilisator der MB-Spannung was offensichtlich verwürfelt wurde.

Elektrolytkondensator - Wikipedia

 

Und das Verhalten bei defekten Elkos ist korrekt und kompetent erklärt:= Startprobleme.

 

Daher bitte weniger überheblich

Gerne doch.

Share this post


Link to post

Chillts euch mal bitte -.-

 

Ich spühre hier bad Vibes xD ( durchs schlechte Wetter? xD )

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...