Jump to content

Fehlermeldung bei Installation


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo an alle

 

mal wieder eine generelle Frage:

 

Beim Neuinstallieren von Win2k ( Was ich berufsbedingt häufig machen muss) gibt es immer ein lustiges Phänomen Mitten in der Textseitigen Installation erzählt mir die Kiste ... kann die Datei... nicht laden da sie fehlt oder kaputt ist , am besten klappt dann immer CD ausfahren einfahren einlesen lassen erneut versuchen dann ist die Datei plötzlich da oder in Ordnung.

 

Bei uns gibt es viele Meinungen

 

1. Die CD Laufwerke ab 40fachen Speed haben immer Probleme

2. Das Cd Laufwerk ist nicht in Ordnung.

3. Die CD ist Defekt.

4. Typisch MS funktioniert nochnichtmal beim Installieren.

 

Was meint Ihr dazu. :confused:

 

Weil Jede Aussage mal zutrifft und mal nicht ???? :cool:

 

 

Schönen Abend noch

 

Tschau Che

 

:D :D :D

Link to comment

Hallo Che

 

Wo du es gerade erwähnst, ich kenne das Phenomen. Ich habe das auch immer, wenn ich einen Rechner aufsetzen muß. Bei mir ist aber (glaube ich) nur ein Dateifehler auf der CD, der dafür eine Installation von Outlook Express (msoe...-datei kann nicht geladen werden.. entwerden... usw.) verhindert.. was mich aber auch nicht weiter stört.

 

Da bei dir das Problem teils so und teils so gelöst wird, kann ich mir nur vorstellen, daß es mit fehlerhaften Dateien auf der Installations-CD zu tun hat. Habe mitbekommen, daß die ntdll.dll auf der XP-CD ... wie nennt man es so schön.. einen Designflaw hat. Die korrektur von MS ist eine gefixte ntdll.dll, die man korrigieren sollte (Mehr dazu in dem Posting von mir http://www.mcseboard.de/showthread.php?postid=7916#post7916).

 

Hast du denn inzwischen eine CD erstellt, die die SP´s enthält ? damit könnte sich dein Problem auch schon verringern, weil eben solche Dateien dann schon ausgetauscht sind.

 

 

Gruß Echo

Link to comment

Hallo Echo

 

das es nur an den CDs liegt glaube ich nicht Ich habe eine CD die ich bei Kunden immer nehme ( weil ich die Verpackung vom Kunden nicht aufreissen will ) die Sn-Nummer kann mann ja noch so lesen und einfügen.

 

Und ich habe bei der Fehlermeldung immer eine andere Datei niemals die gleiche ( bei ca 60 Installationen dieses jahr )

 

Denn ein Kollege sagt immer :

 

:shock: :shock:

Nichts ist so inkompatibel zu Microsoft wie Microsoft

 

:eek: :eek: :eek: :eek:

 

Tschau Che

Link to comment

Hi Che

 

Okay, ich muß deinemn Kollegen in sofern recht geben, als das nicht so inkompatibel zueinander ist, wie MS zu MS... hehhehehehe..

 

Aber, wie alt/neu ist die HW des Kunden, .. meist neuer, als der Erstellungszeitpunkt der W2K-CD. Damit liegt natürlich immer dann ein Problem vor, wenn der Hardwarecheck auf "unbekannte HW trifft, weil es sie zu dem Zeitpunkt eben nicht gab. Ich gehe deshalb davon aus, daß es an den CD´s liegt, denn deine Kunden werden auch unterschiedliche Boards haben, und damit kann es natürlich auch sein, daß die sich meldenden Dateifehler verschieden sind. Und dann, wie beschrieben mein Problem mit der ntdll.dll... Auf der Orginal W2K-CD ist dieses Problem drauf... definitiv. Dahingehend meine Schlussfolgerung, Die CD wird 90-95% des Fehlers bei der Inst. ausmachen. HW-Fehler sind allerdings nie auszuschliessen.

 

 

Gruß Echo

Link to comment

Hallo Jungs,

allerdings bin ich der Meinung das es zum Teil an der richtig schlechten Fehlerkorrektur der meisten CD Laufwerke liegt.

Ich zum Beispiel habe hier zuhause ca. 10 Laufwerke

(mit unterschiedlicher Geschwindigkeit und Interface). Und bekomme nur mit 2 Laufwerken eine Fehlerfreie Installation hin.

Das eine ist ein Toshiba 32x SCSI, und das andere ist ein Pioneer

DVD Laufwerk. Interessant ist ausserdem, daß ich immer diesselbe CD benutze(Kunststück hab auch keine andere) und trotzdem oft an unterschiedlichen Dateien hängen bleibe. :suspect:

 

Gruß

ricwa

Link to comment

Vielleicht solltet ihr zum installieren doch mal Original oder MSDN CD´s benutzen anstatt selbst zusammengeschusterte Dinger oder gebrannte "Sicherheitskopien". Wenn ich beim Kunden so eine Kopie einsetzten würde und mein Chef bekommt Wind davon ist der Teufel los.

Ausserdem weis keiner genau, ob die gebrannten CD´s von MS nicht doch irgendwo einen Haken haben, bei XP ist es ja bekannt und auch so gewollt.

Link to comment

Hallo :D :D

 

@networker31: ich habe natürlich auch Original CDs gemeint, aber wichtig ist das die Kunden die Lizenzen haben, die Cds von denen installiert werden ist Lizenzrechtlich sch...egal, und wenn ich Zeit mir ( und der Firma ) erspare wenn ich eine CD mit SP2 oder SP3 mir fertigbrenne und einsetze gibt es Lizenzrechtlich auch keine Probleme. :shock: :shock:

 

@Echo: Diesen Fehler hab ich schon bemerkt seitdem ich die erste OriginalCD in der Hand hatte. Die Boards bei meinen Kunden sind fast immergleich weil wir nur IBM-Hardware einsetzen, die CDrommse sin auch gleich, deshalb habe ich sehr gute Kontrollmöglichkeiten, denn es hängt ja immer bei einem Kopiervorgang von irgendsoeiner dll und nicht während der HW-Erkennung.

Wenn er die dateien kopiert und immer bei einer anderen hängt glaube ich der theorie von ricwa eigentlich am meisten....

:D :D :D

 

 

oder war es doch : Typisch MS funktioniert nochnichtmal beim Installieren :cry::cry::cry:

 

 

und gute Nacht

Che

Link to comment

@ alle Diskutanten:

Jeder hat ein wenig Recht in der ganzen Diskussion.

Leider hilft das wenig.

Da ich viel zu installieren habe, macht es wirklich Sinn, immer die gleiche CD zu verwenden.

Da ich auf verschiedenen BS zu installieren habe, kann ich eines mit Sicherheit sagen: Es tritt -> ich kann nur für mich sprechen - ausschliesslich bei MS auf!

Folgende Vorgehensweise:

Von einer Original CD mache ich eine Kopie mit Clone CD.

Das Original stockt wieder mal bei einer *,dll Datei, CD raus, wieder rein, ein paar DAteien weiter das gleiche. Bei Glück läufts dann durch.

Gebrannte CD rein, Problem an anderer Stelle.

Anderes CD Rom rein, das gleiche in grün. Andere Origninal CD und auf einmal funzt das Ganze.

Was soll man wirklich davon halten. Wer die Antwort findet, der hat was gut bei mir.

 

reinersw

 

 

---------------------------------------

knapp daneben ist auch vorbei

Link to comment

Hallo zusammen

 

@reindersw: Ich stimme dir in sofern zu, als das es sich um MS handelt. Global kann ich das nicht vertreten. Ich habe dieserlei Probleme mit Linux (egal welches Derivat) nie gehabt. Es ist also auf jedenfall ein MS-backenes Problem. Ob es dabei an der Strukturierung der CD liegt, oder der Installationsabarbeitung, kann ich nicht sagen.

 

@Dr.Melzer: Sollche Erfahrungen habe ich auch gemacht. Wer noch die Anfänge der Brenner kennt, der kennt auch noch die Probleme, die damals die verschiedenen gebrannten CD´s gemacht hatten. Da lief Sony nicht mit silbernen Scheiben, und Pionieer nicht mit grünen... (o. andersrum ?). Aber zum größten Teil trat dieses Problem mit einen MS-BS auf. Unter Linux/UNIX war das auch nicht so krass.. kam zwar auch vor, aber net so heftig. Und teilweise konnte Linux CD´s lesen, die MS nicht lesen konnte.

 

Ich möchte mich eigentlich nicht soviel vergleichend darstellen, aber leider muß man das nunmal, wenn man die Ursache einkreisen möchte. Ich denke aber, bei MS ist die Fehlertoleranz und die Fehlerkorrektur wärend der Abarbeitung der Systemaufrufe nicht ausgereift ist. Andere BS schaffen es, und da liegt der Unterschied.

 

Zusammengefasst würde ich meinen, es sind die CD´s mit den Lw´s auf BS auf MS-Basis... unterstützt mit HW-Fehlern vom Board und Stackfehlern von fehlerhaften Speicherbereichen in zusammenarbeit der intoleranten Fehlerkorrektur und der Designflaw´s.

 

Ich glaube, das sind mehr als genug Fehlerquellen. ;) ;) ;) ;)

 

 

Gruß Echo

Link to comment

@Echo

also das mit den Anfängen und den unterschiedlichen Farben bzw. Problemen kenne ich auch noch. Aber was hat das mit MS BS zu tun??????

Soweit ich mich erinnere ging es dabei hauptsächlich um selbstgebrannte CD's bzw. die Rohlinge!!!!

 

@Che

Selbst in IBM Servern werden heutzutage billigste IDE CD -Laufwerke eingebaut. Die können mit Sicherheit auch nicht jede CD Serienstreuung abfangen. Allerdings könnte sich MS ruhig zu einer besseren Endkontrolle aufraffen. Weil das auf Dauer ganz schön nervt.

 

 

Gruß

ricwa

Link to comment

Hallo ricwa

 

Naja, wie schon geschrieben, mit Linux hatte ich weniger Probleme beim Zugriff auf diese Scheiben. Sicher waren die Probleme da auch vorhanden, aber ich glaube, MS ist einfach pingeliger bei Lesefehlern. Also wenn das Rom-Lw mit Mühe und Not die CD erkannte, dann hat manchmal danach MS nicht mitgespielt. Linux/UNIX schaut erstmal, ist das Dateiformat lesbar, wenn ja, dann ist es mountable. Wenn Fehler auf der CD sind, dann kommen die erst beim Zugriff ans Tageslicht. Bei MS habe ich oft den Eindruck.. "Huch.. hier sind drei Fehler, CD nicht lesbar...". Und so sah das auch schon damals aus. 60 % der gebrannten CD´s, die unter MS nicht liefen, habe ich mit Linux ausgelesen und dann übers Netz übertragen (Fehlerhafte Dateien ausgenommen). Rom-Lw´s waren es dabei viele verschiedene...

 

 

Gruß Echo

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...