Jump to content

ricwa

Members
  • Posts

    111
  • Joined

  • Last visited

Everything posted by ricwa

  1. Hiho, was soll denn das bedeuten.......... Hab jetzt keine Zeit für Rätsel raten. Ansonsten bei detaillierter Ansage gibts in der Regel auch Lösungen. Viele Grüße ricwa
  2. einfach den entsprechenden text(Y, J, Ja, Yes usw....) in eine *.txt oder so eingeben und mit nem call aus deinem Skript, die Textdatei aufrufen........
  3. Hi, das hat auch schon beim ersten mal funktioniert...... Seit NT 4.0 brauch Windows immer ne weile um den Desktop zu aktualisieren! It's not a bug, it's a feature...... Viele Grüße ricwa
  4. Hi, hast das mit den direkten Pfaden einen besonderen Grund? Warum benutzt du nicht die dafür vorgesehenen Variablen........ Oder soll "uns" das nur die Lage der Skripte verdeutlichen? Gruß ricwa
  5. Anbei der Link zu einer interessanten Seite und einem kompletten Skript... http://www.KiXscripts.com/scriptlibrary/view.asp?script=71 Viele Grüße P.S. Damit sollten alle Fragen geklärt sein....
  6. Anbei noch mal die vorgehensweise...... net use O: \\server\fileshare > %systemdrive%\temp\logon.log con2prt /f /cd \\server\printshare >> %systemdrive%\temp\logon.log So, oder so ähnlich sollte das bei dir auch aussehen........ /f löscht bestehende Verbindungen zu Druckern
  7. Aaah, du benutzt das teil ja schon....... Deine Beispiele sehen soweit auch brauchbar aus? Hast du die Parameter zu con2prt gesehen? Rufst du aus deinem Logon Skript die Druckerzuweisung auf? Hab im anderen Thread das gleiche geschrieben..... Viele Grüße ricwa P.S. Scheint irgendwie an deinem Logon Skript zu liegen.......
  8. Hi, habe gerade einen anderen Thread zu diesem Thema gepostet...... Schau dir doch mal das Zero Administration Kit an. Und da das Tool "contoprt". Gerade wenn du kreuz und Quer Drucker zuweisen mußt, ist das ne echte Hilfe um nicht Meterlange Scripte zu schreiben bzw. nach Fehlern durchsuchen. Viele Grüße ricwa
  9. Hiho, schön das es hier Leute gibt, die sich ebenfalls mit Kix beschäftigen. Allerdings finde ich das in deinem Fall etwas kompliziert!? Wenn ich nicht völlig am Thema vorbeigelesen habe, schau dir doch mal das ZAK an und im speziellen "contoprt". Damit kannst du sehr zuverlässig und variabel Drucker zuweisen....... Wenn es Allerdings eine direktive zum Einsatz von Kix gibt, vergiss meinen Thread. Ansonsten weiter viel Spaß mit Kix Viele Grüße Ricwa
  10. YEPP, Nur weil ich den bunten Kram abschalten kann, muß ich noch lange ;-) kein XP benutzen!!! Gruß ricwa
  11. Hi, hast du das mit den "verfügbaren" bzw. "bevorzugten Netzen" mal ausprobiert??? Gruß ricwa
  12. Also: wenn es möglich ist, den Server ohne grosses rumgefussel neu aufzusetzen, mach es einfach Wenn es sich allerdings um einen produktiv DC handelt(Firma???), würde ich lieber noch einmal schauen, ob auch alle Treiber auf dem neuesten Stand sind und die Protokolle "alle" sauber aussehen???? Jedenfalls ist es langwieriger den Fehler zu finden, als neu zu installieren. Gruß ricwa
  13. Nachtrag: Was sonst noch auf den Server? muß, musst du selber entscheiden!!!! Mit anderen Worten, du kannst dir alle möglichen Programme draufpflastern, und der Server ist trotzdem nicht immun!!! Außerdem wird die Diagnose im Fehlerfall richtig unübersichtlich je mehr von diesen Programmen gestartet sind!! Also: Einen guten Virenscanner(Geschmackssache), und ansonsten keine Emails unbekannter Herkunft aufmachen! Von einem Firewall Konzept rede ich nicht, weil du da ja eh was vorhattest oder ???? Gruß ricwa
  14. Hi, kannst du unattend.txt und die txtsetup.oem mal reinstellen(Auszug genügt)???? "Eigentlich musst du nur die entsprechende Zeile in der *.oem finden" und einen entsprechenden Eintrag für deinen Treiber einfügen :suspect: Gruß ricwa
  15. Hi, hier im Forum kommt das glaube ich nicht so gut :D Aber unter http://www.adsl-support.de findest du alles nötige! Gruß ricwa
  16. Hi, wenn du ganz "hartgesotten" bist, kannst du auch in regelmäßigen Abständen(*.cmd) einen "Ping" an den T-Online Server senden, um die Leitung offen zu halten!!! :D ricwa
  17. Hi, also da ist definitiv nix mit Hin und her kopieren, wenn deine "Boot.ini" in Ordnung ist :suspect: BITTE noch einmal überprüfen!!!! Da es bei allen anderen funktioniert, wundere ich mich über deine Probs!!! Gruß ricwa
  18. Hi, @Erich_F Fetter Link. Das ist ja bis zur Erschöpfung erklärt!!!! Danach kann die Gesamtlänge ja nicht das Problem sein Spürbare Stromschläge aufm LAN Kabel bedeuten nichts gutes!!! Außerdem finde ich das mit dem Verknüpfen von Kabeln komisch ricwa
  19. ricwa

    Neuer Bereich ?

    Scusa, da hab ich doch glatt die Mutter von dem ganzen vergessen!!!! Ja klar auch für UNIX :D Da kann ich dann allerdings nicht mehr mitreden!!!! Aber wie wäre es mit nem OS/400 Forum :D Viele Grüße ricwa
  20. Hi, ich check das mit dem Gateway Eintrag gerade nicht??? Kannst du mal aufklären??? Hast du einen VPN Router oder was? Gruß ricwa
  21. Also, wenn das was ihr da macht, eine AG darstellen soll, brauchst du auf dem PC von dem du kopieren willst dieselbe Berechtigung wie auf deinem PC!!!! Kannst du die Berechtigungen noch einmal abgleichen??? Gruß ricwa
  22. HIHI, ja das sind so die Tücken des Systems!!! Nur nicht entmutigen lassen! Ansonsten wie vorher beschrieben vorgehen und es geht Viele Grüße ricwa
  23. Hi, erstmal eine blöde Frage: Wie hast du denn das 40m Kabel an das 10m Kabel gehängt???? Bei den Max. Kabellängen bin ich mir nicht sicher, hab aber auch schon über 20m Patch Kabel gesehen! Ein Stromstoss zu bekommen finde ich merkwürdig. Ist mir noch nie passiert, obwohl ich schon einige Kabel angefasst habe ;-) Viele Grüße ricwa
  24. Hi, hast du viele Verknüpfungen bzw. Icons auf deinem desktop??? ricwa
×
×
  • Create New...