Jump to content

Exchange DNS Record not found?


Recommended Posts

Hallo,

 

nachdem in meiner Teststellung alles gut geklappt hatte den MX Eintrag usw. zu setzen und es keine Fehler gab, testete ich das bei uns intern. Ich habe hier allerdings Fehler bei MXToolBox:

 

Wenn ich den MX Lookup ausführe kommt als Fehler DNS Record not found

Teste ich den E-Mail Server kommt SMTP Reverse DNS MismatchOK - *.*.*.* resolves to mail.*.de (also scheint ja der rDNS Eintrag zu funktionieren. Da er die feste IP zu einem von mir gesetzten Namen auflöst)

 

Mails scheinen bis jetzt versendet zu werden ohne jegliche Probleme. Trotzdem wurmt mich das grade.

 

Ich bitte um Hilfe.

 

 

VG Robin

Link to post

Hi,

C:\Users\Administrator>nslookup -q=MX mail.*.de
Server:  localhost
Address:  127.0.0.1

mail.*.de   MX preference = 1, mail exchanger = Exchange.*.de
Exchange.*.de       internet address = interne IP des Exchange

 

Link to post
Posted (edited)

Was ich habe in meiner subdomain:

 

A Record der auf meine öffentliche IP verweist

A Record für das autodiscover der auf meine öffentliche IP verweist

MX Record der auf mail.*.de verweist

TXT Record für SPF

TXT Eintrag mit dem Wert vom ISP (rDNS)

 

DKIM

DMARC wollte ich später noch hinzufügen

 

 

Lt. Debouncer ist alles mit meinem rDNS Record in Ordnung!

Wie gesagt habe auch keinerlei Mail Probleme 

Edited by bigthe
Link to post

Bitte lookup auf >nslookup -q=MX *.de machen und nicht auf >nslookup -q=MX mail.*.de

Du willst doch wissen, welcher Mail-Server für Deine Domain zuständig ist.

Link to post

C:\Users\Administrator>nslookup -q=MX *.de
Server:  localhost
Address:  127.0.0.1

*.de
        primary name server = dc01.*.de
        responsible mail addr = hostmaster.*.de
        serial  = 275
        refresh = 900 (15 mins)
        retry   = 600 (10 mins)
        expire  = 86400 (1 day)
        default TTL = 3600 (1 hour)

 

 

Link to post
vor 15 Minuten schrieb Nobbyaushb:

Hat er ja eingangs geschrieben...

Die Einträge müss beim Hoster erfolgen, nicht On-Premises

Sorry übersehen. Ja, ihm fehlt der korrekt MX-Record

Link to post

Das ist das Problem bei diversen Hostern. Dass die statt mit a-records mit subdomains rumhampeln und dann totales Unverständnis bei Leuten entsteht, die da keine Unterschiede machen. Mittwald fällt mir da spontan ein ;)

Link to post

Guten Morgen,

 

danke erstmal für die Ratschläge.

 

Ich habe es heute nochmal getestet und siehe da nun funktioniert es! :D

 

Jetzt möchte ich das nächste Problem angehen und zwar wird mir bei Test des Mailservers angezeigt

 

"Reverse DNS does not match SMTP Banner"

 

Habt ihr dafür auch eine Lösung?

 

 

 

Nochmal das Thema Edge Transport Server:

 

Ist das zwingend notwendig, diesen zu installieren und ihn dann in eine DMZ zu bringen?

Ich rede von kleinen Umgebungen mit 10-20 Postfächern

 

Grundsätzlich verstehe ich die Idee und sehe das auch so! Wenn ich aber bedenke was die Kunden für Ressourcen dafür benötigen damit man ein sicheres System herstellen kann verstehe ich nun warum dann eher Office 365 oder Exchange Online fociert wird. Dann ist wohl ein Exchange on Premises wohl nicht für kleine Unternehmen geeignet?

 

 

 

Ich wünsche euch ein schönes we!

 

VG Robin

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...