Jump to content

Recommended Posts

Gerade eben schrieb Iceman7:

Wie weit ins detail soll ich den hier gehen als das ich IPv6 Protokoll deaktiviert habe?!

Was genau hast du getan, um das IPv6 Protokoll zu deaktivieren. ist das so schwer zu beschreiben für dich?

vor 1 Minute schrieb Iceman7:

Mein LDAP scheint das Problem zu sein da es im Februar ja ein Update für LDAP Signing gab und ich komischerweise den port 389 nicht erreichen kann aber den ssl 636 schon....

 

Wenn das das Problem wäre, hättest du ganz andere probleme. Denn über Port 389 sprechen alle Windows Rechner mit dem DC. 636 spricht per default kein Windows mit dem DC

Share this post


Link to post
vor 2 Minuten schrieb NorbertFe:

Was genau hast du getan, um das IPv6 Protokoll zu deaktivieren. ist das so schwer zu beschreiben für dich?

Ich abe in der Netzwerkschntstelle das Protokoll deaktiviert!!!

vor 2 Minuten schrieb NorbertFe:

Wenn das das Problem wäre, hättest du ganz andere probleme. Denn über Port 389 sprechen alle Windows Rechner mit dem DC. 636 spricht per default kein Windows mit dem DC

 

Share this post


Link to post
vor 1 Minute schrieb Iceman7:

Ich abe in der Netzwerkschntstelle das Protokoll deaktiviert!!!

 

Tja, siehst. So deaktiviert man eben NICHT das Protokoll. Aber da du ja so gut drauf bist, kannst du das sicher selbst recherchieren (auch wenn es womöglich nicht die Ursache deines Problem ist).

  • Thanks 1

Share this post


Link to post
vor 8 Minuten schrieb Iceman7:

Wie weit ins detail soll ich den hier gehen als das ich IPv6 Protokoll deaktiviert habe?!
Mein LDAP scheint das Problem zu sein da es im Februar ja ein Update für LDAP Signing gab und ich komischerweise den port 389 nicht erreichen kann aber den ssl 636 schon....

 

Ist eine Firewall zwischen dem / den Exchange und dem / den DC´s

 

Und seit Server 2008R2 sprechen Windows-Server internen eh nur IPv6 - abschalten kann man das nur mit einem Reg-Key und (eigentlich...) nur auf Anweisung eines Senior-Supportes von MS - so die Theorie

Meist sind die Gründe eher profaner Natur, kenn ich nicht, brauch ich nicht...

Share this post


Link to post
vor 7 Minuten schrieb Iceman7:

Mein LDAP scheint das Problem zu sein da es im Februar ja ein Update für LDAP Signing gab und ich komischerweise den port 389 nicht erreichen kann aber den ssl 636 schon....

Das Update hat allerdings keine Änderungen "am AD / LDAP" vorgenommen (und kam AFAIK erst im März). Ebenso haben (moderne) OS und Exchange keine Probleme mit den "schon länger" geltenden Best Practice aus dem Bereich.

Share this post


Link to post
vor 16 Stunden schrieb Nobbyaushb:

Ist eine Firewall zwischen dem / den Exchange und dem / den DC´s

 

Und seit Server 2008R2 sprechen Windows-Server internen eh nur IPv6 - abschalten kann man das nur mit einem Reg-Key und (eigentlich...) nur auf Anweisung eines Senior-Supportes von MS - so die Theorie

Meist sind die Gründe eher profaner Natur, kenn ich nicht, brauch ich nicht...

Guten Morgen Nobby,

 

die Windows Firewall ist deaktiviert in der ganz Domain 
Das mit dem Regkey ist mir soweit bekannt, Den setz ich so eben nicht. 

Share this post


Link to post

Wer seine Firewall überall deaktiviert ...

 

Ach, lassen wir das - viel Erfolg bei deinem Vorhaben, du machst das schon

Share this post


Link to post
vor 8 Stunden schrieb Iceman7:

Das mit dem Regkey ist mir soweit bekannt, Den setz ich so eben nicht.

Hallo Iceman,

 

Du hast nun einige Male den Hinweis bekommen, es nicht über die Schnittstelle zu tun, sondern über den supporteten Weg:

https://support.microsoft.com/en-us/help/929852/guidance-for-configuring-ipv6-in-windows-for-advanced-users

 

Zitat

We do not recommend that you disable IPv6 or its components. If you do, some Windows components may not function.

 

Nachdem Du Probleme hast, ändere das doch bitte wie im KB Artikel beschrieben.

 

VG

Share this post


Link to post
vor 2 Minuten schrieb Lian:

Hallo Iceman,

 

Du hast nun einige Male den Hinweis bekommen, es nicht über die Schnittstelle zu tun, sondern über den supporteten Weg:

https://support.microsoft.com/en-us/help/929852/guidance-for-configuring-ipv6-in-windows-for-advanced-users

 

Nachdem Du Probleme hast, ändere das doch bitte wie im KB Artikel beschrieben.

 

VG

Hallo Lian,

 

danke allerdings ist es egal ob IPv6 Aktiv oder inaktiv ist. 

ich konnte das Problem schon etwas eingrenzen und es liegt wohl tatsächlich mit den Standorten zusammen.
Wobei ich nur einen Standort verwende bekomme ich auf den neuen DC´s den Richtigen übermittelt und auf dem EXCHSRV eben nur den Namen vom Ort?! Ist doch etwas Strange das ganze.....

Share this post


Link to post

Jaja, wenn es bei mir hinten rechts im Auto klappert. dann halte ich mir auch das rechte Ohr zu, dann wird es eigentlich immer leiser, manchmnal isses auch weg dann .......

 

Aber Spass beiseite, woher genau willst Du denn wissen, ob IPv6 tatsächlich so egal ist, wenn selbst Microsoft es offensichtlich anders sieht? 

 

Grüsse

 

Gulp

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...