Jump to content
worker777

Windows Server 2016 - Installation bleibt stehen

Recommended Posts

Guten Tag Community,

 

ich wollte einen Windows Server 2016 Standard / bzw. Evaluation-Version (zwecks Lernumgebung) auf einem etwas älteren Computer installieren.

Leider bleibt der Installationsvorgang beim Windows-Logo stehen.

Ich verwende hierbei einmal eine 1GB ISO-Datei (auf DVD gebrannt) und 2 weitere >5GB ISO-Dateien, die ich derzeit jedoch nicht brennen kann, da keine DL-DVD zur Hand. Über den Installationsweg per USB-Stick komme ich auch nicht weiter, da die grossen ISOs anscheinend nicht geladen werden [können].

Kann mir da bitte jemand ein wenig unter die Arme greifen?

 

Folgende Hardware ist verbaut:

Mainboard: Asus P5B-VM (Rev. 0606)

CPU: Intel Core2 (2 Ghz)

RAM: 6 GB DDR2

HDD: 80 GB (IDE) bzw. 300 GB (SATA)

 

Grüsse

worker777

 

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb worker777:
 

Ich verwende hierbei einmal eine 1GB ISO-Datei (auf DVD gebrannt) und 2 weitere >5GB ISO-Dateien, die ich derzeit jedoch nicht brennen kann, da keine DL-DVD zur...

1GB kann nicht sein.

Ich habe ein Uralt-ISO auf meinem Notebook und das ist 5,1GB groß

Warum kein USB-Medium?

Kann das Board noch nicht von USB booten?

Und - der Stick muss 8GB haben und zwingend NTFS formatiert sein, bootfähig mit einem Tool oder Diskpart am CMD

Share this post


Link to post
Share on other sites

@schulung1

Das mit dem BIOS-Update hat nun geklappt. Ich kann die Installation nun - theoretisch - starten.

'Theoretisch', weil die 1GB ISO offensichtlich keine Treiber hat, die aber das Setup-Programm von mir verlang, sonst geht die Installation nicht weiter ... :nosmile:

Trotzdem danke für den Tipp! :thumb1:

 

vor 19 Stunden schrieb mba:

Woher stammen die Isos? sicher fehlerfrei?

Die 1GB ISO (DateiName: 14393.0.160715-1616.RS1_RELEASE_SERVER_EVAL_X64FRE_DE-DE.ISO) weiss ich garnicht mehr.

Die eine 4,98GB (DateiName: 17763.737.190906-2324.rs5_release_svc_refresh_SERVER_EVAL_x64FRE_de-de_1.iso) stamm von MS und die letzte ISO 5,53GB (DateiName: de_windows_server_2016_x64_dvd_9719266.iso) stamm von einem Ebay-Anbieter wohl seiner Google-Drive-Cloud. Da habe ich auch einen Server 2016-Key her.

 

Die ISOs lassen sich mounten und scheinen fehlerfrei zu sein, ja.

Die ISO von MS habe ich sogar 2x heruntergeladen.

vor 18 Stunden schrieb Nobbyaushb:

1GB kann nicht sein.

Ich habe ein Uralt-ISO auf meinem Notebook und das ist 5,1GB groß

Warum kein USB-Medium?

Kann das Board noch nicht von USB booten?

Und - der Stick muss 8GB haben und zwingend NTFS formatiert sein, bootfähig mit einem Tool oder Diskpart am CMD

Nun, ist aber so ;-) ...

 

Ich habe versuch über USB (Easy2Boot) die 5GB ISO Dateien zu booten (sonst funktioniert der Boot von etlichen ISOs über den Stick/Easy2Boot immer einwandfrei), doch die beiden grossen ISOs wollen einfach nicht booten. Es kommt immer die Fehlermeldung "Disk read error".

 

Share this post


Link to post
Share on other sites
vor 14 Minuten schrieb worker777:

@schulung1

Das mit dem BIOS-Update hat nun geklappt. Ich kann die Installation nun - theoretisch - starten.

'Theoretisch', weil die 1GB ISO offensichtlich keine Treiber hat, die aber das Setup-Programm von mir verlang, sonst geht die Installation nicht weiter ... :nosmile:

Trotzdem danke für den Tipp! :thumb1:

 

Die Festplatten sind aber nicht neu, gell?. Eventuell mal mit fabrikneuer Platte probieren. IDE würde ich heute nicht mehr machen.

SSD-SATA 860evo von Samsung, oder so.

Und zwar nur genau 1 Platte anschliessen.

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb schulung1:

Die Festplatten sind aber nicht neu, gell?. Eventuell mal mit fabrikneuer Platte probieren. IDE würde ich heute nicht mehr machen.

SSD-SATA 860evo von Samsung, oder so.

Und zwar nur genau 1 Platte anschliessen.

Die IDEs sind nicht neu, stimmt. Doch eine SATA Platte ist es schon.

Ich probier's mal ohne die IDEs ... aber eigentlich noch schade :grins1: ...

Share this post


Link to post
Share on other sites

da muss man eventuell was einstellen im BIOS, bin aber 300 Kilometer entfernt von meinem Core2Quad6600-Setup.

evtl. mal https://www.station-drivers.com/index.php?option=com_remository&Itemid=353&func=fileinfo&id=687&lang=en probieren, ich glaub der 965er Chipset ist ein ICH8, also Treiber-Version 12.x,

kann ich aktuell nicht nachgesehen

  • Like 1

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb worker777:

...stamm von einem Ebay-Anbieter wohl seiner Google-Drive-Cloud. Da habe ich auch einen Server 2016-Key her.

ACHTUNG! ein Key ist KEINE Lizenz!

 

Entweder arbeitest du mit der kostenfreien 180-Tage Lizenz von MS oder hier an dieser Stelle ist sofort für mich Schluß!

 

vor 3 Stunden schrieb worker777:

Nun, ist aber so ;-) ...

Ich habe versuch über USB (Easy2Boot) die 5GB ISO Dateien zu booten (sonst funktioniert der Boot von etlichen ISOs über den Stick/Easy2Boot immer einwandfrei), doch die beiden grossen ISOs wollen einfach nicht booten. Es kommt immer die Fehlermeldung "Disk read error".

Ich mache das gefühlte 40-60 mal pro Woche und habe nie ein Problem damit - aber siehe Satz davor.

Share this post


Link to post
Share on other sites
vor 19 Minuten schrieb mba:

Die 1GB ISO ist ein Server 2003r2?

Nein. Das Setup zeigt "Windows Server 2016" an.

 

vor 14 Minuten schrieb Nobbyaushb:

ACHTUNG! ein Key ist KEINE Lizenz!

 

Entweder arbeitest du mit der kostenfreien 180-Tage Lizenz von MS oder hier an dieser Stelle ist sofort für mich Schluß!

 

Ich mache das gefühlte 40-60 mal pro Woche und habe nie ein Problem damit - aber siehe Satz davor.

Was ist das Problem?

Ich habe bei Ebay auch nen Key für mein Windows 10 bekommen und der ist auch gültig.

 

Share this post


Link to post
Share on other sites
vor 9 Minuten schrieb mba:

Key ist keine Lizenz

 

End of Support!

Leb wohl

Dann danke für die Null-Aufklärung.

In der $uchmaschine hab ich diesbezüglich jetzt auf die Schnelle nichts gefunden...

Share this post


Link to post
Share on other sites

@worker777

 

Da du offensichtlich keine gültige Lizenz für den Server (und auch für dein Windows 10) hast und auch nicht einischtig bist, dass der von dir gekaufte Key keine Lizenz ist, endet unser Support hier.

Vielen Dank für dein verständnis dafür, dass wir illegales nicht unterstützen.

  • Like 1
  • Thanks 2
  • Confused 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

Werbepartner:



×
×
  • Create New...