Jump to content
goat82

Server 2019 Port 80 belegt aber wodurch?

Recommended Posts

Hallo Zusammen,

 

ich habe einen neuen 2019 Server Datacenter in einer Vmwareproduktivumgebung aufgesetzt.

Es ist ein Programm installiert welches einen eigenen Webservice verwendet der Port 81 nimmt. IIS und SQL ist NICHT installiert!

Nun möchte ich gerne Lansweeper installieren. Hier wird aber gesagt dass Port 80 schon durch eine Applikation belegt ist.

Außer der Applikation welche 100% Port 81 nimmt und Firefox, sowie den neusten MS Patche und Symantec Endpointprotection 14.2 ist aber gar nix installiert. Der Server ist brandneu.

 

Hat jemand einen Tipp wie ich den Port 80 für Lansweeper freischalten kann?

Netstat netstat -a -o zeigt kein Port 80 an und SQL ist ebenfalls nicht installiert.

Http://localhost zeigt auch seite kann nicht gefunden werden also ist kein Webservice auf Port 80 aktiv

Was kann das sein?

Ich möchte Lansweeper gerne auf Port 80 laufen lassen, sodass ich für den Browserzugriff nicht den Port mitangeben muss.

Bin Ratlos!

 

grafik.png.fc0aa56cb241c94e93ebf7afdd96b33e.png

 

Vielen Dank

 

Grüße

Goat

Edited by goat82

Share this post


Link to post
Share on other sites

Mach es doch trotzdem mal, grrr.

 

Vielleicht sieht hilft Dir eine Liste der Prozesse, die sonst noch so Ports öffnen.

Ansonsten möchte ich nicht ange"grrrt" werden und bin  raus.

 

Edited by zahni

Share this post


Link to post
Share on other sites

Moin,

 

und wenn du dich mit einem Browser auf Port 80 verbindest, was geschieht dann?

 

Sonst wäre noch denkbar, dass die Prüfroutine in Lansweeper fehlerhaft ist. Wäre nicht das einzige Programm, das mehrere Ports prüft, einen davon belegt findet und in der Fehlermeldung dann eine falsche Angabe macht.

 

Gruß, Nils

 

Share this post


Link to post
Share on other sites

Auch das hab ich in meiner Frage bereits mitgeteilt: Die Seite kann nicht angezeigt werden. Ich setzte nun mal einen 2016er Server auf und schaue was da passiert.

Ich vermute das das Setup Schrott ist

 

Share this post


Link to post
Share on other sites

Dir fehlt der Parameter -b

Zitat

-b            Zeigt die ausführbare Datei an, die beim Erstellen jeder
                Verbindung bzw. jedes lauschenden Ports involviert ist. In
                einigen Fällen enthalten bekannte ausführbare Dateien mehrere
                unabhängige Komponenten. Dann wird die Reihenfolge der
                Komponenten angezeigt, die beim Erstellen der Verbindung oder
                des lauschenden Ports involviert sind. In diesem Fall befindet
                sich der Name der ausführbaren Datei unten in []. Oben
                befinden sich die aufgerufene Komponente usw., bis TCP/IP
                erreicht wurde. Bedenken Sie, dass diese Option sehr
                zeitaufwändig sein kann und nur erfolgreich ist, wenn Sie über
                ausreichende Berechtigungen verfügen.

 

Ergo:

netstat -abn

Oder:

$ProcID = Get-NetTCPConnection -LocalPort 80 | Select-Object -ExpandProperty OwningProcess
Get-Process -Id $ProcID -IncludeUserName | Format-Table -AutoSize

 

Edited by MurdocX

Share this post


Link to post
Share on other sites

Hi,

 

da nicht alles auf Port 80 tcp ein Webserver sein muss, könntest du noch "telnet localhost 80" testen. Da aber "netstat -ano | findstr :80" nichts findet, gehe ich davon aus, dass nichts auf Port 80 läuft.

 

Gruß

Jan

Share this post


Link to post
Share on other sites

Moin,

 

in deiner Frage fehlte das :80, daher frug ich noch mal nach. Allgemein haben unsere Nachfragen meist ihren Sinn.

 

Ein weiterer wenig aufwändiger Test wäre mit Portqry zu machen. Ich denke zwar auch, dass das Setup falsch antwortet, aber vielleicht ist es einen Versuch wert:

https://support.microsoft.com/de-de/help/310099/description-of-the-portqry-exe-command-line-utility

 

Gruß, Nils

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...