Jump to content

goat82

Members
  • Posts

    292
  • Joined

  • Last visited

Recent Profile Visitors

1,859 profile views

goat82's Achievements

Rising Star

Rising Star (10/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

2

Reputation

1

Community Answers

  1. Ja du hast recht Das Problem war aber auch mega komplex. Einige identische Server, wo auch die betroffene Softwarekomponennte installiert sind, waren hingegen nicht betroffen. Darum habe ich hier erstmal keinen Zusammenhang gesehen. Das ein Programm die Windowsupdatekeys ändert, ist mir bisher auch noch nie begegnet. Vielen Dank an Alle. Btw: Weißt du wie man Bilder/Anhänge hier entfernen kann? ich kann leider gar nix mehr anhängen, da die 5MB voll sind.
  2. Vielen Dank an alle für die bisherige Hilfe und Gedult. Ich habe den Fehler mit sehr hoher Wahscheinlichkeit, dank dem Tipp mit Procmon herausfinden können. Die Überwachungssoftware Solarwinds hat die Wsuseinstellungen automatisch umgehend in der Registry geändert. Dach dem Deaktivieren der Dienste und dem bisherigen Vorgehen (loakle GPOS löschen, gpsv neu starten und Gpupdate /force) wurden die Werte richtig übernommen. Ich hätte niemals gedacht, dass das Problem an einem Fremdprodukt liegt, da die GPO ja einwandfrei angewand wurde nur von dem Produkt aber umgehend überschrieben worden. Ohne Procmon wäre da niemals dahinter gekommen. Die beiden GPOS sind nach Neuinstallation zwar immernoch da, aber solange die automatischen Updates laufen, juckt mich das nicht. Vermutlich sind die beiden Einstellungen in Windows engebrand, da nach einer Neuinstallation noch keine Software drauf ist. Ich werde nun beobachten ob die reports wirklich auch geschickt werden. Wenn es schon mal auf automatisch steht, dann wird es sicher auch funktionieren. Vielen Dank an alle für dier Tipps und die Geduld
  3. Danke du hast recht, wer lesen kann ist im Vorteil. Das hat MS hier echt saudoof gemacht und ich bin drauf reingefallen. Entschuldigung für meine Unachtsamkeit, also wir haben dann zum Glück kein Insider, hätte mich auch gewundert, da Wsus immer nur den Standard anbietet. Leider kann ich hier keine Bilder mehr Posten da die 5MB belegt sind und ich die Bilder auch nachträglich nicht löschen kann. Zum Problem: Nach Neuinstallation ist die oberste GPO weg: Automatische Updates deaktivieren. Das ist der wichtigste Punkt, denn so greiffen sicherlich auch die anderen GPOs wo sagen, dass alle 4h nach Updates gesucht werden sollen. Die beiden unteren Punkte sind leider noch da. Die Ordner GroupPolicy/User in System32 sind da aber leer. Ordner habe ich mit erhöhten Rechten gelöscht und gpvsc neu gestartet, leider ergebnislos. gpresult /r ist ebenfalls ergebnislos, da der neue Server nicht in der Domaine ist. Es kann doch nicht sein, dass ich die ganzen Registrycodes auf einem brandneuen Sytsem manuell löschen muss, das nicht mal aktiviert wurde um die beiden GPOs weg zu bekommen ? PS: Lokale Richtlinien, insbesondere das Windows-Update unter User und Benutzer stehen alle auf nicht konfiguriert PS2: Habe alle Registrykeys von Sunny gelöscht und neu gestartet. Im Status Manager steht bei Windowes Update nun 3x Status unbekannt und Windows Update geht gar nicht mehr, Fehler (0x80080005). @Sunny und alle anderen. Ich habe das System komplett neu aufgesetzt und die Registrys gelöscht und das Vorgehen 1:1 durchgeführt, ergebnislos. Was soll/kann ich denn noch machen außer den Beruf wechseln ? Und an alle Besserwisser: Die beiden GPO Einstellungen sind sofort direkt nach der Neuinstallation OHNE NETZWERK / Internetzgriff automatisch da. Also ist es ein generelles problem mit dem Image oder sehe ich das falsch ?
  4. Hab nun ein neues Ticket aufgemacht wegen dem MS Insiderprogram aber bisher hat niemand geantwortet. MS hat das Insiderprogram wohl in ihrem Image wohl eingebrandet, da das Insider und die GPOs nach der Neuinstallation direkt wieder kommt. Wohlgemerkt mit dem neusten ISO Image von MS (nicht Trial) und der PC war nicht mal in der Domaine und nicht mal aktiviert! 1x Windowsupdate ausführen hat gereicht. Hat mir jemand eine Idee wo das Insiderprogram hinterlegt ist ?
  5. Hallo Zusammen, wir haben einen Volumenlizenzvertrag und ich hatte in Vergangenheit Probleme mit dem MS Insiderprogramm und nicht angewendeten Windows Update GPOs. Ich habe mich nun über https://www.microsoft.com/Licensing/servicecenter/home.aspx angemeldet und die aktuellste Server 2019 Datacenter ISO (03/21) heruntergeladen und auf den ESX hochgeladen und keinerlei Info/Einstellung zum Insider Program auf der Webseite gefunden. Die neue VM wird korrekt erstellt (ohne Netzwerkverbindung). Sobald ich jedoch eine IP hinzufüge (ohne Domaine) und Windowsupdate Starte läd er brav die Updates von MS herunter, anschließend (nach einem Rebbot) zeigt er einige Einstellungen werden von Ihrer Organisation verwaltet und Sie enehmen am MS insider Program teil. Quelle: Andministrator; Typ: GPO. GPOs: Windows Update installieren und Optionen für automatische Updates festlegen. Gpresult /r : Angewandete Benutzer und Computerrichtlinien: beides Nicht zutreffend, PC ist NICHT in der Domaine! Was zu Teufel läuft hier verkehrt ? Ich vermute die Einstellungen sind in der ISO von MS gebrandet. Wie bekomme ich das sauber von Anfang an hin ?? Bitte hilft mir das Problem von Anfang an zu lösen. Weder ich noch meine Kollegen haben das Insider Programm wissentlich aktiviert. Vielen Dank PS: Windows noch nicht aktiviert, Produkt: Windows Server 2019 Datacenter Version 1809 Build:17763.1817 Product ID: 00043-00000-00000-AA571
  6. Du hast ja recht Sunny, ich habe nur schon so viel Zeit verbraten und komme einfach nicht weiter. Leider sind es 7 Maschinen, daher suche ich hier noch weiter nach einer Lösung. Wohnach sollte ich in Procmon denn suchen: Nach dem lokalen GPO Pfad %Windir%\system32\grouppolicy ? Hat jemand eventuell auch einen anderen eher schlechten Lösungsansatz: Wenn ich usoclient startscan ausführe dann sucht er nur 1-2 Sekunde nach Updates und sagt dann nix gefunden, was auch ok ist. Ein Report wird an den Wsus aber nicht geschickt. Klicke ich manuell auf Updates suchen, dann sucht er deutlich länger, ca. 20-30 Sekunden Sekunden und schickt auch einen Report an Wsus , manchmal direkt nach 10 Minuten, manchmal muss ich 2-3x Suchen. Kann ich diese manuelle Suche nicht irgendwie über einen task triggern? Usoclint startscan sucht ja kurz, schickt aber keinen Report. Wie lautet der Befehl für Suche und Report ?
  7. Mit Progmon sehe ich hundert Dingew und bin da nicht geschult Da müsste ich ja ein Trace laufen lassen, dass beim Neustart überprüft. Danke Weingeist, ich denke mit deiner Anleitung kann ich den Fehler herausfinden. Ich berichte gleich.... Schritt 1 reg keys löschen, lokale gpo löschen,gpsvc neu starten leider erfolglos. Keys umgehend sofort wieder da. So eine scheiße Ich glaube die ganze Anleitung brauche ich nicht durchführen, wenn ich in regedit als Admin die Schlüssel lösche, sind Sie nach F5 gleich wieder da in 10 ms! Wie kann das sein. Netzwerkverbindung ist getrennt! Auch wenn ich in der Registry Windowsupdate Auoption auf 0 und no autoupdate auf 0 stelle ändert es sich umgehend wieder auf 1 nach F5
  8. Danke, für den Hinweis. Es lassen sich 2 Keys nicht löschen. Bin als Domainadmin an der Kiste angemeldet, regedit als Admin, Ordner Berechtigung geändert, Besitz übernommen als Domainadmin. Domainadmin auf Order Vollzugriff, Vererbung deaktiviert. Löschen weiterhin nicht möglich. Ich bin doch nicht b***d, irgendetwas passt da nicht. Andere Keys konnte ich mit den selben Berechtigungen (Besitz übernehmen) löschen Als lokaler Admin konnte ich ENDLICHALLE Keys löschen, leider immer noch keine Abhilfe. 3 Einstellungen sind immernoch aktiv, wenn ich Windows Update öffne. Dann habe ich nach Updates gesucht und die gelöschten Ordner in der Registry überprüft. Folgende gelöschte Einstellungen sind erneut wieder da: HKEY_CURRENT_USER\Software\Policies HKEY_LOCAL_MACHINE\SOFTWARE\Policies HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Policies HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate
  9. Zu den Keys: Kann nicht gelöscht werden / Fehler beim Löschen des Schlüssels. Insbesondere Windows Update Ordner kommt nach dem Löschen und F5 direkt wieder HKEY_LOCAL_MACHINE\SOFTWARE\Policies HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Policies Kann nicht gelöscht werden / Fehler beim Löschen des Schlüssels HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\WindowsUpdate HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate Alle anderen Keys können problemlos gelöscht werden
  10. Ich nutze vmware 6.7 und ms datacenter volume Lizenzen die auf auf unsere CPU angepasst ist und natürlich 2019er cals. Es ist ein Produktivsystem. Insider haben wir nie bewusst aktiviert. Es kann sein, dass dies im Image bereits enthalten war. Vorabversion oder so bekommen wir aber nie. Es muss ja eh alles über Wsus freigegeben werden. Insider kann auch nicht deaktiviert werden. Kann man das Isider beimn Imageherunterladen von MS bereits aktiviert worden sein ? Ich bin mir sicher, dass wir niemals es bewusst aktivert haben, es war aber immer aktiviert. Das 2019er Datacenter image haben wir direkt bei MS im Lizenzportal passend zu unserem Lizenzvertrag heruntergeladen, es ist eine offizielle und keine Evo Version/Image. So genau habe ich mir das Image aber nie angesehen, daher wäre es gut möglich, dass im Image das Insiderprogramm bereits aktiviert wurde? Ich dachte immer das muss man aktiv machen und muss da auch Rückmeldung usw geben und bekommt immer die neusten, ungetesteten Updates. In Wsus kommen nur die aktuellsten, keine Beta usw. Kanns ein dass ich das in Wsus aber auch explizit so eingestellt habe. Ich bin mir nicht sicher ob ich Previews usw in Wsus aktivieren kann. Generell gebe ich Updates immer erst nach einer Woche frei. In meiner Laufbahn kam es bereits zu 2 größeren Vorfällen wo MS durch ein defektes Update die Lan Verbindung usw. gekappt hat. Darum gebe ich die Updates immer erst nach einer Woche frei. Wenn es etwas kravierendes ist, dann schießt MS gleich ein Hotfix hinterher. Bei Featureupdates bin ich sogar noch vorsichtiger, hier warte ich deutlich länger und gebe erstmal in einer Test-OU frei bevor ich das Featureupdate auf alle loslasse.
  11. ja, ich gebe aber nur den Standard über Wsus frei. Also nix zu neues, bin ja kein Versuchskaninchen. Ein echtes Insiderprogram ist es eigentlich nicht. Es war einfach da, ich bekomme aber keine neuen Updates, die andere ohne Insider nicht bekommen. Auch kann ich das Programm nicht verlassen und ich habe mich hierfür auch nie registriert, es wird einfach angezeigt. Kann man das irgendwie einsehen ? Ich sehe zwar das ich teilnehme, aber nicht an welchem Kanal
  12. Danke Sunny, hat leider nichts geholfen. Ich werde nun erstmal versuchen Windows 2019 bei den aufwändigen Servers nach einem Snapshot drüber zu installieren ohne Neuinstallation. Wenn das nicht hilft mache ich alle 4h einen usoclient startscan task. Gpos werden einwandfrei applied, auch funktioniert die Verbindung zum Wsus einwandfrei aber wegen den 3 Gpos die nicht weg gehen eben nicht automatisch, Da Automatische Updates deaktiviert sind. Hab nun 3 Tage lang probiert, komme aber nicht weiter. Habe noch nie erlebt, dass Gpos funktionieren aber bestehende Gpos nicht weggehen, wenn man die Ziel OU mit verknüpften Gpo wechselt. Eventuell liegt es auch am aktiven Insider Program, wer weiß wobei andere Server dieses Problem nicht haben. Ein Usoclient startscan task wäre das einfachste, wobei ich nicht weiß was sonst noch so nicht funktioniert.
  13. der Gpordner ist doch leer, wie soll ich da in Procmon etwas herausfinden ? Ich kann ja nix löschen was es nicht gibt. Es steht in Windows Update 3 GPOs aktiv und ich will herausfinden woher diese Info kommt oder wie ich das löschen oder verändern kann.
  14. MurdocX, da hast du wahrscheinlich recht. Schade dass niemand eine Idee mit dem Ordner hat. Ich hätte gedacht dass man irgendwo nachvollziehen kann, woher die GPo einstellungen in Windows Update kommen, aber anscheinend weiß das niemand hier. Ich werde die Server so laufen lassen. Bei jedem Update muss ich halt manuell nach Updatessuchen, neustarten und für den Report erneut suchen.
  15. schade, dass niemand noch eine Idee hat oder mir zumindest sagen kann warum der Ordner wo die Policys local sind bei mir nicht vorhanden ist und er dennoch Gpos anwenden tut :-(
×
×
  • Create New...