Jump to content
DrCreep

Exchange 2016 - Sendeconnector - Problem mit Smarthost

Recommended Posts

Hallo liebe Freunde,

 

ich finde mal wieder keine Lösung für mein Problem und würde mich über eure Hilfe freuen.

 

Wir haben einen Exchange 2016 Server im Einsatz.

Unsere bisherigen Domains sind bei Strato gehostet.

Strato Domains: FirmaXY.de und FirmaXY.com

POP3 Abruf: Unsere E-Mail Postfächer zu diesen Domains werden momentan noch mit einem Pop-Connector abgerufen und werden dann über unsere Firewall zum Exchange-Server geleitet.

SMTP Versand: Alle gesendeten E-Mails werden vom Exchange Server zur Firewall geleitet. Die Firewall hat den SMTP von Strato als Smarthost eingetragen.

Sendeconnector Exchange: Der Sendeconnector, der die E-Mails vom Exchange Server zur Firewall leitet, ist wie folgt konfiguriert:

                                              image.png.c2b80b9c72dfe22921949af62543a191.png

 

                                              image.png.77318a2ac639256cdad4d19d18abea3c.png

                                              

                                              image.png.575ed114368d6b9e01547c88473c8d52.png

 

 Die E-Mails die über diesen Connector laufen sehe ich natürlich auch in dem SMTP Protokoll der Firewall.

image.png.cced4965d8a90c6ba632cc937a72679b.png

 

 

Jetzt haben wir eine weitere Domain bekommen: FirmaXY-Spanien.com

Diese Domain gab es leider nicht bei Strato und musste deshalb bei einem anderen Provider gehostet werden.

 

Im Exchange habe ich unter den "akzeptierten Domains" die Domain FirmaXY-Spanien.com hinzugefügt.

Die Abholung dieser E-Mail funktioniert genauso wie bei den anderen Domains von Strato auch. (einwandfrei).

 

Der Mitarbeiter der diese spanische E-Mailadresse bekommt hat diese auch als Standartantwortadresse im Exchange eingetragen.

Als zweite Adresse hat er auch eine ganz normale .de und com. E-Mail-Adresse von Strato.

Jetzt möchte ich für den Mail-Versand der spanischen Domäne einen weiteren Sendeconnector einrichten, damit diese nicht über Strato geleitet wird, da sie ja auch nicht dort gehostet ist.

Der Witz ist, das es momentan funktioniert, ich kann die spanische Domain auch über den vorhandenen Sendeconnector schicken. Die Frage ist nur, ob Starto mich irgendwann auf die Blacklist setzt.

 

Also habe ich einen zweiten Sendeconnector wie folgt konfiguriert:

image.png.cd411d795fb5c59faca8d4112881bba7.png

 

image.png.a3a614fd56e7effab941c41e9603d424.png

 

image.png.c2b70664d299baacc37c12e65aa2fb5d.png

 

Versendet der Mitarbeiter eine E-Mail, geht die leider immer an den ersten Sendeconnector über Strato, obwohl in der Konfiguration des zweiten Sendeconnectors explizit die spanische Domain in der Bereichsdefinition eingetragen ist.

Warum nimmt er nicht diesen Sendeconnector?

Auch die Kosten der beiden Connectoren habe ich zum Testen verändert, leider ohne Erfolg.

 

Wie immer, vielen Dank für Eure Hilfe.                                           

 

 

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb DrCreep:

Die Abholung dieser E-Mail funktioniert genauso wie bei den anderen Domains von Strato auch. (einwandfrei).

Abholung? Bitte jetzt nicht das Wort sagen...

vor 1 Minute schrieb DrCreep:

Warum nimmt er nicht diesen Sendeconnector?

Auch die Kosten der beiden Connectoren habe ich zum Testen verändert, leider ohne Erfolg.

Weil Exchange kein Sender Based Routing kann. Dafür gibts 3rd Party Tools, oder du schaust, ob das die Sophos kann (wage ich vorsichtig zu bezweifeln).

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Hallo Norbert, danke für Deine Antwort :)

 

Ne, die Sophos kann leider nur einen Smarthost bedienen, wäre schön, wenn man dort weitere einstellen könnte.

3rd Party Tools gibt es, aber ich kann nicht verstehen, warum der Exchange das nicht können soll :cry3:

Share this post


Link to post
Share on other sites

Dein Problem würde es gar nicht geben, wenn du es richtig machen würdest. ;-)

Schmeiß den POP3 Mist weg, lass dir die Mails direkt zustellen und versende halt auch direkt.

Share this post


Link to post
Share on other sites

Wegen „Gründe“ ;)

vor 22 Minuten schrieb DrCreep:

aber ich kann nicht verstehen, warum der Exchange das nicht können soll

Brauchst du ja nicht verstehen, sondern nur akzeptieren. ;)

Share this post


Link to post
Share on other sites

Die Gründe dafür sind, dass unsere Domäne mit allen Webseiten bei Strato gehostet ist.

Unsere Domäne hat also eine andere IP-Adresse als unsere Firma mit dem Mailserver. DNS technisch nicht mal ebend umzusetzen, denke ich :)

Share this post


Link to post
Share on other sites
vor 9 Minuten schrieb DrCreep:

Die Gründe dafür sind, dass unsere Domäne mit allen Webseiten bei Strato gehostet ist.

Unsere Domäne hat also eine andere IP-Adresse als unsere Firma mit dem Mailserver. DNS technisch nicht mal ebend umzusetzen, denke ich :)

https://www.strato.de/faq/article/589/Kann-ich-den-MX-Eintrag-meiner-Domain-aendern.html

 

Aber informiere dich vorab, ob dein Internet Provider es auch ermöglicht, einen eigenen Reverse Pointer im DNS zu veröffentlichen!

Ansonsten (frisch vom 08.10): https://www.frankysweb.de/exchange-server-umstellung-von-pop-abruf-zu-mx-record/

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb testperson:

dein Internet Provider es auch ermöglicht, einen eigenen Reverse Pointer im DNS zu veröffentlichen!

Welcher kann das denn nicht bei statischen ips?

Share this post


Link to post
Share on other sites

NC hat früher (mind 8 jahre her), GK Kunden, ganz normal Glasfaser Leitung der PK Kunden verkauft. Dazu auch eine Feste IP für 5€. Problem nur an der ganzen Sache: Bei der Leitung Konnte man kein Reverse Eintrag setzen. Hatte ich oft genug Probleme mit :D 

Jetzt gibt es dies so nicht mehr. Jetzt kann man "Glasfaser" nur als PK buchen, auch als option mit der festen IP.

Und als GK stehen einem jetzt andere Angebote zur Verfügung, bei denen man Reverse Einträge setzen kann.

 

und zum eigentlichen Thema: Selbst wenn er nun auf SMTP\MX umstellt, braucht er doch weiterhin eine 3rd Pary Lösung für SenderBase Routing? Oder stehe ich nun aufm Schlauch?

Edited by g2sm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Werbepartner:



×
×
  • Create New...