Jump to content

DrCreep

Members
  • Gesamte Inhalte

    90
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über DrCreep

  • Rang
    Newbie
  1. Die Gründe dafür sind, dass unsere Domäne mit allen Webseiten bei Strato gehostet ist. Unsere Domäne hat also eine andere IP-Adresse als unsere Firma mit dem Mailserver. DNS technisch nicht mal ebend umzusetzen, denke ich :)
  2. Ist leider nicht so einfach mit der Umstellung :(
  3. Hallo Norbert, danke für Deine Antwort :) Ne, die Sophos kann leider nur einen Smarthost bedienen, wäre schön, wenn man dort weitere einstellen könnte. 3rd Party Tools gibt es, aber ich kann nicht verstehen, warum der Exchange das nicht können soll
  4. Hallo liebe Freunde, ich finde mal wieder keine Lösung für mein Problem und würde mich über eure Hilfe freuen. Wir haben einen Exchange 2016 Server im Einsatz. Unsere bisherigen Domains sind bei Strato gehostet. Strato Domains: FirmaXY.de und FirmaXY.com POP3 Abruf: Unsere E-Mail Postfächer zu diesen Domains werden momentan noch mit einem Pop-Connector abgerufen und werden dann über unsere Firewall zum Exchange-Server geleitet. SMTP Versand: Alle gesendeten E-Mails werden vom Exchange Server zur Firewall geleitet. Die Firewall hat den SMTP von Strato als Smarthost eingetragen. Sendeconnector Exchange: Der Sendeconnector, der die E-Mails vom Exchange Server zur Firewall leitet, ist wie folgt konfiguriert: Die E-Mails die über diesen Connector laufen sehe ich natürlich auch in dem SMTP Protokoll der Firewall. Jetzt haben wir eine weitere Domain bekommen: FirmaXY-Spanien.com Diese Domain gab es leider nicht bei Strato und musste deshalb bei einem anderen Provider gehostet werden. Im Exchange habe ich unter den "akzeptierten Domains" die Domain FirmaXY-Spanien.com hinzugefügt. Die Abholung dieser E-Mail funktioniert genauso wie bei den anderen Domains von Strato auch. (einwandfrei). Der Mitarbeiter der diese spanische E-Mailadresse bekommt hat diese auch als Standartantwortadresse im Exchange eingetragen. Als zweite Adresse hat er auch eine ganz normale .de und com. E-Mail-Adresse von Strato. Jetzt möchte ich für den Mail-Versand der spanischen Domäne einen weiteren Sendeconnector einrichten, damit diese nicht über Strato geleitet wird, da sie ja auch nicht dort gehostet ist. Der Witz ist, das es momentan funktioniert, ich kann die spanische Domain auch über den vorhandenen Sendeconnector schicken. Die Frage ist nur, ob Starto mich irgendwann auf die Blacklist setzt. Also habe ich einen zweiten Sendeconnector wie folgt konfiguriert: Versendet der Mitarbeiter eine E-Mail, geht die leider immer an den ersten Sendeconnector über Strato, obwohl in der Konfiguration des zweiten Sendeconnectors explizit die spanische Domain in der Bereichsdefinition eingetragen ist. Warum nimmt er nicht diesen Sendeconnector? Auch die Kosten der beiden Connectoren habe ich zum Testen verändert, leider ohne Erfolg. Wie immer, vielen Dank für Eure Hilfe.
  5. Automatische Zuordnung von E-Mail-Signaturen

    Hallo Tesso, Da gebe ich Dir Recht, eine andere Lösung wie mit Exclaimer würde mir auch besser schmecken, nur leider hier nicht gewollt. Das Problem mit OWA und Telefon ist auch bekannt, aber ich habe leider nicht das letzte Wort dazu :(
  6. Automatische Zuordnung von E-Mail-Signaturen

    Ja, wie gesagt, ich hätte mir jetzt einfach nur eine Lösung gewünscht, die es möglich macht, die am Client bereits vorhandene E-Mailsignatur in Outlook zu zuordnen, ohne jegliche Tools. Das bedeutet also, das ich theoretisch auch nicht über die cmd per Commando die Signatur in Outlook einstellen kann. Mhhh ok wenn das so ist, dann muss ich damit leben. Ich bedanke mich rechtherzlich für Eure Unterstützung. Schönes Wochenende Euch!!!
  7. Automatische Zuordnung von E-Mail-Signaturen

    Auch nicht das was ich mir vorgestellt habe :)
  8. Automatische Zuordnung von E-Mail-Signaturen

    Hallo Nobbyaushb.... ich suche nach einer Lösung ohne zuzsätzlichem Tool! Danke für Deine Antwort
  9. Hallo zusammen, Ich könnte mal wieder Eure Unterstützung gebrauchen. Wir haben momentan noch im Unternehmen unterschiedliche Outlookversionen im Einsatz, hauptsächlich Ofiice 2010 aber auch 2013 und 2016. Bisher haben wir nur eine Outlooksignatur im Einsatz. Jetzt möchten wir aber eine weitere verkürzte Signatur, die zum Antworten/Weiterleiten eingesetzt werden soll. Der momentane Stand ist, das jeder User jetzt in Outlook die Möglichkeit hat die zweite Signatur auszuwählen, also verteilt und hinterlegt wird sie jetzt. Den Schritt in Outlook über Datei>Optionen......diese jetzt händisch für alle Antwort- und Weiterleitungs-E-Mails an jedem Client einzustellen möchte ich umgehen und das automatisiert machen. Ich habe im Internet jetzt was gefunden, wo man diese Antwortsignatur "angeblich" per Registryeintrag setzten kann. Allerdings funktioniert das leider nicht so wie beschrieben. Erstellen Sie oder suchen Sie folgenden Schlüssel in der Registrierung: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\MailSettings oder: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Common\MailSettingsHinweisx.0 hängt von Ihrer Version von Outlook. Outlook 2016 für Office 365 und Ausblick 2019 = 16,0 Outlook 2013 = 15,0 Outlook 2010 = 14.0 Outlook 2007 = 12,0 Erstellen Sie die folgenden Werte unter dem Registrierungsschlüssel MailSettings : Name: NewSignature Typ: REG_EXPAND_SZ Wert: Der Name der Signatur für neue Nachrichten (siehe Schritt 3 oben Signaturnamen) Name: ReplySignature Typ: REG_EXPAND_SZ Wert: Der Namen der Signatur Antwort Nachrichten (siehe Schritt 3 oben Signaturnamen) Starten Sie Outlook, und öffnen Sie eine neue e-Mail-Nachricht. Registrierungswert NewSignature angegebene Signatur wird automatisch in den Textkörper der Nachricht angezeigt. Hat jemand dazu noch eine andere Idee? Ich bedanke mich bei Euch. Viele Grüße DrCreep
  10. Hallo allerseits, ich suche gerade im Netz nach einer Microsoft Visio 2016 Pro Lizenz. Bei Rakuten.de wird diese für 29,99 Euro angeboten. Bei diversen anderen Anbietern siehts ähnlich aus. Ich frage mich wirklich wie das möglich ist, warum es soviele illegale Machenschaften im Netz gibt und das sowas in Deutschland möglich ist zu vertreiben. Habt Ihr sowas schonmal gekauft, sehe ich das vielleicht zu eng? Liebe Grüße
  11. DNS Abfragereihenfolge

    Hallo Nils, danke für Deine Antwort. Ich habe es auch gerade nochmal getestet, ich bin lokaler Administrator, ich habe bei meinen vorherigen Test jetzt nicht explizit beim öffnen des Notepads "Ausführen als Administrator" geklickt. OK, die "hosts"Datei lies sich dennoch editieren und auch speichern. Nach dem speichern, hatte ich diese auch nochmal geschlossen und wieder geöffnet um zu sehen, ob der Eintrag wirklich gespeichert wurde, was auch der Fall war. Naja warum sich die "hosts Datei" auch so speichern lies, bzw. warum dann der Eintrag ignoriert wurde, kann ich nicht wirklich nachvollziehen. Nach Deiner Antwort habe ich die "hosts" nochmal explizit als Administrator bearbeitet und getestet, dann ging es auch. aber nur mit dem IE! Es kann auch sein, dass bei meinem vorherigen Test der Browsercache noch eine Rolle gespielt hat. Gerade der Chrome und der Mozilla haben trotz "ipconfig /flushdns" und des expliziten leeren des Caches in den Browsereinstellungen immer noch Bild.de angezeigt obwohl ich im IE auf TAZ gelandet bin. OK, jetzt weiss ich aber, dass es doch so richtig ist :) Vielen Dank für Deine ausführliche Antwort!
  12. DNS Abfragereihenfolge

    Hallo Freunde, ich würde gerne mal wissen, wie Ihr das mit der DNS-Abfragereihenfoge seht. Bei Google gibts leider verschiedene Meinungen dazu. Mein Ausbilder damals erklärte mir folgendes. Abfrage 1: der lokale DNS-Cache Abfrage 2: die "hosts" Datei Erste zwischenfrage, warum werden die Einträge in der "hosts"Datei generell immer im DNS-Cache angezeigt? Ich dachte, dass wenn ich den DNS-Cache leere, das er dann auch wirklich nichts anzeigt. Aber es werden alle Einträge aus der "hosts"Datei angezeigt. Ich habe mal meine lokale"hosts"Datei bearbeitet, ich habe dort die IP-Adresse von Web.de auf "google.de" gelegt, in der Hoffnung, dass wenn ich google öffne, Web.de erscheint. Aber siehe da, es wurde immer google geöffnet. Ich habe herausgefunden, dass unser DNS-Server, der in der Netzwerkkarte hinterlegt ist daran schuld war. Nachdem ich diesen Eintrag entfernt habe, also keinen DNS-Server in der Netzwerkkarte stehen hatte, dann ging es so, dass beim öffnen von www.google.de die Seite von Web.de angezeigt wurde. Also das bedutet jetzt für mich, dass die Theorien, die man überall liest nicht stimmen. Es wird direkt als erstes der DNS-Server gefragt, der in der Netzwerkkarte eingetragen ist und nicht der lokale Cache bzw. die "hosts"Datei. Was sagt Ihr dazu? Vielen Dank und viele Grüße
  13. DNS Frage - Server in Konsole

    Ah, jetzt verstehe ich es :) Na vielen Dank für die Lehrstunde Viele Grüße
  14. DNS Frage - Server in Konsole

    Wenn ich jetzt alle aus der Liste entfernen würde, wo hat er denn dann die ganzen Einträge gespeichert? Also nur mal so zum Verständnis, die Bearbeitung der Zonen mache ich doch über diese Ansicht? Ist es nur eine Ansicht auf die Datenbank?
  15. DNS Frage - Server in Konsole

    Wenn ich mit einem Rechtsklick auf "DNS" -> mit Server verbinden klicke, dann sagt er mir, das ich mit dem Server bereits verbunden bin. Ich verstehe es jetzt nicht, wenn ich diesen Server jetzt löschen würde, dann könnte ich diesen neu verbinden? sind dann aber nicht alle meine Einstellungen weg?
×