Jump to content
Sign in to follow this  
Milka

Outlook 2016 mit Exchange2010

Recommended Posts

Guten Morgen!

 

Vorab:

Microsoft Exchange 2010

AD-Struktur (Server 2008 R2)

Office 2016 Home and Business

Windows 10 Professional

Im internen Netzwerk

 

Ich hoffe ich habe nichts wichtiges vergessen, daher nun zum Problem: :)

 

Ich habe Office 2016 auf mittlerweile 3 Windows 10 Client installiert.

Client A und B:

- Domänenmitglieder

- Domänenuser

- Outlook starten, Mail wurde automatisch eingerichtet.

 

Client C:

- Domänenmitglied

- lokaler User

- Einrichtung nicht möglich (ok, das ginge natürlich nicht automatisch, aber auch manuell nicht machbar) - keine detaillierte Fehlermeldung :(

 

Getestet:

- Anmeldung am Client mit einem AD-User, auch hier ist das Einrichten nicht möglich

- nachdem Outlook meldet, dass etwas "nicht geklappt" hat, kann ich zumindest einen Teil selbst einstellen:

  1. IMAP
  2. Eingehende Mail: IP des Servers
  3. Port: Wird automatisch mit der Verschlüsselungsmethode eingerichtet
  4. Verschlüsselung: Alle getestet
  5. Ausgehend ebenso

- Server ist normal erreichbar, Login im OWA ginge über den Browser

- Anmeldung über das in Windows integrierte "Mail" schlägt ebenfalls fehl, auch wenn ich hier alle Daten manuell eingebe (Adresse, Benutzer, Domäne)

 

Ich bin hier gerade etwas ratlos.

Vor allem da der AD User mit dem ich ebenfalls getestet habe sich auf meinem PC korrekt verbindet.

Ich habe bei meinen bisherigen Recherchen allerlei zum Thema Autodiscover einrichten gefunden - da jedoch auf anderen Clients kein Problem besteht, kann ich mit nicht vorstellen dass eine Serverseitige Konfiguration das Problem ist.

 

LG

Milka

 

 

Share this post


Link to post
Share on other sites

Moin,

 

auf einem Client, bei dem es klappt, mit Strg+rechte Maustauste auf das Outlook-Symbol, dann E-Mail-Autoermittlung testen,

die beiden Haken bei Guess-Smart raus und mit einer gültigen Mailadresse und PW testen.

 

Welchen Stand hat der Exchange 2010

http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

und bist du der Exchange-Admin?

OL bzw. 2016 - welche Version genau? Klick-to-Run?

Ist OWA ohne Zertifikats-Warnung aufrufbar (über die URL, nicht IP), was für ein Zertifikat?

 

Und - was willst du mit IMAP?

 

:-)

Edited by Nobbyaushb

Share this post


Link to post
Share on other sites

Hallo Nobbyaushb,

 

danke für die schnelle Antwort.

Ich bin eher die Eierlegendewollmilchsau - ich habe keine Ausbildung/ Zertifizierung/ Erfahrung mit Exchange, aber ja ich soll es administrieren. 

 

- Strg+ Rechtsklick auf Outlook öffnet das normale Kontextmenü?

- Produktverion: 14.02.0390.003

- OWA lässt ich mit dem Hostnamen ohne Zertifikatsfehler aufrufen, ich habe ein selbst signiertes Zertifikat

 

Ich habe irgendwann mit Imap getestet, weil es die einzige Option war in der ich irgendetwas selbst konfigurieren konnte - bei der Auswahl Exchange wird alles automatisch eingerichtet - und schlägt fehlt.

Lg

Milka

 

 

 

Share this post


Link to post
Share on other sites

Moin,

 

vor 9 Minuten schrieb Milka:

bei der Auswahl Exchange wird alles automatisch eingerichtet - und schlägt fehlt.

Hast du SplitDNS konfiguriert?

Bzw. welche URLs stehen in deinem Zertifikat?

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb Sanches:

Moin,

 

Hast du SplitDNS konfiguriert?

Bzw. welche URLs stehen in deinem Zertifikat?

Hallo Sanches, 

 

nein ich habe kein Split DNS.

Das Zertifkat ist auf den Hostnamen meines Exchange Server ausgestellt. Daher erhalte ich auch beim Aufruf über die IP-Adresse und OWA eine Fehlermeldung. Bisher war das aber kein Problem, nur dieser eine Client zickt.

 

LG

Milka

Share this post


Link to post
Share on other sites

Solange das nicht behoben ist, wird das nichts, bzw. Wird immer wieder Fehler produzieren. Exchange 2010 kann noch mit Rpc/mapi angesprochen werden, weswegen leider ssl und namens fehlkonfigurationen immer erst viel zu spät auffallen. Outlook 2016 erwartet korrekte autodiscover Funktion. Wenn du die eierleigende wollmilchsau bist, solltest du dir Zeit nehmen die Technik um Exchange und autodiscover zu verstehen (how tos findest du sicher zu Hauf) oder kurz jemanden dazu holen der weiß wie es konfiguriert werden muss (geht vermutlich schneller)

 

bye

norbert

Share this post


Link to post
Share on other sites

Des Rätsels Lösung:

Im DNS eine Zone für autodiscover.domain.de eingerichtet, dort einen statischen Eintrag auf den Exchange-Server gesetzt.

Läuft.

 

Liebe Grüße

Milka

Share this post


Link to post
Share on other sites
vor 7 Stunden schrieb Milka:

ich habe ein selbst signiertes Zertifikat

Ist übrigens nicht supported. :) Auch wenns irgendwie funktionieren kann.

Share this post


Link to post
Share on other sites

Outlook 2016 mag nur Autodiscover und funktionrende Zertifikate - und wie Norbert schon schrieb, sind self signed nicht supportet, von einer internen CA dagegen schon.

Braucht man bei den Preisen für externe Zertifikate heute nicht mehr... :eye2:

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...