Jump to content

Milka

Members
  • Gesamte Inhalte

    13
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Milka

  • Rang
    Newbie
  1. Outlook 2016 mit Exchange2010

    Des Rätsels Lösung: Im DNS eine Zone für autodiscover.domain.de eingerichtet, dort einen statischen Eintrag auf den Exchange-Server gesetzt. Läuft. Liebe Grüße Milka
  2. Outlook 2016 mit Exchange2010

    Hallo Sanches, nein ich habe kein Split DNS. Das Zertifkat ist auf den Hostnamen meines Exchange Server ausgestellt. Daher erhalte ich auch beim Aufruf über die IP-Adresse und OWA eine Fehlermeldung. Bisher war das aber kein Problem, nur dieser eine Client zickt. LG Milka
  3. Outlook 2016 mit Exchange2010

    Hallo Nobbyaushb, danke für die schnelle Antwort. Ich bin eher die Eierlegendewollmilchsau - ich habe keine Ausbildung/ Zertifizierung/ Erfahrung mit Exchange, aber ja ich soll es administrieren. - Strg+ Rechtsklick auf Outlook öffnet das normale Kontextmenü? - Produktverion: 14.02.0390.003 - OWA lässt ich mit dem Hostnamen ohne Zertifikatsfehler aufrufen, ich habe ein selbst signiertes Zertifikat Ich habe irgendwann mit Imap getestet, weil es die einzige Option war in der ich irgendetwas selbst konfigurieren konnte - bei der Auswahl Exchange wird alles automatisch eingerichtet - und schlägt fehlt. Lg Milka
  4. Guten Morgen! Vorab: Microsoft Exchange 2010 AD-Struktur (Server 2008 R2) Office 2016 Home and Business Windows 10 Professional Im internen Netzwerk Ich hoffe ich habe nichts wichtiges vergessen, daher nun zum Problem: :) Ich habe Office 2016 auf mittlerweile 3 Windows 10 Client installiert. Client A und B: - Domänenmitglieder - Domänenuser - Outlook starten, Mail wurde automatisch eingerichtet. Client C: - Domänenmitglied - lokaler User - Einrichtung nicht möglich (ok, das ginge natürlich nicht automatisch, aber auch manuell nicht machbar) - keine detaillierte Fehlermeldung :( Getestet: - Anmeldung am Client mit einem AD-User, auch hier ist das Einrichten nicht möglich - nachdem Outlook meldet, dass etwas "nicht geklappt" hat, kann ich zumindest einen Teil selbst einstellen: IMAP Eingehende Mail: IP des Servers Port: Wird automatisch mit der Verschlüsselungsmethode eingerichtet Verschlüsselung: Alle getestet Ausgehend ebenso - Server ist normal erreichbar, Login im OWA ginge über den Browser - Anmeldung über das in Windows integrierte "Mail" schlägt ebenfalls fehl, auch wenn ich hier alle Daten manuell eingebe (Adresse, Benutzer, Domäne) Ich bin hier gerade etwas ratlos. Vor allem da der AD User mit dem ich ebenfalls getestet habe sich auf meinem PC korrekt verbindet. Ich habe bei meinen bisherigen Recherchen allerlei zum Thema Autodiscover einrichten gefunden - da jedoch auf anderen Clients kein Problem besteht, kann ich mit nicht vorstellen dass eine Serverseitige Konfiguration das Problem ist. LG Milka
  5. Batch bei WLAN Verbindung ausführen

    Hallo nochmal. Update: Es läuft. Ich denke durch das viele Testen und experimentieren mit den Rechten hatte ich wohl alles verhackt ;-) Danke Sunny, dein Tipp war wegweisend; folgendes funktioniert nun: (In Capslock geschriebene Pfadteile sind Platzhalter für den eigentlichen Usernamen/ Dateinamen) Allgemein nur ausführen wenn Benutzer angemeldet ist der aktuelle Benutzer (kein Admin, keine höheren Privilegien; der Benutzer ist ohne Administrator) Trigger Beim Aufheben der Arbeitsstationsperre Verzögern für 1 Minute Beim Anmelden Verzögerung 1 Minute Aktionen programm starten C:\Windows\SysWOW64\cmd.exe Argumente: /c C:\Users\USERNAME\Desktop\BATCHNAME.cmd Ganz lieben Dank! Grüße Milka
  6. Batch bei WLAN Verbindung ausführen

    Entschuldigung, ich habe natürlich meinen Usernamen genommen - den hier nur durch den Capslocktext ersetzt. Das hätte ich dazu schreiben können. Ich habe deine Ideen soweit umgesetzt, sprich meinen Benutzer, keine erhöhten Rechte, und die /c ausgelassen. Immerhin wird nun sichtbar die CMD gestartet, aber die Batch nicht. Mit den anderen Schreibweisen als Argument startet wieder nichts (sichtbar). Weiterhin: Verlauf sagt alles wird korrekt ausgeführt. Ich habe als Administrator getestet, auch mit den Rechten des angemeldeten Benutzers. LG Milka
  7. Batch bei WLAN Verbindung ausführen

    Hallo nochmal. Sorry, ich muss nun doch nochmal etwas dazu fragen Die Batch läuft soweit, und ich wäre mit der Lösung, per Aufgabenplanung zu starten (bei Benutzeranmeldung und Entsperren der Arbeitsstation) auch zufrieden - bekomme es aber leider nicht ans Laufen. Vermutlich mache ich irgendwo einen blöden Fehler, den ich grad einfach nicht sehe Ich lege eine Aufgabe an Unabhängig von der Benutzeranmeldung ausführen Mit höchsten Priviliegien ausführen Tigger: Entsperren der Arbeitsstation Verzögern für 1 Minute Jeder Benutzer Anmelden Jeder Benuter Verzögern für 1 Minute Aktionen Programm starten C:\Windows\SysWOW64\cmd.exe Argument hinzufügen (mehrere Varianten getestet): /c C:\Users\USERNAME\Desktop\BATCHNAME.cmd /c "C:\Users\USERNAME\Desktop\BATCHNAME.cmd" /c start "C:\Users\USERNAME\Desktop\BATCHNAME.cmd" Bedingungen Nur starten, wenn folgende Netzwerkverbindung verfügbar ist (auch ohne Bedingung getestet) WLAN Wenn ich die Aufgabe nun manuell starte läuft diese, die Batch wird aber nicht gestartet, im Verlauf sehe ich aber nur "Aufgabe erfolgreich abgeschlossen - Ereignis102" Den Inhalt der Batchdatei habe ich seit meinem letzten Post nicht mehr verändert - wenn ich diese ohne Aufgabenplanung starte läuft diese auch korrekt. LG Milka
  8. Batch bei WLAN Verbindung ausführen

    Hallo Testeperson, die Idee ist grundsätzlich gut und ich behalte sie als Alternative im Kopf. Allerdings ist zusätzliche Software nicht unbedingt mein Favorit, ich würde erstmal die untere Lösung probieren. ;-) Hallo Ente, ganz lieben Dank, diese Idee ist verdammt gut! Manchmal sieht man vor lauter Süßkram die Schokolade nicht mehr :) Das werde ich so umsetzen und testen! LG Milka
  9. Batch bei WLAN Verbindung ausführen

    Moin, danke für die Antwort. Ich würde die Lösung mit dem Event zwar erstmal priorisieren, habe aber die Batch jetzt erst einmal so umgebaut, dass sie per Aufgabenplanung funktioniert. ping IPSERVER -n 1 if errorlevel 1 goto ende IF EXIST N:\ goto ende net use n: /del /y net use n: "\\IPSERVER\FREIGABE" goto ende :ende Sollte noch jemand über die Ereignis ID einer WLAN-Verbindung stoßen - ich würd mich freuen. Natürlich suche ich auch selbst noch weiter, allerdings habe ich nach vielen erfolglosen Versuchen grad nicht so unbedingt die Hoffnung direkt fündig zu werden ;-) LG Milka
  10. Hallo! Mein Problem betrifft: Windows 10 Prof auf einem Tablet, Netzwerkfreigabe eines Unix-Servers Ich habe folgendes Problem: Eine Software soll auf einen manuellen Auslöser hin Daten auf ein Netzlaufwerk schieben (vereinfach beschrieben). Das Netzlaufwerk ist als "N:" verbunden. Das Gerät wird Morgens mit aktiver WLAN-Verbindung gestartet, das Netzlaufwerk verbindet sich. Während des Mobilen Einsatzes wird das Netzlaufwerk als nicht verbunden markiert. Das Gerät kommt gegen Abend zurück, verbindet sich mit dem WLAN, das Netzlaufwerk wird nicht wieder als aktiv markiert. Die Software will auf das Netzlaufwerk schreiben, kann dies nicht und bricht ab (weil inaktiv). Doppelklickt der Nutzer das Netzlaufwerk im Explorer, wird es als aktiv markiert und die Software kann Dateien kopieren. Es ist laut Hersteller nicht möglich, dies auf UNC Pfade dauerhaft sauber umzustellen, die Software ist auf das Netzlaufwerk angewiesen. Meine Idee einer Lösung: Eine Batchdatei, die das Netzlaufwerk pingt, und bei erfolgreichem Ping dieses neu verbindet. Ich würde dies gern an das Event knüpfen, dass sich das Gerät mit dem WLAN verbindet. Hier meine Frage: Ich kann im Eventviewer einfach nichts finden, was mit dieser Verbindung zu tun hat und woran ich die Batch hängen kann (Event-ID). Hier der vollständigkeit halber die Batch (ein Entwurf, daher auch noch "pause" etc enthalten, sowie ein Platzhalter für eine alternative lokale Aktion wenn das Laufwerk nicht verfügbar ist) ping IPSERVER -n 1 if errorlevel 1 goto nichtda echo "Errorlevel1" net use n: /del /y net use n: "\\IPSERVER\ORDNERFREIGABE" goto end :nichtda :: Alternativ lokal verbinden? :end pause Vielen Dank und Grüße Milka
  11. Blockierte Dateianhänge

    Hallo. Hab das Update testweise manuell auf einem Client deinstalliert, Problem ist behoben. Vielen Dank für die Hilfe! Und auch für den Tipp mit dem Thread - Lösung wird übernommen. Gruß Milka
  12. Blockierte Dateianhänge

    Vielen Dank für die Antwort! Ich werde das testen. Lg Milka
  13. Blockierte Dateianhänge

    Guten Morgen! Ich hoffe, ich habe das richtige Forum ausgewählt für meine Frage. Ich betreibe im Firmennetzwerk einen Exchange 2010 Server, sowie Office Home and Business 2010. Ein Client hat nun das Problem, dass er Dateianhänge blockiert. Bei einigen Dateien war ich mir dieser Funktion bewusst (z.B. Dateiname..pdf) allerdings werden a) auch interne Anhänge zum Teil blockiert, B) handelt es sich um z.B. scheinbar wahhlos mal pdf, mal zeichendateien, mal Excel. - Keine Datei überschreitete die maximale Dateigröße - Es gibt keine Regel die den internen Mailverkehr filtert - Es sind keine Makros etc in den Dateien vorhanden, sie liegen aber auf einer Netzwerkfreigabe Bisher versuchte Lösungen: - Registry Eintrag für die Freigabe spezieller Dateien Ich bin gerade etwas ratlos. Grüße Milka
×