Jump to content
Sign in to follow this  
barnybla

Zeit sync Probleme bei 2 DCs

Recommended Posts

Hallo Zusammen,

habe ein Problem mit der Zeit syncronisation in der AD. Es sind 2 DC'S, der Alte ist ein 2008 R2 virtuell auf einem 2008 R2 Core hyper-w mit eingeschaltetem Sync im Hyper-v. Der 2. ist ein 2016 virtuell auf einem esxi, mit abgeschalteten sync. Der 2016 Server ist der PDC, und trotzdem ist der Alte der Zeitgeber. Alle möglichen Versuch dies zu ändern schlugen fehl. Diese Konstellation lief über 10 Monate ohne Probleme, jetzt plötzlich ist die Zeit auf dem 2008 er 18 Minuten weiter. Ein Abschalten des Sync in der Registry hat auch nichts gebracht. Hat jemand eine Idee wo das Problem liegen könnte?

Danke für eure Hilfe

 

Bernd

Share this post


Link to post
Share on other sites

In den Integration Tools schaltet man IMMER die Zeitsync ab. Der Zeitgeber holt sich die Zeit von einem separaten Quelle (Firewall, externer Zeitserver, Funkuhr etc.).

Share this post


Link to post
Share on other sites
vor 6 Minuten schrieb barnybla:

aber es hat trotzdem nicht funktioniert

Was hat nicht funktioniert und woran hast du das erkannt? 

Share this post


Link to post
Share on other sites
vor 10 Minuten schrieb barnybla:

danach habe ich das auch eingerichtet, aber es hat trotdem nicht funktioniert

 

Dann hast du was falsch gemacht, oder die vorherige Konfiguration war schon so zertorft, dass man noch etwas mehr aufräumen müßte. Aber insgesamt ist "funktioniert nicht" eben keine sehr hilfreiche Fehlerbeschreibung. ;)

Share this post


Link to post
Share on other sites

ich kann also den Befehl:

w32tm /config /syncfromflags:manual /manualpeerlist:ptbtime1.ptb.de /update /reliable:YES

eingeben, und es bliebt aber alles beim Alten, es ändert sich nicht die Zeit die vom  ptbtime1 käme.

Share this post


Link to post
Share on other sites

Hi,

 

vor 11 Stunden schrieb barnybla:

Der 2016 Server ist der PDC, und trotzdem ist der Alte der Zeitgeber.

wo bzw. an welchem Client ist denn der alte DC Zeitgeber? Das kann durchaus korrekt sein.

 

vor 9 Minuten schrieb barnybla:

ich kann also den Befehl:


w32tm /config /syncfromflags:manual /manualpeerlist:ptbtime1.ptb.de /update /reliable:YES

eingeben, und es bliebt aber alles beim Alten, es ändert sich nicht die Zeit die vom  ptbtime1 käme.

Wo gibst du das denn ein?

 

Gruß

Jan

Share this post


Link to post
Share on other sites

Hallo an Alle die mir geantwortet habt.

Ich konnte endlich das Problem lösen. Ich konnte jetzt lokal auf die Server zugreifen. Da es für den Server Core kein Passwort gab, ich habe die Anlage erst vor kurzem übernommen, und ich somit auch nicht die vm Zeit Synkronisation abschalten oder anpassen konnte, habe ich den 2008er Server in eine VMware vm exportiert. Nach ein paar Anpassungen in der Config die Maschine gestartet, und schon waren alle Zeiten im Netz gleich.

Liebe Grüße und hezlichen Dank für eure Hilfe

 

Bernd

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...