Jump to content
pipen

POPcon Probleme bei der Verteilung

Empfohlene Beiträge

Hallo,

ich habe eine SBS2011 mit Exchange 2010 am laufen. Alle E-Mails werden am Server auf die abholung@domain.com geleitet. Die E-Mails werden dann mit POPcon Connector vom Server mail.domain.com abgeholt. Seit 2 Tagen habe ich jetzt ein Problem. Und zwar werden einige Mails ab ca. 16.30 - 23.00 Uhr die Mails nicht mehr an die abholung@domain.com geleitet weil unbekannter Empfänger. Hat jemand eine Idee?

 

So sieht es normal aus:

30.11.2017 16:31:27: Mail von absender@domain2.com...
30.11.2017 16:31:27: ... wird weitergeleitet an abholung@domain.com
30.11.2017 16:31:27: ... wird weitergeleitet an empfaenger@domain.com

 

Und so sieht es zwischen 16.30 - 23.00 Uhr aus:

30.11.2017 16:50:54: Mail von absender@domain2.com...

30.11.2017 16:50:54: ... an unbekannten Empfänger abholung@domain.com wird umgeleitet an Postmaster@domain.com
30.11.2017 16:50:55: ... wird weitergeleitet an empfaenger@domain.com

 

MFG Christian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein ich kann im Log nichts finden.

 

Kannst du mir grob sagen welcher Aufwand es ist den POPcon zu entfernen und meinen Empfang umzukonfigurieren? Welche Voraussetzungen brauche ich?


Kann mich nur Jan anschlißen, stelle auf direkte Zustellung per SMTP um.

 

Dann gleich ein externes Zertifikat kaufen unbd dann geht das auch von extern.

 

BTW: welchen Stand hat der Exchange im SBS?

http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

 

;)

Ich habe bereits ein externes Zertifikat am laufen. Exchange Version: 14.01.0438.000

bearbeitet von pipen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin

Feste IP wäre schon mal von Vorteil ;)

MX umbiegen beim Provider muss auch möglich sein.

Ich kann bereits von Extern auf den Exchange zugreifen, Feste IP und Zertifikat laufen bereits.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein ich kann im Log nichts finden.

Nicht einmal einen Verbindungsversuch von PopCon?

 

Kannst du mir grob sagen welcher Aufwand es ist den POPcon zu entfernen und meinen Empfang umzukonfigurieren? Welche Voraussetzungen brauche ich?

 

  • Programme und Funktionen -> PopCon deinstallieren: ~5 Minuten
  • Firewall anpassen: ~5 Minuten
  • Exchange anpassen: ~5 Minuten
  • MX Records anpassen: ~5 Minuten
  • Puffer zum Staunen wie einfach das ist: ~10 Minuten

Du brauchst eine feste IP mit anpassbaren RDNS Pointer sowie einen Provider, bei dem du die MX Records anpassen kannst. Sinnvollerweise hast du noch einen SPAM / Virenfilter vor dem Exchange.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

bei Version 14.01.0438.000 hast du Stand SP1 RU8 - aktuell wäre SP3 RU18.

 

Neben der Umstellung auf SMTP würde ich zuvor noch ein Update des Exchange empfehlen ...

 

Gruß Sebastian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dein Exchange hat wirklich SP1 RU8?

 

Erst mal das SP3 und dann das RU18 drauf, vorher braucjst du gar nichts machen.

 

Wie kann man einen Mailserver mit Stand 2012 betreiben?

 

:confused: :nene:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nicht einmal einen Verbindungsversuch von PopCon?

 

 

  • Programme und Funktionen -> PopCon deinstallieren: ~5 Minuten
  • Firewall anpassen: ~5 Minuten
  • Exchange anpassen: ~5 Minuten
  • MX Records anpassen: ~5 Minuten
  • Puffer zum Staunen wie einfach das ist: ~10 Minuten

Du brauchst eine feste IP mit anpassbaren RDNS Pointer sowie einen Provider, bei dem du die MX Records anpassen kannst. Sinnvollerweise hast du noch einen SPAM / Virenfilter vor dem Exchange.

Im Log Connectivity finde ich nichts was den POPcon betrifft.

 

Als Spam/Virenfilter habe ich den Kaspersky Mail Security for Exchange am laufen.

Die MX Records denke ich sind keine Probleme.

Die DNS Pointer muss auch der Provider umstellen, oder?

 

 

Dein Exchange hat wirklich SP1 RU8?

 

Erst mal das SP3 und dann das RU18 drauf, vorher braucjst du gar nichts machen.

 

Wie kann man einen Mailserver mit Stand 2012 betreiben?

 

:confused: :nene:

Ich habe das Netz samt Server vor ca. 5 Monaten übernommen. Es wurde 2011 installiert und dann wurde nur noch geflickt!!! Und mein Problem ist das ich fast nur im laufenden Betrieb arbeiten kann.....

bearbeitet von pipen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe das Netz samt Server vor ca. 5 Monaten übernommen. Es wurde 2011 installiert und dann wurde nur noch geflickt!!! Und mein Problem ist das ich fast nur im laufenden Betrieb arbeiten kann.....

warum das? kein Zugriff per RDP? Ich installiere Updates bei unseren Servern zb am WE bequem von zu hause. Wenn ich während der normalen Arbeitszeit die Exchange etc still lege würde man mich teeren und federn :D  :rolleyes:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im Log Connectivity finde ich nichts was den POPcon betrifft.

Das wird vermutlich nicht das SMTP Log sein.

 

Ich habe das Netz samt Server vor ca. 5 Monaten übernommen. Es wurde 2011 installiert und dann wurde nur noch geflickt!!! Und mein Problem ist das ich fast nur im laufenden Betrieb arbeiten kann.....

5 Monate "nur am flicken" und nichtmal die Anwendungen auf dem Server gupdatet? Windows Updates hat er aber bekommen?

Wenn das alles so schlimm ist, hätte ich zeitnah dankend abgelehnt oder direkt geplant den "alten Mist" abzulösen Richtung neue Hard- und Software (und ggfs. Cloud).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

warum das? kein Zugriff per RDP? Ich installiere Updates bei unseren Servern zb am WE bequem von zu hause. Wenn ich während der normalen Arbeitszeit die Exchange etc still lege würde man mich teeren und federn :D  :rolleyes:

Genau so ergeht es mir auch :D . Es wird bei uns Montags bis Samstags von ca. 4.30 - 21.30 Uhr gearbeitet, dadurch wird auch das Update von Zuhause erschwert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

dann bleibt dir nur der Sonntag ;) Ich würde aber ,wie Norbert schon sagte, definitiv keinen Server betreiben, der auf einem so alten Stand ist.

Ansonsten mit der GL sprechen und ein Wartungsfenster ausmachen - sollte nicht gerade zwischen 21:30 und 4:30 liegen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×