Jump to content

IRQ - Belegung


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Ich habe ein schreckliches Problem mit meinem Modem (Alcatel Speedtouch USB [ADSL])....

Immer wenn ich ein "Filesharing-Proggi" laufen habe (sei es der Esel oder DC++) so stürzt nach einer gewissen Zeit mein Rechner total ab... macht ein Speicherabbild und verklickert mir dabei, dass irgendwas mit dem Treiber des Modems (alcan5wn.sys) nicht OK wäre.

Nun hab ich mal bei Google danach gesucht und sämtliche Beiträge (die meisten leider in Französisch :cry: ) gefunden... einer hat davon erzählt, dass es, nachdem er die IRQ-Belegung geändert hätte, nun in Ordnung sei.

So begab ich mich mal auf die suche und habe festgestellt, dass bei mir die IRQ-Belegung auf 9 steht (was eh nicht so dolle sein soll). Nun meine Frage.... WIE KANN ICH DAS ÄNDERN???

Ein Bekannter riet mir... meine netzwerkkarte zu entfernen und den rechner mal so zu starten... er meinte, dass dadurch die gesamte IRQ-Belegung sich ändern könnte...

Gemacht ... Getan... aber geändert hat sich NIX !!!

Also.... wie kann ich noch vorgehen ????

 

Sinnvolle Antworten bitte an [gelöscht]

 

Danke Mari

 

[edit by boardadmin]Sinn der Forums ist, daß von dem vermittelten Wissen alle etwas haben, Individual-support verfehlt diesen Grundsatz[/edit]

Link to comment
  • 3 weeks later...
  • 2 months later...

Hi out there!

 

Der erste Vorschlag kann funktionieren, muß aber nicht.

Systemeinstellungen aus der vorherigen ACPI-Konfiguration können erhalten bleiben und das System läuft weiterhin instabil !

Um das zu umgehen ist eine Neuinstallation des Betriebssystems die sauberste Lösung - :cry: Es ist zwar nicht schön, aber wenn Du sicher gehen willst, daß es hinhaut.....

Die Vorgehensweise sollte wie folgt aussehen:

1. Wichtige Daten sichern. Entweder auf eine andere Partiton, eine andere Platte oder auf CD brennen - dem Erfindungsreichtum sind da keine Grenzen gesetzt :D !

2. Beim Booten ins BIOS und dort solche Optionen, wie Plug and Play OS auf "No" setzen bzw. wenn mögl. die ACPI-Funktion deaktivieren.

3. Vor der Installation von CD erst von einer DOS-Diskette (z.B. Win95 Startdiskette) booten und dann mit dem Formatbefehl

die Systempartition neu formatieren.

Das ist wichtig!!!! :wink2:

Win 2000 formatiert zwar angeblich auch neu, wenn man diese Option bei Installation von der StartCD nutzt, aber meine Erfahrung ist: Das ist alles nur Fake und Blödsinn!! :mad: Ich habe selbst die leidige Erfahrung gemacht, daß unliebsame Systemeinträge aus dem alten System im Neuen auftauchten. Darum: sicher ist sicher !

4. Jetzt von CD installieren.

Währen der Hardwareerkennung wird man gefragt, ob Treiber von Drittanbietern eingesetzt werden sollen.

Hier nicht wie angegeben F6 sondern F5 drücken !!

Ich weiß - bekloppt - aber so ist es nunmal! :shock:

Im dan folgenden Menü den Punkt Standard-PC auswählen und die restliche Installationsprozedur wie gehabt durchkaspern.

Dabei möglichst die vorher auf FAT formatierte Partition wieder auf NTFS setzen.

5. Wenn das System frisch aufgespielt ist.

Rechtsklick auf "Arbeitsplatz" -> Eigenschaften -> Gerätemanager

Im Gerätemanager auf "Computer" doppelklicken.

Dort erscheint dann der heißersehnte "Standard-PC"

mit Rechtsklick Eigenschaften auswählen und die Häkchen für automatische IRQ-Vergabe von unten nach oben!! wegnehmen.

Danach neu booten.

6. Jetzt ist es möglich im Gerätemanager mit Rechtsklick auf jedes Gerät über Eigenschaften -> Ressourcen die Einstellungen der IRQs manuell zu ändern. :p Dabei die nötige Vorsicht walten lassen, dann sollte alles in Butter sein!

 

Ich hoffe damit Dir und anderen geholfen zu haben

 

Ranx

Link to comment
  • 4 months later...

Hallo sonx !

Du bist ja neu im Board, also erstmal "Hallo und Willkommen !"

 

Wir freuen uns natürlich alle, wenn dann auch ein Feedback kommt von demjenigen, dem geholfen werden konnte. So selten ist das übrigens garnicht bei uns ! :)

 

Du solltest das aber auch nicht zu persönlich nehmen, wenn Du mal garnichts mehr hörst von jemandem, für den Du Deine Zeit geopfert hast. Das kommt vor, ist auch aus meiner Sicht bedauerlich, aber damit mußt Du halt in einem Forum immer rechnen.

 

Viel Spaß bei Yambo ! :)

Link to comment

ganz sicher das es die IRQs sind?

 

da es sich um ein usb-modem handelt, könnten auch einige (böse ;) ) pci-features schuld sein. so war das auch mal bei mir. ich habe eine avm usb fritz! card. mit der ist der rechner nach 10-minütiger online-aktivität auch immer so wie deiner abgeraucht. nach langem suchen im i-net fand ich heraus man solle im bios optionen wie PCI Delayed Prefetch deativieren. ab diesem augenblick gab es bei mir keine probleme mehr.

Link to comment
  • 1 year later...

hi!

 

dein erster beitrag wurde geschlossen und rate mal warum?

 

falls du tatsächlich nicht weisst wieso, lies dir das hier mal durch ;)

 

# Regel Nr. 8: Rechtliches

Keine Hilfe zu Filesharingtools, dafür gibt es andere Foren.

 

achja wo wir gerade dabei sind kannst du ja auch mal folgendes gleich mitlesen:

 

Regel Nr. 7: Keine Overtakes

Versucht nicht Beiträge anderer Autoren mit Euren Fragen zu anderen Themen zu übernehmen.

 

versteh mich/uns nicht falsch aber bittorrent clients werden hier nicht supportet und genau zu diesen regeln hast du mit deiner anmeldung deine einverständniss erteilt.

 

gruss saracs

 

btw: der ursprungsthread ist ja schon 2,5 jahre alt :shock:

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!
Guest
This topic is now closed to further replies.
×
×
  • Create New...