Jump to content

Eine Anwendung versucht, automatisch Nachrichten in Ihrem Auftrag zu senden


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

ich habe das Problem das ich mit einer Software über Outlook Mails verschicken will und immer folgende Meldung erscheint:

 

"Eine Anwendung versucht, automatisch Nachrichten in Ihrem Auftrag zu senden"

 

Jetzt habe ich schon die Vertrauenseinstellungen für Programme geändert und die Software Advanced Security for Outlook von MAPILab versucht, leider ohne erfolg.

 

Wir haben einen Exchange Server 2003 und Outlook 2007 im Einsatz.

 

Ich hab schon gelesen das man das evtl. am Exchange/AD einstellen muss nur weiß ich nicht wo.

 

Kann mir jemand weiterhelfen?

 

Danke schon mal im Voraus

 

MFG

 

flipper880

Link to post

ich habe das Problem das ich mit einer Software über Outlook Mails verschicken will und immer folgende Meldung erscheint:

 

"Eine Anwendung versucht, automatisch Nachrichten in Ihrem Auftrag zu senden"

 

Was sagt der Hersteller, der uns unbekannten Software? Bleiben denn in Outlook die Einstellungen so bestehen, wenn Du Outlook beendest und wieder startest?

Link to post
Es ist ein Warenwirtschaftsprogramm das Rechnungen als PDF ausdruckt und über Outlook verschickt.

 

Achso, das Warenwirtschaftsprogramm. :rolleyes: geht's eventuell etwas genauer? ;) Was sagt denn der Hersteller dazu? Der wird das Problem ja sicher nicht das erste Mal hören.

 

Bye

Norbert

 

PS: Wird wohl per GPO konfigurierbar sein: http://msdn.microsoft.com/en-us/library/office/bb226709(v=office.12).aspx Allerdings solltest du erstmal den Hersteller fragen, was er empfiehlt.

Link to post
Die Einstellungen bleiben bestehen. Es ist ein Warenwirtschaftsprogramm das Rechnungen als PDF ausdruckt und über Outlook verschickt.

 

Ich programmiere ja nur recht wenig, aber mir würde als Hersteller einer Warenwirtschaftssoftware nie einfallen, Mails über Outlook zu versenden. Sprich mit dem Hersteller, IMHO müsste er nachbessern.

Link to post
Naja, viele nutzen die Outlook Schnittstelle, weil dabei dann gleich die Mails noch irgendwo innerhalb von Exchange abgelegt werden sollen. Das geht mit SMTP Zustellung nicht, und EWS ist für viele immer noch ein Fremdwort. ;)

 

Wenn die Mail unbedingt in Outlook erscheinen soll, dann schickt man die Mail zusätzlich an ein Postfach. ;)

Link to post
IMHO alles keine Ausrede. Wenn ich direkt über dem SMTP Server versenden kann, dann tu ich das.

 

Nachteile hat diese Lösung allerdings auch: Du musst dann das Senden über Port 25 für all diese Clients erlauben, was auch von Viren ausgenutzt werden kann, dann nur ohne Sicherheitsabfrage ;)

 

Und was ist mit Signaturen und den anderen Zusatzfunktionen von Outlook? Selbst wenn die Software das anbietet, müsste man alles doppelt konfigurieren.

 

MS sollte einfach eine Möglichkeit bieten, das granularer einzustellen.

Link to post
Nachteile hat diese Lösung allerdings auch: Du musst dann das Senden über Port 25 für all diese Clients erlauben, was auch von Viren ausgenutzt werden kann, dann nur ohne Sicherheitsabfrage ;)

 

Ich versende nicht über Port 25, 587 ist für mich im LAN die bessere Variante. ;) Und dabei werden auch gleich die Benutzerdaten zur Anmeldung am Exchange verwendet. Der Benutzer muß kein PW oder ähnliches eingeben, in der .Net Klasse gibt es einen Parameter, den man von False auf True stellt, dann passt das.

 

Und was ist mit Signaturen und den anderen Zusatzfunktionen von Outlook? Selbst wenn die Software das anbietet, müsste man alles doppelt konfigurieren.

 

In diesem Fall werden nur Statusmails aus einer Access DB verschickt, die als Dienst auf einem speziellen Client läuft. Und noch ein zwei kleinen .Net Anwendungen, von dort werden ebenfalls Statusmails verschickt. Und der Exchange 2010 hat die Mails nach mehreren Wochen bei den Clients in den Junk Mail Ordner einsortiert. Um das zu verhindern wird über Port 587 abgeliefert.

Link to post

Ich hab das mit der GPO jetzt mal getestet nur leider zeigt das keine Wirkung. Es werden alle anderen Einstellungen übernommen die ich getestet habe, nur die nicht um die Meldung zum umgehen?

 

Woran liegt das? Kann man dieses Feature überhaupt deaktivieren?

Wer hat damit Erfahrung und kann mir sagen wie es funktioniert?

 

Danke

 

Gruß

 

flipper880

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...