Jump to content

bienchen

Members
  • Posts

    407
  • Joined

  • Last visited

Everything posted by bienchen

  1. Hallo Zusammen, habe mal wieder ein Problem, die ich nicht lösen kann und zwar: Ein PC wird über PXE Menü aufgesetzt, dazu wurde auf dem PXE Server ein Bootdiskettenimage abgelegt (DOS). Die Bootdiskette wird beim booten vom Netz in den Speicher geladen und dann fäng die Installation von Windows XP (Dateien werden kopiert). Nach paar Dateien kommt aber eine Fehlermeldung: Nicht ausreichend Arbeitsspeicher Setup wird beendet. Ich weiß das ich irgendwie config.sys auf dem Image umkonfigurieren muss. Z.B. bei 3Com Netzwerkkarte sollte es so sein: DEVICE=A:\emm386.exe NOEMS I=E000-EFFF, aber das ist eine andere Netzwerkkarte E1000 und hie funktioniert es nicht mit der Konfiguration. Weißt Jemand wo ich nachgucken kann welchen Speicherbereich ich wieder freigeben kann? Grüß Bienchen P.S. Wenn ich den Rechner mit der Diskette Aufsetze, geht dann problemlos.
  2. Hallo, wollte nur sagen bie mir funktioniert mit dem Skript nicht. Er sagte zwar: 1 Ordner bearbeitet (es handelt sich um einen Leeren Ordner, denn ich einfach nicht löschen kann), aber wenn ich dan rein gucke ist Schreibschutz da. Und dann was komisch ist ich kann keine Rechte auf den Ordner ändern, obwohl Administartor vollzugriff hat. Es kommt keine Fehlermeldung, aber die Einstellungen werden nicht übernommen. Und den Ordner löschen, er kommt eine Fehlermeldung, dass der Ordner im Benutzung ist. Was kann ich machen??????
  3. "Schlicht und einfach: GAR NICHT!" IST GAR NICT WAHR. ;) Und zwar es geht folgender Maseen: Erstelle eine *.reg Datei mit dem registrie Schlüssel, was du importieren willst. Und dann im Dos (bzw. in eine *.cmd Datei) folgendes eingeben: regedit /s "C:\test.reg" Grüß Bienchen
  4. Was noch komisch ist, ich habe jetzt mit einem Domain Administrator ohne Serverprofil ausprobiert. Er meldet sich an, kriegt die bunte Oberfläche von XP, dann meldet er sich ab und wieder an und kriegt nur die Standard Oberfläche (ohne Hintergrund oder bunten Buttons). Kann es sein, dass es irgendwelche Windows NT Policies sind, die in die alles durch einander machen? Bloß welche? Bei den Domain Admins steht: „Alles erlaubt“
  5. Die Datei ist NTuser.dat. Es kriegen alle Benutzer den gleichen Defaultprofil, also sollen die zumindest am Anfang identisch sein.
  6. Hallo, Kommt die Fehlermeldung beim Remotezugriff auf den Server, oder wenn du dich direkt am Server anmeldest?
  7. Hallo, zur a) richtig zur b) auch richtig (das sind normale Benutzer die in der Gruppe Domain Admins mitglieder sind) Wenn der Benutzer, der Domain Admin ist, sich ein Hintergrund bild auswählt, sich abmeldet und wieder anmeldet ist das Hintergrundbild weg. Unter Desktop\Eigenschaften\Desktop steht "kein". Nicht das meine Domain Admins bzw. ich scharf auf ein Hintergrund Bild wären, aber mich interessirt, was da faul ist. Grüß Bienchen
  8. Funktioniert das bei XP Grundsätzlich nicht, oder ist bei mir in der Umgebung etws anders. Könnte viellecht jemand das unter XP Ausprobieren und mir bescheid geben? Grüß Bienchen
  9. Hallo Zusammen, ich habe ien sehr komisches Problem und Zwar: Windows NT Servern SP 6a und Windows XP CLients SP1 Meldet sich ein Benutzer ein und verändert sich den Desktop Hintergrund bleibt es erhalten (Servergespeichertes Profil). Meldet sich ein Benutzer ein, der in der Gruppe Domain Admin Mitglied ist wird es beim abmelden auf "kein" umgestellt. Alle weiter Einstellungen (z. B. Taskleiste, Verknüpfungen usw.) bleiben erhalten. Woran kann es liegen???? Hoffentlich ist verständlich, was ich meine.
  10. Gucke in Registry, ob unter: HKLM\Software\policies etwas steht. Das selbe kannst du unter HKCU\Software\policies prüfen. Wenn da etwas steht, exportiere die Schlüsseln. Lösche alles was dadrunter steht in Registry und teste ob du dann die Konsole starten kannst, wenn es keine verbesserungen bringt, importiere die Schlüsseln wieder. Und dann weiß ich auch nicht weiter :( . Wenn es verbesserungen bringt, kannst du aus den Schlüsseln entnehmen um welche Einstellungen es sich handelt und die rückgängig machen. :p
  11. Hallo, hast du etwas in lokalen Gruppemrichtlinien eingeschränkt?
  12. Hast du dein Loginskript manuell getestet? Startet er bei dem User? Bau die @echo on ein, dann kannst du sehen, ob der Skript gestartet wird.
  13. Dienste deaktivieren und in Registry unter HKLM\services löschen. Aber sehr Vorsichti!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Und wenn du keine Erfahrungen mit Registry hast, lieber lassen!!!!!
  14. Hallo, Frank hat recht, den Support kannst du löschen, von den Administrator würde ich aber die Finger lassen.
  15. Kannst du nichts mehr starten? Wie sieht der Taskmanager aus? Hast du probiert SP1 rüber zu installieren? Kann sein dass Windows Insstaller nicht mehr funktioniert? Wenn Ja, dann dann gib unter Start - Ausführen die folgenden Befehle ein: msiexec /unregister msiexec /regserver
  16. Hallo Zusammen, ich möchte auch die erlaubte Größe der Homelaufwerken begrenzen, geht es denn unter 2000 ohne einen Tool von Drittanbiter? Wenn Ja, wie?
  17. Wieviele User hast duschon angelegt? Die anzahl der User, die man in XP anlegen kann ist begrenzt. Vielleicht ist das dein Problem?
  18. Wieso nicht? Es soll doch bekannt gegeben werden, welches Skript zu verwenden wäre. Oder ist es bei 2003 anders?
  19. Hast du bei dem User, bei dem der Loginscript ausgeführt werden soll, den Pfad zu dem Loginskript eingetragen?
  20. Hallo Zusammen, ich habe eine Frage, vielleicht kann mir jemand Helfen. Folgendes Problem: Ich habe einen Printserver (Windows NT) mit den Windows NT Treibern für die Drucker. Meine Clients sind gemischt: Windows NT und XP. Wenn ich von dem XP Client den Drucker installiere, kann er zwar drucken, aber unter Eigenschaften steht: Wenn dieser Drucker von mehreren Benutzern mit unterschiedlichen Windows-Version benutzt wird, sollen zusätzliche Treiber installiert werden. Klickt man dann auf die Taste Zusätzliche Treiber... zeigt er an, dass nur Windows NT Treiber installiert ist (was auch richtig ist). Meine Frage ist: Wie richte ich auf dem Printserver zusätzliche Treiber an? Auf dem Server unter Drucker Eigenschaften\Freigabe, steht: Sie können alternative Treiber installieren, aber XP steht nicht zum Auswahl (was auch logich ist). Also wie mache ich das? Grüß bienchen
  21. Hallo zusammen, Danke für die Hilfe, aber ich habe das Problem schon gelöst. Und zwar habe ich bei der Konfiguration des PXE Boot Servers falsche Vendor .dll eingetragen. Ich habe apitestopts.dll eingetragen, es sollte aber BStrapOpts.dll eingetragen werden. Gruß Bienchen
  22. Error 53 heißt: Netzwerkpfad ist nicht gefunden. Kannst du ping auf die IP adresse durchführen? Probiere IPC$ verbindung zu dem Rechner aufzubauen. Und noch mal probieren. Wenn du den Rechner nicht mal anpingen kannst, dann bin ich auch ratlos, wie man das machen kann. :(
  23. hallo, probiere mit dem netsvc, findset du in Reskit bzw. http://www.petri.co.il/download_free_reskit_tools.htm Gruß bienchen
  24. Unter: Extra\internetoptionen\ Tabreiter "inhalte" ziemlich Unten "Autovervollständigen..." und dann der Button "kennwörterlöschen"
  25. Hallo, so was kommt, wenn die Registry verbogen oder kapput sind. Gruß Bienchen
×
×
  • Create New...