Jump to content

sensor

Junior Member
  • Content Count

    75
  • Joined

  • Last visited

Community Reputation

10 Neutral

About sensor

  • Rank
    Junior Member
  1. Hallo gemeinde, ich habe ein Problem mit meinem W2K Terminal Server SP4. Folgendes: Ich habe eine W2k TS mit 60 Client Access License, welche per RDP auf den TS zugreifen. Bisher lief alles einwandfrei. Jetzt erscheint im Ereignis Protokoll das ein Rechner keine License mehr bekommt: Event ID: 1004 ; Source: TermService ; Description: The terminal server cannot issue a client license. Von den 60 Lizensen sind noch 28 Verfügbar und 32 vergeben. Temporär sind allerdings 63 vergeben, darunter auch der Rechner der eine bekommen soll. Warum geht das auf einmal nicht mehr, weis jemand rat? Lizensen habe ich doch noch genug. Oder werden diese nicht mehr Freigegeben auch wenn´s drin steht. zb: vom 26.01.06 bis 20.04.06 Gruss sensor
  2. Hi hengel, vielen dank, wie du's geschrieben hast viel es mir dann auch wieder ein - stand auf der Leitung. Danke nochmal, Gruss sensor
  3. Hi hengel, das wäre toll, danke erstmal :-) Gruss sensor
  4. Hi, wir machen das unter Linux um auf dem W2K-TS-Server z.B: Word zu starten. Wie's genau geht kann ich dir leider nicht sagen, da ich kein Linux-Spezialist bin. Aber schau doch mal in die RDP-Hilfe, oder MAN-Page rein. soweit ich weis ist dort der vorgang beschrieben. Gruss sensor
  5. Hi Leute, vor lauter Lizenzen dreht sich bei mir alles :( Folgendes: Ich habe einen W2K-Terminal-Server und habe nun 20 Stück Windows Terminal Server Client Access License, Device CAL und 25 Stück Windows Client Access License Device CAL Das mit den 20 Stk. ist mir klar, das war ein Anruf bei MS und tut auch soweit. Die Frage ist nur muß ich auf meinem Server auch die 25 Stück Windows Client Access License Device CAL irgendwo eintragen? Das sind W2K Rechner die sich halt am Server Authentisieren sollen, muß ich die Lizenzen dafür nicht halt in der Schublade haben oder muß ich die auch irgendwo am W2K-Server eintragen? Wer kann mir da weiterhelfen? Gruss sensor
  6. Ein Hoffnungsschimmer: ich habe das gleiche Problem nur dachte ich bis jetzt das es an meinen Linux-Clients liegt. Dem ist aber anscheinent nicht so. Leider habe ich auch keine Lösung, sondern suche dieselbige :( Dies ist das einzige was ich auf MS-Site gefunden habe, ist zwar nicht unbedingt eine Lösung, denn SP4 haben hier alle sowieso aber ein Hoffnungsschimmer nach 51-89 Tagen die Lizenz wieder zu bekommen. http://support.microsoft.com/default.aspx?scid=kb;de;287687 Nur sind in meinem Fall die 40 CAL's bis dahin aufgebraucht und der Rest an Kollegen hat halt pech gehabt...jammer
  7. Was mir gerade auffiel: Hat die RDP verbindung schon mal getan?
  8. > "standard" ts fehlermeldung ??? Schreib sie mal auf
  9. >welche daten müsste ich ändern? Starte auf dem DC das "Active Directory Users and Computers" User auswählen und Properties klicken. Dann den reiter "Terminal Services Profile" auswählen und das Häckchen setzen bei: "Allow logon to Terminal server"
  10. Kannst wenigstens den Versuch eines Fensteraufbaues sehen oder tut sich halt nichts? Gibt es eine Fehlermeldung?
  11. Ich meine aber das du als Admin auf dem TS die daten ändern must evtl. local. Kommst du eigentlich als Admin per RDP auf den Server und von welchem Client aus (Linux, Windows...)?
  12. Dumme Frage: Hast du bei den Benutzer-Eigenschaften den zugriff auf die Terminaldienste erlaubt?
  13. Ja, hatte ich auch schon. Allerdings unter W2K3. Konnte den fehler auch nicht lokalisieren und bin deshalb wieder auf W2K zurück. Über welches Protokoll gehst du auf den TS? RDP, Cytrix....?
  14. Hi, ich habe ein Problem mit W2K als Terminal-Server-Lizenzen und Linux welches via RDP auf den TS zugreift. Umgebung: Windows W2K mit SP4. Herraufgestuft zum einzigen DC. TS-Service und TS-Lisencing installiert und Funktionsbereit. 40 CAL's per Device Aktiviert. RDP-Aktiv und Configuriert. Clients: Linux-Rechner Folgendes Problem: Ich kann eine Verbindung via RDP vom Linux-Rechner zum TS herstellen und alles läuft eigentlich wunderbar. Wie es sein soll erhalte ich erst eine Temp. Lizenz und danach eine Dauerlizenz. D.h. von 40 sind dann nur noch 39 verfügbar und mein Rechnername erscheint unter den Vergebenen Lizenzen. Alles wunderbar - nur kann es jetzt vorkommen, das ich einen Tag später wieder eine neue Dauerhafte Lizenz erhalte und mein vorrat auf 38 schrumpft. Obwohl es der selbe Rechner mit dem selben Benutzer sich am TS angemeldet hat (Anmeldung am TS zur Zeit ohne Passwort, dürfte aber nicht das Problem sein) D.h. ich habe inzwischen bei 19 Rechnern 35 Lizenzen verbraten durch die Doppelbelegung. Ein pc hat sogar 7 Lizenzen erhalten. Ich habe schon die Kollegen ausgefragt und verschiedene versuche gemacht aber die Lizenzierung ist nicht nachvollziehbar für mich. Hat jemand das selbe Problem oder kann Tips geben woran das liegen könnte Gruss sensor
  15. @frauke ich habs gefunden :D :cool: :p Ich habe die Gruppe "Terminal Server User" in "Log on localy" hinzugefügt aber NICHT im "Active Directory User and Computer" sondern in "Domain Controler Security Police" :D Dann hats gefunzt. Das wars!!! Ich danke dir trotzdem für den Brainstorm :D :D Gruss sensor
×
×
  • Create New...