Jump to content

pablovschby

Members
  • Content Count

    1,047
  • Joined

  • Last visited

Community Reputation

10 Neutral

About pablovschby

  • Rank
    Board Veteran
  1. Hallo Der Ziel-PC ist immer der gleiche. Ich kann nicht auf den funktionierenden WinPC per mstsc connecten, um dann auf den nicht funktionierenden zu verbinden, weil am Standort A nur 1 WinPC steht. Ich benutze lediglich 2 verschiedene LINUX Rechner, um den SSH Tunnel aufzubauen. Variante die geht: WinPC "quelle" --> SSH-tunnel wird aufgebaut mit einer SSH-Verbindung auf "linux1" --> WinPC "ziel" Variante die nicht geht: WinPC "quelle" --> SSH-tunnel wird aufgebaut mit einer SSH-Verbindung auf "linux2" --> WinPC "ziel" Über das lokale Netzwerk komme ich problemlos per RDP auf den "nicht funktioierenden" Rechner "ziel".
  2. Hallo Jan Nicht wirklich wenn man sich mit SSH auskennt. Letztlich wird der Port einfach getunnelt und das Windows 7 scheint verwirrt zu sein, wenn der gleiche Rechner plötzlich von einer anderen IP mit mstsc verbindet. Grüsse
  3. Guten Abend :) Ich habe 2 Linux-Maschinen "linux1" mit IP 10.0.0.1 und "linux2" mit IP 10.0.0.2 und 1 Windows 7 Maschine "ziel" mit IP 10.0.0.3 in einem Standort A. Vom Standort B her connecte ich mit einer Win7-Maschine "quelle" über mstsc wie folgt: Ich nehme Putty und mache einen SSH-Tunnel vom "quelle" port 61923 über "linux1" nach 10.0.0.3:3389 (mstsc). Dann kann ich vom "quelle" Win7-PC problemlos via mstsc /v:localhost:61923 auf den "ziel" Win7-Rechner als lokaler user connecten alles geht. Wenn ich aber mit Putty per SSH auf "linux2" analog einen ssh-tunnel auf 10.0.0.3:3389 kann ich nicht verbinden: - Ich kann einen user und Passwort angeben - Ich kann das Zertifikat mit "Ja" bestätigen Aber nach endlosem warten schliesst das mstsc dann kommentarlos. In den Eventlogs habe ich nichts passendes gefunden. Für den Rechner "ziel" bin ich mit dem Win7 von "quelle" irgendwie wie der PC "linux1" und nicht "linux2". Kann ich den irgendwie so konfigurieren, dass das auch (oder allenfalls nur noch) mit ssh über linux2 her geht? Grüsse
  4. Nein ich habe nicht auf ein neues OS upgraded. Das mit "neues Betriebssystem" hätte ich wohl in Anführungszeichen setzen sollen. Das Windows 10 machte ein "Upgrade" auf Windows 10. Ich fand das irgendwie komisch naja das wird wohl die Erklärung sein. Danke.
  5. Danke für die Antwort. Jetzt wo dus sagst^^. Meine Vermutung: Heute um Mittag suchte ich nach Updates. Da wurde ein "Windows 10 Upgrade" vorgeschlagen, wofür der Computer neu gestartet werden musste. Dann ging das sehr lange der Computer aktualisierte das Windows 10 auf das neue Betriebssystem Windows 10. Denke dass dies der Grund war.
  6. Tag miteinander In der Ereignisanzeige von Windows 10 unter der Computerverwaltung konnte ich eben keine Ereignisse von früher als heute Mittag ca. 12:00 finden. Ich habe ziemlich lange rumprobiert, aber konnte wirklich nirgends eine Einstellung zur Ansicht finden, wo da einzustellen wäre, dass es auch Ereignisse von früher anzeigt oder dass er Ereignisse nach einem halben Tag nicht löscht. Auch über google finde ich nichts. Weiss vielleicht jemand von euch Rat hier? Gruss pablovschby
  7. Tach Darf man in einem AES-256-verschlüsselten Bereich als Word-Dateien Zugangspasswörter für Geräte, Administrationskonten aufbewahren? Zugang und somit das Passwort auf diesen Bereich haben nur der Admin und allenfalls Geschäftsleiter, Stellvertretung Admin. Sehe nicht, warum man das nicht darf. Passwortmanager funktionieren ja ungefähr gleich. Heikle Frage: Darf man im Einvernehmen mit dem Mitarbeiter (das heisst, der Mitarbeiter verlangt dies explizit) auf eine solche verschlüsselte Liste auch Mitarbeiterpasswörter tun? Es sind keine heikle Geschäftdaten bzw. das betrifft keine Bank oder Anwälte.
  8. Ich danke dir Norbert das wars jetzt funktioniert das alles mit SSL :)
  9. Hallo Wenn ich auf TLS- (bzw. gleiches Phänemon wenn ich auf "Sichere Verbindung") am Server umstelle, den MS EX IMAP4-Dienst neu starte, kann ich mich an keinem IMAP-Client anmelden. Ich komme zwar zum Login-Prompt, aber der Client meint immer: User oder Passwort falsch. Ich habe wie oben erklärt alle möglichen Kombinationen (UPN, Domain/User, Domain/User/Alias) versucht... Ich habe es mit Thunderbird und Outlook (imap-mail eingerichtet da) versucht, leider keine Chance. Mit besagtem User komme ich problemlos via OWA ins Webmail und die Postfachfunktion "Imap" ist auch aktiviert. Outlook fragt dann einfach nochmals nach User/Pwd und Thunderbird meint: "Posteingangsserver konnte keine Einstellung für ihr Konto finden...". Hat jemand eine Idee, an was das liegen könnte? Wo müsste ich da nachschauen am Server? Grüsse
  10. Dann sollte ich mich doch via imap am Exchange anmelden können, ja? Wie bringe ich das denn jetzt zum laufen?
  11. Und wie richtet man das Mail an einem Android ein? Nochmals zum Verständnis: Ein Exchange2010-Konto kann nicht an einem simplen Mailclient wie Thunderbird oder so eingerichtet werden? *dumm-guck*
  12. Man würde gerne auch ohne ein Outlook sondern auch mit einem simplen Mailclient wie Thunderbird auf die Mails von aussen zugreifen können. Nur schon mit Outlook funktioniert es nicht, wenn der Client nicht in der Domäne ist. Kann denn Exchange 2010 kein IMAP?
  13. Hallo Norbert Wenn ich ueber die Exchange Management Shell "telnet localhost 993" eingebe, kommt mir ein schwarzer Bildschirm also gar nichts. Testeshalber mit ausgeschalteter Windows-Firewall das gleiche Resultat. ?? wie bringe ich das zum laufen?
×
×
  • Create New...