Jump to content

mad-max79

Members
  • Gesamte Inhalte

    335
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

11 Neutral

Über mad-max79

  • Rang
    Member
  • Geburtstag 05.07.1979
  1. Ungenutze Basis- und Profilordner finden

    Danke euch, aber ich hab´s jetzt anders gelöst: Per PowerShell die Anmeldenamen der User im AD ausgelesen. Dann per cmd die Basis und Profilordner ausgelesen Die Namen (AD und Ordner) in einer Excel Datei gegenübergestellt und abgeglichen. Alle Ordnernamen zu denen ein Bezug zum AD Namen nicht hergestellt werden konnte, sind dann die "Karteileichen" die ich suche...
  2. Ungenutze Basis- und Profilordner finden

    Ok. Danke bisher. Sonst niemand? :( Hatte eigentlich gehoft das ich das Rad nicht neu erfinden muss, und das es ggf. schon was fertiges gibt, entweder als Script oder Tool...
  3. Hallo zusammen, in Laufe der Zeit haben wir nun auf unserem File Server Basis- und Profilordner von Unsern die nicht mehr im Unternehmen sind. Gibt es gute Tools oder Script mit denen ich auf unserem Server hinterlegten Ordner mit den Usern aus dem AD abgleichen kann? Schön wäre dann eine Übersicht mit Ordner die keinen Bezug mehr zum User haben. Vielleicht lassen sich ja auch die NTFS Berechtigungen auslesen, die mehr aufgelöst werden können? Gruß und danke... Michael
  4. Update Betriebssysteme im WSUS (SUSDB)

    Danke "Sunny61" für die Scripte. Eingebaut, getestet....läuft :)
  5. RDP Client Name

    Das Thema ist ja schon ein paar Tage alt, aber was für ThinClients benutzt ihr? Wenn das IGEL Gerät sind, dann kannst du doch den Client Namen im Setup einstellen Konfiguration - Netzwerk - LAN Schnittstellen - Terminalname
  6. Hallo zusammen, vielel Dank für eure Antworten. Ich konnte die Fehler ausmachen. 1. Die DNS Server waren falsch auf den DCs hinterlegt (waren nicht über kreuz) 2. Das SYSVOL Verzeichnis war dem 2ten DC nicht freigegeben Alles gut nun wieder wieder :)
  7. Hallo liebes Forum, ich habe hier ein Problem mit einer Domäne, wo ich derzeit nicht weiter komme, bzw. den Fehler nicht finden kann: Domäne ist 2008 und besteht aus 2 DCs: DC1 Windows Server 2008 DC2 Windows Server 2008 R2 Beide DCs dienen als globale Katalogserver Namensauflösung auf beiden Servern funktioniert soweit ohne Probleme. Ebenfalls auf beiden DCs wird ein DSN Server betrieben. Auf jeder DC Netzwerkkarte ist der eigenen DNS als primärer Server eingetragen. Wenn ich den Verzeichnisserver wechseln will, dann werden mir auch beide DCs angezeigt und befinden sich im Status Online. Sobald ich jedoch den DC1 herunter fahre, ist keine Anmeldung in der Domäne mehr möglich. Sämtliche AD Konsolen können dann ebenfalls nicht gestartet werden. Kennt jemand so ein Problem? Vielen Dank schon mal für eure Unterstützung!
  8. Hallo zusammen und vielen Dank für eure Rückmeldung! Hab´s jetzt hinbekommen. Klar, ihr hattet recht. Der Migrationsjob muss natürlich auf dem 2013er gestartet werden. Mit dem Dom-Admin sind die Jobs jedoch nicht durchgelaufen. Ich habe daher einen neuen Admin User angelegt mit einem Postfach direkt auf dem 2013er Server. Diesen User nutze ich nun für das Umziehen der Postfächer. Der Vorgang dauert jedoch wirklich lange. Also einfach weiter abwarten...
  9. Hi Norbert, das Problem beschäftig mich schon länger. Also nicht erst seit heute :) Die Meldung erhalte ich, wenn ich den Verschiebevorgang vom 2007 Exchange ausführen will. Auf dem 2013er Exchange, wenn ich von da aus Versuche bleibt es beim Status "Syncronsisierung" und es passiert weiter nichts, stundenlang....
  10. Hallo zusammen und ein frohes neuen Jahr zunächst einmal :) wir haben bei uns in der Domäne nun einen Exchange 2013 hinzugefügt. Installation und Einrichtung lief soweit ohne Probleme. Neue Mailkonten können ebenfalls auch in den neuen Datenbanken bzw. auf dem 2013er Exchange eingerichtet werden. Beim Versuch jedoch die User Konten auf den neuen Exchange zu verschieben, erhalten wir die folgende Fehlermeldung: Fehler: Der Adresslistendienst auf dem Server 'MAIL.XXX.int' wird nicht ausgefhrt. Es kann kein Exchange 2007-Server mit aktivem Adresslistendienst gefunden werden. Es kann kein Exchange 2007-Server mit aktivem Adresslistendienst gefunden werden. Ausfhrungsversuch eines Exchange-Verwaltungsshellbefehls: 'XXX.int/Konten/yyy' | move-mailbox -TargetDatabase 'Mailbox Database 0068734812' Verstrichene Zeit: 00:00:01 Onlinesuche ergabe, dass entweder der Dienst nicht läuft oder ein MX Record Eintrag im DNS fehlt. Beides wurde überprüft. Dienst läuft und wurde auch schon mehrfach neu gestartet, jedoch ohne Erfolg. MX ist für beide Exchanger eingetragen. Wir sind gerade etwas ratlos, warum die Konten nicht verschoben werden können.... :confused: Jemand vielleicht eine Idee??? Oder ist das Problem bekannt??? Versionen: Exchange 2007: v8.3 Build: 83.6 Exchange 2013: v15.0 Build: 1263.5 Lieben Gruß... Michael
  11. Hallo zusammen, wir hatten bei uns unter dem Exchange 2010 Server im Intranet einen öffentlichen Kalender freigegeben. Seit der Einführung des Exchange 2016 funktioniert der Aufruf nicht mehr. Dabei wurde die HTTPS URL immer direkt aufgerufen. Im Outlook, wenn man hier auf den öffentlichen Ordner klickt und auf Eigenschaften wird unter Homepage auch keine Adresse mehr angezeigt. Gibt es diese Funktion nicht mehr?
  12. Hallo zusammen, wir haben bei uns "versucht" die EAC Seite des Exchange nur über das interne Lan freizugeben. Hierzu habe wir auf der frankysweb Seite diese Anleitung gefunden: https://www.frankysweb.de/exchange-2016-eac-nur-im-internen-netzwerk-freigeben/ Jetzt habe wir jedoch genau das selbe Problem das auch einige User zu dem Beitrag geschreiben haben, dass wir vonder neu angelegten EAC Seite weitergeleitet werden auf die Default Web Site. Kennt jemand das Problem und könnte mir hier weiter helfen?
  13. Anniversary Update nicht installieren

    Naja, wir hatten es an 3 Surface Books ausporbiert. Es hat jedes mal 3-4 Std. gedauert. Was auch immer da im Hintergrund passiert. Nachts die Rechner aufwecken brauche ich nicht, sind eh schon an :) - 24 Std. in Betrieb...
  14. Hallo zusammen, besteht die Möglichkeit, dass man den Menü-Eintrag für die PW-Änderung in OWA 2016 direkt bei den Einstellungen hinterlegt, so wie auf dem Bild1 dargestellt? Bei uns ist der Eintrag etwas tiefer versteckt unter: Optionen - Allgemein - Mein Konto - "Ihr Kennwort ändern"
  15. Anniversary Update nicht installieren

    Das Update auf 1607 hat auf meinem Surface Book bereits mehrere Std. gedauert. So ein Update per WSUS zu verteilen? Das wird die Anwender freuen, dass über mehrer Std. der Rechner dann nicht mehr genutzt werden kann. Wir haben für uns auch noch keine richtige Lösung hierfür gefunden....
×