Jump to content

Netzwerkverbindung geht beim kopeiren verloren


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo!

Folgendes Problem. Ich habe ein kleines Netzwerk mit zwei Rechnern die über einen D-Link DI-604 Router miteinander und mit dem Internet(DSL) verbunden sind. Beim kopieren von größeren Datenmengen(~500MB) über das lokale Netz bekomme ich nach einiger Zeit(ca. 3-4min) die Fehlermeldung, dass die angegebene Netzwerkressource nicht verfügbar ist und ich evtl. keine Rechte besitze usw. Danach ist das ganze Netzwerk tot - sohwohl LAN als auch WAN - und es hilft nur noch ein Neustart.

Ich bin als Admin eingeloggt und, wie gesagt, bei kleineren Daten funktioniert das ganze einwandfrei.

Ersuche um Hilfe.

DANKE

Link to comment

hi,

 

ah d-link !!! muss ich noch mehr sagen

 

http://www.dlink.de/forum/forum.asp?FORUM_ID=11

 

Ich rate dringend ab von D-Link Produkten! Wenn man Probleme bekommt in Netzwerk dan liegt das in erster Linie an D-Link!

 

empfehle da eher NETGEAR die haben auch günstige Preise und die funktionieren einwandfrei, noch nie Probleme gehabt!

 

Aber das hilft dir nicht weiter, vielleicht findest du im D-Link Forum etwas, evtl. neueste Firmware aufspielen.

 

Gehe stark davon aus das mit deinen Rechner alles in Ordnung ist!

 

gruß

 

MACABROS

Link to comment

hi,

 

ah d-link !!! muss ich noch mehr sagen

 

DLink Forum

 

Da gibt es aufenweise beschwerden über D-Link gerade auch zum 604er Router

 

Ich rate dringend ab von D-Link Produkten! Wenn man Probleme bekommt in Netzwerk dan liegt das in erster Linie an D-Link!

 

empfehle da eher NETGEAR die haben auch günstige Preise und die funktionieren einwandfrei, noch nie Probleme gehabt!

 

Aber das hilft dir nicht weiter, vielleicht findest du im D-Link Forum etwas, evtl. neueste Firmware aufspielen.

 

Gehe stark davon aus das mit deinen Rechner alles in Ordnung ist!

 

gruß

 

MACABROS

Link to comment

Ich habe das ganze jetzt einmal unter Win2000 ausprobiert, aber es ist genau das gleiche - die Verbindung geht beim kopieren mit der beschriebenen Fehlermeldung(Netzwerkressource nicht mehr verfügbar...) verloren. Dürfte also tatsächlich ein Hardwareproblem sein. Dass es der Router ist glaube ich aber nicht - auch wenn die beiden PCs mit einem CrossOver Kabel direkt verbinde besteht das Problem weiterhin. Die Netzwerkkarten und Kabel sind auch neu - was kann es also sein?

Link to comment
  • 2 years later...

Ich denke, einzig auf D-Link abwälzen, ist wohl etwas einfach. :(

Ich habe bereits mit mit einen 3Com Switch, Hp Switch und Netgear Switch experementiert, leider immer ohne Erfolg. :shock:

Auf den Netzwerkfreigaben wurde Vollzugriff für Jederman eingestellt.

Ich denke auch, das das Problem meist erst nach 2-3 Tagen Laufzeit, meines 2003 Servers auftrit. Danach ist das Kopieren von Datene von meinen Windows XP Clients nicht mehr möglich.

Kopieren vom Server zu den Clients läuft meist noch. :confused:

Link to comment

wenn ich größer Datenmengenb kopiere, so 500 Giga, dann bricht nach ein paas Stunden oft die Netzwerkverbindung zusammen,

 

und das obwohl da Cisco Gigabit Switche rum stehen. ---> ob d-link für 30€ oder Cisco für 3000€, macht oft keinen unterschied

 

Oft hat die Netzwerkkarte ne Make, oder es zwickt halt irgendwo. (und wenn auch nur n wackler im Kabel)

 

 

Für sowas nehme ich dann immer totalcopy 1.2 her, da bricht der kopiervorgang nicht ab, er macht einfach weiter.

 

sehr nützliches Tool

Link to comment

Kopierst Du direkt auf einen UNC Namen ?

 

Mach mal "net use x: \\sever\share" und kopiere dann auf X:

 

Solche seltsamen Geschichten beobachte ich in letzer Zeit auch, aber nur wenn ich per UNC-Path was auf einen Client kopiere ( grössere Menge, "Fehler beim Schreiben, oder so ähnlich ). Beim einem Server tritt das nicht auf. Die hängen an einem Enterasys EA-16. Ich will hier aber auch unsere Switche auf den Etagen nicht ausschliessen. Die spinnen sowieso öfter mal. Nur kann ich für die Dinger nichts. Die sind halt von Enterasys ;) . Und ich bin nicht zuständig.

 

-Zahni

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...