Jump to content
Sign in to follow this  
autowolf

W32Time Abschalten

Recommended Posts

Hi

habe schon gegooglet und die suche genommen leider nichts.

 

habe einen Server der nicht im I-Net ist aber will immer W32Time sich holen. Wie kann ich es abschalten ?

Die Clients sollen sich trotzdem die Zeit vom Server holen können ?

 

System: SBS 2003 SP1 / XP Pro

Login per Netlogon.bat

 

Danke schon mal

Share this post


Link to post
Share on other sites

Ausführen:

gpedit.msc(lokale Richtlinien)

 

ComputerKonfiguration/Admin. Vorlagen/System/Windows-Zeitdienst/Zeitanbieter

-2x Clients deaktivieren

-Server aktivieren

 

oder per GPO selbiges!

Share this post


Link to post
Share on other sites
Das weiß ich auch. Aber wie schalte ich es im SBS ab, dass er nciht mehr wie ein irrer nach einem externen server sucht

 

Warum trägst du nicht einfach einen externen Zeitserver ein?

Das ist genial.

 

Bei uns ist das auch so geregelt und nun haben alle Server, alle Clients eine exakt gleiche Zeit. Und der Server synchronisiert die Zeit mit einem NTP Server im Internet. Und dieser NTP Server hat die sogenannten Funkuhr Zeit. Also wirklich tatsächlich die EXAKT genaue aktuelle Zeit.

 

Was spricht denn dagegen?

 

Und wenn du einen externen zeitserver eingetragen hast, verschwinden auch alle Fehler in der Ereignisanzeige.

 

(Das einzurichten ist ne sache von 3min.)

Share this post


Link to post
Share on other sites

Du kannst ihn auch zur Zeitroot machen, dann holt er sich nirgendwo mehr irgendwas :)

w32tm /config /syncfromflags:domhier

w32tm /config /update

Regedit öffnen

HKEYLOCALMACHINE/SYSTEM/CURRENTCONTROLSET/SERVICES/W32TIME/TIMEPROVIDERS/NTPCLIENT

Den Wert "Enabled" auf 0

net stop w32time && net start w32time

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...