Jump to content

autowolf

Members
  • Content Count

    469
  • Joined

  • Last visited

Everything posted by autowolf

  1. @testperson Habe mir auch schon gedacht, dass ich hier wohl mit einer Subdomain arbeiten muss. help@service.firma.de @Lian Wir haben Kanban Tool am laufen. Hier gibt es die Möglichkeit auch E-Mail direkt in ein Kanban Board einzuspielen. Wir haben vieleicht 5-10 Tickets pro Woche. Somit wollten wir hier nicht was "neues" anfangen.
  2. Hi, ich habe die neue Aufgabe ein Ticketsystem an unseren Exchangeserver zu heften. Das System arbeitet mit Sub-Adressing. Sprich hier wird die E-Mail Adresse mit der Ticketnummer verheiratet. Der Kunde schickt an help@firma.de eine E-Mail, der Techniker antwortet darauf und der Kunde bekomme help-123456@firma.de Ich würde gerne das ganze mit unserm Exchangeserver konfigurieren, da dieser den MX Eintrag hat. Ist Sub-Adressing mit dem Exchange überhaupt möglich? Muss ich ggf. hier eine neue Domain/Sub-Domain anlegen, damit die E-Mail hin- und hergeschickt werden können?
  3. Naja ich Frag halt so blöde, da es auch 1803 und 1809 gibt. Bleibt das jetzt so? Sprich 2004 wird dann auch 2009 mit machen?
  4. Hi, habe nen Wsus auf einen Windows Server 2012R2 laufen. Bei Produkten kann ich die Updates für 1903 aber 1909 gibt es hier nicht. Muss ich hier noch ein Update für den Wsus einspielen oder MS mal wieder was geändert ?
  5. Hi, das Feld ist leer. msEXchHomeServerName ist gefüllt. Hier steht noch der alte Server drin (Migration war 10.2019)
  6. Hi, mir ist jetzt aufgefallen, dass ein Useraccount bei den Raumpostfächern auftaucht. Dieser User hat aber kein Postfach auf dem Exchange 2016. Er ist einfach nur Domain User. Wo kann ich hier ansetzten? ADSI?
  7. @Nobbyaushb Gangl habe ich das Problem, dass ich hier selber schauen muss, wie ich die CSV Datei erstelle. Die Daten sollen ja differenziell übertragen werden.
  8. Sorry meinte SQL 2016. Abas haben wir im Einsatz.
  9. Hi, ich habe in einem ERP System welches auf MS SQL 2018 aufsetzt Kontakte liegen und möchte diese gerne in einen Exchange 2016 Syncronisieren. Die Richtung muss nur ERP --> Exchange funktionieren. Gerne auch als Dienst. Ob Outlook benötigt wird oder nicht ist egal. Hier wird dann ggf. eine eigene VM ausgesetzt. Kennt Ihr ein Programm welches dieses erledigen kann? Natürlich auch gerne Kostenpflichtig sein
  10. Habe es jetzt hin bekommen. Hier eine kurze Rückmeldung. Vieleicht hilft es ja noch jemanden anderes. Eine Postfachreparatur hat leider nichts gebracht. New-MailboxRepairRequest -Mailbox username@firma.de -CorruptionType SearchFolder, AggregateCounts, ProvisionedFolder, FolderView Da mein EX2016 nur eine DB hatte, habe ich kurzerhand eine Weiter angelegt und das Postfach in die Neue verschoben. Siehe da es klappt. Postfach wieder in die ursprungs DB zurück verschoben und es geht weiterhin. Somit vielen Dank.
  11. @tesso Richtig ist das Postfach. An einem anderen PC ist das selbe Problem mit dem User.
  12. @tesso Clients laufen per DHCP. Die Server sind in einem anderen Vlan incl. Routing. Somit würde nichts gehen, wenn der GW fehlt. An dem selben Client mit einem anderen User gehts ja. Es liegt definitiv am Exchange.
  13. @tesso Outlook 2010 habe ich nicht mehr im Einsatz. Nur Office 2016 Standard 32bit Virenscanner habe ich den Bitdefender in der Business Managed Lösung. Firewall kommt von Windows. @john23 Alle User sind schon seit September auf dem neuen Server. Habe auch schon seit dem einige Laptops / PCs ausgetauscht und manchmal nur Probele gehabt, wenn der User Vollzugriff auf ein anderes Postfach hatte. Bin dann her und habe den Vollzugriff gelöscht und wieder neu aktiviert und schon ging es. Bei diesem Postfach gibt es aber kein Vollzugriff auf andere Postfächer. Den User zurück auf den alten Server schieben, habe ich noch nicht getestet. Sorry MAPI ist aktiv. Hatte mich verschrieben.
  14. Habe vor kurzem unseren Exchange 2010 Server auf Exchange 2016 migriert. Lief gut. Jetzt bekommt ein Nutzen einen neuen PC, auf dem ich Outlook eingerichtet habe. Jetzt bekomme ich folgende Fehlermeldung beim Outlook 2016 start: Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. Diese Ordnergruppe kann nicht geöffnet werden. Die Datei "C:\Users\username\AppData\Local\Microsoft\Outlook\vorname.nachname@firma.de .ost" ist keine Outlook-Datendatei (OST). Ohne Cache kommt folgende Meldung: Outlook kann nicht gestartet werden. Das Outlook Fenter kann nicht geöffnet werden. Die Ordnergruppe kann nicht geöffnet werden. ..... Typischerweise erstellt man hier das Outlook Profil neu. Geht ja mit Autodiscover recht fix. Leider ist die Datei immer wieder kaputt bzw. ohne Cache weiterhin die Fehlermeldung. Sie bleibt einfach bei 0 KB stehen. Wir haben Office repariert und neu installiert, Office neu installiert. Auf einem anderen Rechner besteht das selbe Problem, wo der User noch nie angelemdt war. Auf dem alten PC (auch W10 und Office 2016 incl. selben Patch stand) geht es weiterhin ohne Probleme. Auch OWA funktioniert bei dem Nutzer einwandfrei. Der Nutzer hat auch keinen Vollzugriff auf andere Postfächer. Habe ich hiermit gecheckt: Get-Mailbox | Get-mailboxPermission -User username | Where-Object { ($_.accessRights -like "*fullaccess*")} | ft -AutoSize Mapi ist bei allen Usern ativiert. Öffentlicher Ordner liegt noch auf dem EX2010, da hier noch andere Programme angepasster werden müssen. Seit der Migration habe ich bei keinem User solch ein Problem gehabt. Hat jemand noch eine Idee was das sein könnte?
  15. Ja die längst war mal 4 Wochen. Keiner P4 Server mit Raid 1 und 500GB SATA HDDs Die Migraion ist durch hat geklappt.
  16. Hi, Tante Google konnte mir hier nicht wirklich weiterhelfen. Die Ordner der Öffentlichen Ordners (PF) liegen in Postfächner. Diese Postfächer sollten nicht über 100GB haben. OK soweit sogut. 1. Sollte man hier Grenzwerte einstellen? z.Z. stehen die auf Unlimited 2. Kann man die Größe überwachen? eine Warmail bekommt hier sicherleich der deaktivierte User Mailbox1 oder? 3. Kann man Ordner beim Anlegen gleich in eine neue Mailbox packen, wenn man z.B. weiß da wird schon einiges eingelagert? 4. Kann man Ornder von einer Mailbox in eine neu Verschieben, wenn diese langsam voll wird? 5. In der AD liegen diese User unter domain.local\user kann / darf man diese verschieben in eine OU? Wäre super wenn ihr zu den Punkten ein, zwei oder auch gerne mehr sätze verlieren könnt.
  17. Jup über nacht fing er jetzt an die Daten zu übertragen. Vier Boxen sind schon fertig Ist halt meine erste EX2010 zu EX2016 EX2003 zu EX2010 habe ich darmals 20 -30 Stück gemacht.
  18. OK Kurze Frage noch dazu: Im Livesystem können die User wärend dieser Zeit normal mit dem Öffentlichen Ordner weiterarbeiten? Erst wenn die Migration (Complete-MigrationBatch PFMigration) abgeschlossen wird ist das Ding für die Zeit offline?
  19. Hi, ich spiele gerade in einer Testumgebung die Migration von unserem EX2010 auf EX2016 CU13 durch. Migration der Postfächer etc. hat alles wie am Schnürchen geklappt. Nun habe ich mich dem Öffentlichen Ordner zugewannt. Proxy Postfach ist eingerichtet und funktioniert. Die Powershell scripte habe ich für die Batch Migration auf dem EX2010 druchlaufen lassen. PF Boxen sind bei 20GB eingestellt. Das Script hat mir 15 Postfächer in die CSV Datei geschrieben. Die Postfachnamen habe ich angepasst. (PF-Mailbox1 etc.) Separate Datenbank auf einer anderen Festplatte anglegt und auch die Umlaufprotokollierung eingeschaltet. 15 Postfächer auf dem EX2016 angelegt (New-Mailbox -Database PF01-DB -PublicFolder PF-Mailbox1 -HoldForMigration:$true) Nun den Batch erstellt (New-MigrationBatch -Name PFMigration -SourcePublicFolderDatabase (Get-PublicFolderDatabase -Server Firma-exchange) -CSVData (Get-Content \\firma-exchange\C$\PFMigration\FolderToMailBoxMap.csv -Encoding Byte) -NotificationEmails it-service@firma.de) Start-MigrationBatch PFMigration den Prozess gestartet Soweit schau alles super aus Mit (Get-MigrationBatch PFMigration -IncludeReport |select -ExpandProperty report).failures |select TimeStamp,Message werden auch keine Fehler angezeigt. Aber es passiert nichts. Anfänglich hat er hohe CPU last gehabt und auf der LAN Karte war auch Trafic zu sehen. Die ersten drei PF-Mailboxen sind mit ca. 3,5MB gefüllt. Seit über einer Stunde "Stille" Ist das Normal? Kann man hier schauen wo es hängt? Als Anleitung nutze ich promär frankysweb.de https://www.frankysweb.de/migration-von-exchange-2010-zu-exchange-2016-teil-2/
  20. Kann mir einer bitte kurz erklären was DNA jetzt nun ist? Bin in der Cisco Welt nicht wirklich zuhause.
  21. Hi, ich brauche einen Switch für eine Industrieanlage, somit habe ich hier Cisco 9300 24Port angeboten bekommen. In diesem Angebot waren unteranderm noch eine DNA Liznez mit eingebunden. DNA ist ja wohl eine Softwarelizenz die mir weiter Extras freischaltet. Der Switch muss in meinem Fall nur VLANs und VLAN Routing können. Auf Nachfrage wurde mir gesagt, dass der Switch ohne DNA nicht laufen würde und diese Lizenz ein muss ist. Zudem habe ich jetzt gelesen, dass der Switch zugriff auf das Internet haben muss, um die Lizenz aktiv zu halten. Industrieanlagen haben aber kein Internet und werden es auch nicht bekommen. Sind diese Aussagen soweit richtig?
  22. Hi, ich betreibe einen KMS Server 2019 Datacenter für unsere Entwicklungsumgebung. Hier können die User mit MSDN Abo ihre System aktivieren. Nun hab ich seit heute auch endlich die Server 2019 Datacenter bekommen für unsere produktive Landschaft. Darf ich jetzt den KMS Server von der Entwicklungsumgebung nehmen oder muss ich einen neuen / weitern aufsetzen für die Produktive? Die KMS Betriebsystemaktivierung läuft bei mir nicht über DNS, da ich die Server lieber per Hand aktivieren und es ja auch nicht oft vorkommt. Zur Vollständigkeit: Die Automatische wird für Office verwendet. Dieser KMS kann nur Office und mach kein OS.
  23. Da liegst du richtig. @datumkey Super klappt. Vielen Dank.
  24. Hi, komme bei meinem MS-SQL Projekt nicht ganz weiter. Habe eine Tabelle in der Nachts beim schreiben mit getdate() das Datum gesetzt wird. Spalte Timestamp 2019-06-26 22:30:00.270 2019-06-27 22:30:00.270 Jetzt habe mich einen SSRS Bericht gebaut und das Suchen mit der Kalenderoption aktiviert. Diese Option such dann nach 26.06.2019 00:00:00 und findet somit natürlich nichts. Wie kann ich jetzt nun die Abfrage bauen damit es klappt. Die Uhrzeit ist mir egal, da immer nur die Daten vom Tag interessant sind. Dieses habe ich Probiert: SELECT Timestamp, Kostenstelle FROM TUmsatz WHERE Timestamp = CONVERT(DATETIME, '27.06.2019',104)
×
×
  • Create New...