Jump to content
Sign in to follow this  
BlueIcE

Windows erfordert Ihre Anmeldeinformationen... was denn das?

Recommended Posts

Sears,

 

habe seit kurzem folgendes Problem...

(auf WinXP Prof Domänen Rechner, Novell Client 4.9 SP1a)

 

Wenn ich mein Passwort ändere in dem ich Strg+Alt+Del drücke und dann Passwort ändern klicke kommt, wenn ich mich länger nicht neu anmelde, bzw. Neustarte auf einmal ein Icon in der Taskbar (bei der Uhr) in hässlich hellgrün und ein Fenster poppt auf mit der Meldung:

"Windows erfordert Ihre Anmeldeinformationen"... (siehe Anhang!).

 

Was zum Geier ist das denn???

 

Ach, wenn ich mache was da noch steht, also Kiste sperren und neu anmelden, auf Win und NDS, kommt das Teil weiterhin.

Erst nach einem Neustart isses Weg.

Man kann zwar auf diesem Zustand weiterarbeiten, Windows kann sich aber nicht gegen die Domäne authentifizieren...

 

THX for Help!

post-8753-13567389223818_thumb.gif

Share this post


Link to post

Nein, sicher nicht...

 

Beachte das auch Novell auf der Kiste ist...

 

 

Ich kann es auch nicht zuordnen, aber es ist sicher kein Virus!

Share this post


Link to post

ich kenn die Meldung nur, wenn ich im AD von nem angemeldeten User das Kennwort zurücksetze, dann kommt der Spass - aber in welchem Kontext das bei dir auftaucht - sorry, k.A.

Share this post


Link to post

@PappaDieter

 

ja wir nutzen eDirectory

 

@Hacko

 

"aber in welchem Kontext das bei dir auftaucht"

 

Das hab ich doch geschrieben, immer wenn ich mein Passwort in einer angemeldeten Sitzung mit Strg+Alt+Del(, usw.) ändere.

Share this post


Link to post

Na toll und jetzt auch noch auf einem 2003 Server OHNE Novell!!!

 

*aaarggghhh :mad: :mad: :mad: :mad: *

 

Was ist das für ne Sch****????

post-8753-13567389227142_thumb.gif

Share this post


Link to post

hast du denn mal das gemacht, was da steht. Mal auf das Symbol geklickt, um weitere Informationen zu erhalten ?

Share this post


Link to post

Das liegt an einen Password wechsel, bzw eine Resource ist mit einen anderen User angemeldet und da ist was mit dem Password

Share this post


Link to post

Ich habe mal irgendwo im AD eine Einstellung gesehen:

 

Abmelden bei Inaktivität in den Adminvorlagen.

 

ist standartmässig deaktiviert. Kann es sein, das das jetzt aktiviert wurde?

 

Hast Du SP2 draufgespielt, da ist das garantiert als default drin, das der client sich abmeldet. könnte zur filosophie passen.

Share this post


Link to post

Nein, die Richtlinie würde mich ja richtig abmelden, auf nem Terminal Server z.B.

 

XPSP2 habe ich nicht daruf, selbst wenn... der 2k3 Server hats ja auch.

 

Wenn ich die Schnellhilfe anklicke kommt folgender Dialog:

 

(bekomme den Screenshot leider nicht so klein...)

>>>

Aktuelle Anmeldeinformationen sind zum Gewährleisten der Netzwerkkonnektivität erforderlich.

 

Sperren Sie den Computer und heben Sie anschließend die Sperrung unter Verwendung Ihres aktuellen Kennworts oder Ihrer Smartcard auf.

Drücken Sie STRG+ALT+ENTF und anschließend die Eingabetaste um den Computer zu sperren.

<<<

 

Bringt aber nix, wenn ich das mach!

Der bringt die Meldung brav weiterhin...

Share this post


Link to post

Servuz,

 

Diese Eintrag liegt schon eine weile zurück, aber wird doch wieder mal aktuell. Genau wie MiFie schon gesagt hat: Das liegt daran wenn es so Kollegen gibt, die für User das Passwort zurück setzten bzw. ändern, diese sich aber mit Ihrem Rechner nicht im Netzwerk befinden. Nun verbinden sie sich vom HomeOffice aus mit VPN mit dem Netzwerk und dann tritt der Fehler auf. Der PC bekommt mit, dass das Passwort geändert wurde aber User noch mit seiner alten Kennung angemeldet ist.

 

Lösung:

1. Passwort wieder aus das "alte" zurücksetzten oder...

2. User meldet sich mit bestehender VPN vom PC ab und wieder an, somit bekommt der PC die aktuellen Policy Einstellung.

 

Wahrscheinlich ein eher seltener Fehler, aber vielleicht braucht es wieder mal einer…

Share this post


Link to post

Hallo, ich habe jetzt genau diesen Fehler!!! Was soll das sein? Es kam gestern Abend als die User eine Weile nicht am Rechner gearbeitet haben. Muss ich hier die Option Kennwort bei Inaktivität verwenden unbedingt benutzen (Bildschirmschoner)? Liegt es daran oder gibt es am WinXP oder am Win2003 Server einen Timeoutparamater?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...