Jump to content

Fehlen Updates?


Recommended Posts

Hallo zusammen,

 

ich habe wie mir scheint ein Updateproblem mit meinem Server 2019 (auf ESXi).

Aktuell werden mir nur 11 installierte Updates angezeigt... was mir etwas wenig vorkommt.

 

Der Server bezieht seine Updates direkt von MS. Wenn ich nach Updates suche, werden keine neuen Updates angezeigt.

 

Die letzten wurden am 14.10.2020 und wären:

KB4577668

KB4578966

KB4577667

 

Das Update davor war am 12.09.2020 und war

KB4566424

 

August 2020

KB4494174

KB4558997

 

April 2020

KB4549947

 

Irgendwie erscheint mir das äußerst unrealistisch. Wenn ich zum Beispiel das Zerologon Update "KB4565349" suche, ist es nicht installiert. Wenn ich es versuche manuel zu installieren, erscheint die Fehlermeldung das "Das Update nicht für Ihren Computer geeignet ist"...

 

Laut Systeminformation habe ich:

Microsoft Windows Server 2019 Standard

10.0.17763 Build 17763

x64-basierter PC

 

Hat jemand eine Idee was dahinter steckt, oder gibt es wirklich nur so wenig Updates für Server 2019?

 

Edited by CAlbrecht
Link to post
vor 1 Stunde schrieb CAlbrecht:

Hat jemand eine Idee was dahinter steckt, oder gibt es wirklich nur so wenig Updates für Server 2019?

 

Wieviele erwartest du denn, wenn es CUMULATIVE Updates sind? Da wird halt das aktuellste CU angezeigt und damit wars das im Allgemeinen.

Link to post
vor 12 Stunden schrieb NorbertFe:

Wieviele erwartest du denn, wenn es CUMULATIVE Updates sind? Da wird halt das aktuellste CU angezeigt und damit wars das im Allgemeinen.

Das ist eine gute Frage. Mein Bauchgefühl sagt mir, dass es zuwenig sind für ein 2 Jahre altes Betriebssystem - jedoch kam mir dieser Gedanke auch schon.

 

Link to post

Hi,

 

ich habe grade mal auf einen meiner älteren 2019er Server geguckt und da geht es bis 04/2019 zurück. Wann wurde dein System installiert und mit welchem Medium? Im VLSC bekommst du ja bspw. auch nur noch relativ aktuell gepatchte ISOs. 04/2020 war meine ich sogar ein ISO. Evtl. passt die Erklärung ja. ;)

 

Gruß

Jan

Link to post
vor 2 Minuten schrieb testperson:

Hi,

 

ich habe grade mal auf einen meiner älteren 2019er Server geguckt und da geht es bis 04/2019 zurück. Wann wurde dein System installiert und mit welchem Medium? Im VLSC bekommst du ja bspw. auch nur noch relativ aktuell gepatchte ISOs. 04/2020 war meine ich sogar ein ISO. Evtl. passt die Erklärung ja. ;)

 

Gruß

Jan

Vielen Dank für eure Bemühungen. :-)

 

Hat sich wohl einiges getan im Patchmanagement seit Srv2012. Das neues System wurde auf der neuen ESXi um August 2020 aufgesetzt. Ich kenne es - zumindest war das früher mal so - das man erst nen Haufen Updates installieren muss, bis man auf Stand ist.

Wie das System installiert worden ist, kann ich leider nicht beantworten: Das hat ein Dienstleister gemacht, wobei ich bei diesem schon den ein oder anderen groben Schnitzer entdeckt hab, und deswegen zusätzlich noch etwas ungläubig bin ;-)

 

Was meine Unruhe bestärkt ist auch die Art der Fehlermeldung. "Früher" hieß es sinngemäß: "Das Update wurd durch ein neueres Update ersetzt" und nicht "Der Computer ist dafür nicht geeignet"....

 

Link to post
vor 14 Minuten schrieb NorbertFe:

Nö eigentlich nicht.

Oh doch - hier z.B. ein Hinweis und eine Erklärung: https://www.msxfaq.de/exchange/update/servicepack_einfuerung.htm

Ist etwas älter - aber das ist ja genau der Punkt. Schon damals gab es CU.

 

So nach dem das hier jedoch in die falsche Richtung läuft, und mein Problem eine untergeordnete Rolle einnimmt  werd ich auf die OffTopic Punkte nicht mehr eingehen.

 

Fakt ist: Zerologon ist nicht gepatch. Ich habe es ausprobiert um Gewissheit zu haben und ich konnte es ausführen, den DC übernehmen und hatte eine Shell.

--> Daraus schließe ich: Die Updates funktionieren nicht.

 

Ich halte euch auf den laufenden, wenn ich den Fehler bei den Updates gefunden habe.

 

 

Link to post
vor 1 Stunde schrieb CAlbrecht:

Fakt ist: Zerologon ist nicht gepatch. Ich habe es ausprobiert um Gewissheit zu haben und ich konnte es ausführen, den DC übernehmen und hatte eine Shell.

--> Daraus schließe ich: Die Updates funktionieren nicht.

Hast du auch den dazu gehörenden Registrykey gesetzt?

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...