Jump to content
possum72

ActiveSync beschleunigen?

Recommended Posts

Hallo zusammen

Auch wenn Ihr mich steinig, muss ich das Thema nochmal aufgreifen:

Ich habe immer noch ein Problem beim Chef mit seinem Outlook-Konto und zwar mit den Umlauten. Diese werden falsch dargestellt. Aber nur im Betreff und im Absendername.

In OWA wird es normal dargestellt. Und auch wenn ich in der Firma einen PC verwende und dort Outlook mit Exchange verbinde, wird alles normal dargestellt.

Nur wenn ich ActiveSync verwende ist dieses Phänomen erkennbar.

Woran könnte dies liegen ?

 

Viele Grüße

Andreas

 

Ach ja, bei seinem IPhone werden die Umlaute ebenfalls richtig dargestellt.

Share this post


Link to post

Moin,

 

okay, dann steinige ich dich mal. Wenn du ein neues Problem hast, mach doch bitte einen neuen Thread auf. Sonst findet sich doch niemand zurecht.

 

Danke, Nils

 

Share this post


Link to post

Hi,

vor 3 Minuten schrieb possum72:

Nur wenn ich ActiveSync verwende ist dieses Phänomen erkennbar.

dann hast du doch deine Lösung. Das Outlook einfach per MAPI (over HTTP) anbinden und glücklich sein.

 

Gruß

Jan

Share this post


Link to post

Hallo Jan

Das Mapi holt er sich ja automatisch, wenn ich Outlook intern in der Firma anbinde. Und er erkennt es automatisch, wenn das Notebook dann "draußen" ist ?

Also ich habe mal in einen anderen Konto nachgesehen. Dor steht bei Servername "mail.domäne.de/mapi/….. und bei Protokoll http. Sollte so richtig sein, oder ?

 

Gruss

Andreas

 

Share this post


Link to post

Hi,

 

wenn Autodiscover korrekt eingerichtet ist und funktioniert, dann funktioniert das beides intern wie extern "automagisch". Am simpelsten dafür wäre Split-DNS und ein vertrauenswürdiges Zertifikat.

vor 5 Minuten schrieb possum72:

Dor steht bei Servername "mail.domäne.de/mapi/….. und bei Protokoll http. Sollte so richtig sein, oder ?

In dem Fall _sollte_ es entsprechend MAPI over http und somit korrekt sein.

 

Gruß

Jan

Share this post


Link to post

Vertrauenswürdiges Zertifikat ist vorhanden. Autodiscover passt auch. Split-DNS - so denke ich zumindest - sollte auch korrekt konfiguriert sein.

Hierzu habe ich im DNS-Server 2 Zonen geschaffen mit autodiscover.domäne.de und mail.domäne.de und jeweils einen Host (A) zum Exchange erstellt.

Hat zumindest bis jetzt immer alles funktioniert.

 

Share this post


Link to post
vor 2 Stunden schrieb possum72:

Vertrauenswürdiges Zertifikat ist vorhanden. Autodiscover passt auch. Split-DNS - so denke ich zumindest - sollte auch korrekt konfiguriert sein.

Hierzu habe ich im DNS-Server 2 Zonen geschaffen mit autodiscover.domäne.de und mail.domäne.de und jeweils einen Host (A) zum Exchange erstellt.

Hat zumindest bis jetzt immer alles funktioniert.

 

Soweit zu intern - und von extern?

 

:-)

Share this post


Link to post

Wie meinst Du das ? 

Von extern wird halt autodiscover. und mai.l an den Exchange weitergeleitet. Oder habe ich Dich jetzt falsch verstanden ?

Gruss

Andreas

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...