Jump to content
Wolke2k4

Exchange 2013 Sicherung erfolgreich, Logfiles werden aber nicht gelöscht

Recommended Posts

Hallo zusammen,

 

ich habe hier einen Exchange 2013 CU21. Die VM wird täglich mit Backup Exec vollständig gesichert. Mittels Exchange Agent wird auch die Exchange Datenbank erfolgreich gesichert, das zeigt die EAC unter Server --> Datenbanken --> Eigenschaften --> "Letzte vollständige Sicherung" für beide DBs an.

 

Trotzdem müllt mir der Mailbox Database Ordner mit Logfiles seit 09.01.2020... was auch immer da gewesen ist...

 

Im Eventlog ist nicht wirklich was brauchbares zu finden, was in diesem Zusammenhang steht...

 

Hat jemand eine Idee, wie man hier am besten vorgeht? Die Logfiles kann ich ja nicht so einfach löschen nehme ich an?

 

Update auf CU23 werde ich noch durchführen.

Share this post


Link to post
vor 2 Stunden schrieb NorbertFe:

Einfach mal umlaufprotokollierung aktivieren und dann wieder deaktivieren.

Ergänzend: die Einbindung der Datenbanken muss kurz aufgehoben werden

Passiert eigenlich nach Rückfrage von selber.

Share this post


Link to post

Danke für die Rückmeldung, hat geklappt!

 

Gibt es einen bestimmten Grund für dieses Verhalten? Kann man hier präventiv etwas unternehmen um das künftig zu verhindern?

Share this post


Link to post
vor 14 Minuten schrieb NorbertFe:

Steht aber groß da und muss man manuell tun. ;)

Keine Ahnung - kenne mich nicht so aus.

 

Habe ich das letzte Mal bei einer Migration verwendet... :engel:

vor 6 Minuten schrieb Wolke2k4:

Gibt es einen bestimmten Grund für dieses Verhalten? Kann man hier präventiv etwas unternehmen um das künftig zu verhindern?

Änderungen am BE gewesen?

Auf welcher Version seid ihr?

Ich habe eine 23.x (müsste ich genauer gucken, das Backup verantwortet ein Kollege...)

Nachtrag - ihr solltet zeitnah über eine Migration zu 2016 oder 2019 nachdenken - 2013 ist aus dem Mainsupport raus...

Share this post


Link to post
vor 3 Minuten schrieb Nobbyaushb:

Änderungen am BE gewesen?

Auf welcher Version seid ihr?

Ich habe eine 23.x (müsste ich genauer gucken, das Backup verantwortet ein Kollege...)

Hmmm durchaus möglich. Derzeit ist die 20.5 installiert.

Share this post


Link to post
vor 2 Stunden schrieb Wolke2k4:

Kann man hier präventiv etwas unternehmen um das künftig zu verhindern?

Du könntest an wöchentlich oder monatlich präventiv du Umlaufprotokollierung aktivieren, DBs abhängen, anhängen, Umlaufprotokollierung deaktivieren, DBs abhängen und wieder anhängen. ;)

 

Alternativ die an Exchange beteiligten Volumes auf 10%-20% freien Speicher monitoren oder allerspätestens bei diesen Events (https://docs.microsoft.com/en-us/exchange/mail-flow/back-pressure?view=exchserver-2019#back-pressure-logging-information) eingreifen.

Share this post


Link to post

Hätte eine kurze Rückfrage dazu:   truncate exchange logs files funktionierte nicht, dadurch sind aktuell 2,5 Mio ältere Logfiles vorhanden. 

 

Auch diese "größere Menge" stört bei der Prcoedur nicht oder? Es sind größtenteils auch sehr alte Logfiles. Es ist kein DAG und ein Single-Exchange 2013.

 

Procedur:   Einfach mal umlaufprotokollierung aktivieren und dann wieder deaktivieren + Exchange-Datenbank neustarten

Lösung:  truncate mechanismus reparieren/herstellen

 

 

 

Share this post


Link to post

@Dirk-HH-83: stört an sich nicht ... dauert dann halt bisserl länger bis die aufgeräumt werden ... 2.5Mio ist aber schon ne stattliche Anzahl!

Edited by Squire

Share this post


Link to post
Am 29.5.2020 um 09:01 schrieb Wolke2k4:

Hmmm durchaus möglich. Derzeit ist die 20.5 installiert.

Haben meinen Backup-Admin gefragt, wir haben die neueste Version von BE, das ist die 20.6 - die läuft mittlerweile auf einem Windows 2019 Version 1909 gut.

Share this post


Link to post
vor 35 Minuten schrieb Nobbyaushb:

Windows 2019 Version 1909 gut.

Ohne gui? Oder vertipper von 1809?

Share this post


Link to post
vor 4 Minuten schrieb NorbertFe:

Ohne gui? Oder vertipper von 1809?

Nein - seit ein paar Tagen ist die Server 2019 in allen Versionen im VLSC angekommen, im MSDN ist man inzwischen bei 2004 - läuft gut.

Die 2004 soll nach meinen Quellen zeitnah auch in den VLSC verfügbar sein...

Share this post


Link to post

Seh da keinen Unterschied. :/ muss ich mal demnächst schauen. Wär aber irgendwie neu, dass Server 2019 irgendwelche builds als Kriterium hätte.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...