Jump to content

Wolke2k4

Board Veteran
  • Content Count

    2,138
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Wolke2k4

  • Rank
    Board Veteran

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Weil ich gern alles sichere, wenn es die Rahmenbedingungen zulassen. Bei der DASI lasse ich mich vom Grundsatz leiten: Haben ist besser als brauchen. Der Host ist nicht Mitglied der Domain, ist Standalone Host in seiner eigenen Arbeitsgruppe. Backup geht auf Band. Nein bisher noch nicht, dazu müsste ich die Windows Sicherung installieren, was ich nicht unbedingt wollte, wenn es keinen anderen Weg gibt um das Problem weiter einzugrenzen. Wir haben solche Server in der vorliegenden Konstellation in vielen Umgebungen... bisher nie mit derartigen Problemen bei der Systemstate Sicherung des Hyper-V Hosts.
  2. Hallo zusammen, ich habe hier einen Hyper-V Server (W2K16), auf diesem läuft auch Backup Exec (20.6). Die Sicherung der VMs klappt soweit problemlos aber beim Hyper-V Server selbst dauert die Sicherung des Systemstate eine Ewigkeit. Ich habe diese mal von der normalen Sicherung separiert, da sie mir sonst das Sicherungszeitfenster zerschießt. Die letzte Systemstate Sicherung dauerte über 11h bei knapp 16GB. Für BE sind die Antivirusausnahmen hinterlegt. Der Veritas Support stochert noch, sammelt Informationen aber Ticket habe ich schon mal auf gemacht. Hat noch jemand schon mal in der Praxis derart schlechte Ergebnisse bei der Systemstate Sicherung gehabt und konnte das Problem eventuell beheben?
  3. Danke für die Rückmeldung, hat geklappt! Gibt es einen bestimmten Grund für dieses Verhalten? Kann man hier präventiv etwas unternehmen um das künftig zu verhindern?
  4. Hallo zusammen, ich habe hier einen Exchange 2013 CU21. Die VM wird täglich mit Backup Exec vollständig gesichert. Mittels Exchange Agent wird auch die Exchange Datenbank erfolgreich gesichert, das zeigt die EAC unter Server --> Datenbanken --> Eigenschaften --> "Letzte vollständige Sicherung" für beide DBs an. Trotzdem müllt mir der Mailbox Database Ordner mit Logfiles seit 09.01.2020... was auch immer da gewesen ist... Im Eventlog ist nicht wirklich was brauchbares zu finden, was in diesem Zusammenhang steht... Hat jemand eine Idee, wie man hier am besten vorgeht? Die Logfiles kann ich ja nicht so einfach löschen nehme ich an? Update auf CU23 werde ich noch durchführen.
  5. Halten wir vielleicht mal pinzipiell fest. Es gibt in der Regel immer die gleichen Übertragungswege: https://helpcenter.veeam.com/docs/backup/vsphere/transport_modes.html?ver=100 https://www.veritas.com/support/en_US/article.100030882 Jeder nennt sie nur etwas anders. In meinem Szenario scheint die Implementierung einer 10G Strecke m.E. die einzige Alternative zu sein um Vollbackup und notwendige Performance sinnvoll und preismäßig unter einen Hut zu bekommen. Alles andere würde sonst in einer komplett anderen Architektur enden (müssen). Dann würden Backup Server und ESXI Host mit je 1x 10GBit 2Port NIC ausgestattet. Zusätzlich wird ein 10GBit Switch installiert, an den dann beide Server angeschlossen werden. Die Nutzung der inkrementellen Veeam Sicherung bleibt in jedem Fall eine Option.
  6. War auch ein Gedanke, aber ich mag keine inkrementellen Sicherungen. Ist sicher mehr ne Bauch/Gefühlssache und ich weiß, dass Veeam da zuverlässiger funktioniert aber ich wollte eigentlich gern den 10G Weg gehen.
  7. Hallo zusammen, ich bin gerade an der Planung für ein Serverprojekt mit folgender Konstellation: 1x Virtualisierungsserver mit ESXi/vSphere, Version 7 wird es dann sicher werden. Auf dem Blech laufen ca. 5-7 VMs inkl. vCenter Server 1x Backup und Management Server, an dem eine LTO7 Tape Library und ausreichend interner SAS Speicher verbaut sein soll. Meine Idee war, dass der Backupserver über eine Sicherungssoftware wie Veeam oder Backup Exec die VMs über den vCenter Server abzieht. Im ersten Step erfolgt die Sicherung auf die lokalen Festplatten des Backupservers (geht bei Veeam ja nur so), anschließend dann alles auf Tape. Eine solche Konstellation habe ich schon in Umgebungen mit SAN im Hintergrund am laufen, da ist es so, dass der Backup Server die Daten dann direkt vom SAN abzieht (SAN Transport Mode). Die Performance hierbei ist natürlich ansprechend, weil der Weg dann über FC, SAS oder 10G iSCSI geht, je nachdem. Problem: In der oben beschriebenen Konstellation sehe ich das Problem, dass der Backup Server den Speicher des ESXi, ähnlich wie im SAN Transport Mode, nicht direkt ansprechen kann. Daher würde m.E. die Übertragung des Backup über das (1GBit) Netzwerk über den vCenter Server laufen. In der Konstellation dann also mit 1GBit. Da ich gern Vollbackup bevorzuge, wird es bei über 1TB zu sichernden Daten doch etwas eng. Momentan sehe ich ehrlich gesagt nur den Weg, dass ich in dem Setup einen zusätzlichen 10GBit Switch implementiere. An diesen muss dann der Backup Server mit einer 10G Schnittstelle. Der vCenter Server würde dann auch direkt und dediziert ein 10G Interface zugewiesen bekommen. Damit müsste dann die Übertragung auch ohne SAN Transport Mode einigermaßen schnell gehen.... Frage: Gibt es einen besseren Weg?
  8. Wenn Du Möglichkeit hast, gern. Geht bei uns um die Verlängerungen für Antivirus beim POPCON
  9. Hallo, weiß jemand von euch, was da los ist? Die Seite ist down, telefonisch niemand zu erreichen....
  10. Die Lösung ist übrigens so simple wie einfach und es überrascht im Rückblick doch sehr, dass hier einige unsachliche Kommentatoren es selbst nicht besser wussten... https://docs.microsoft.com/de-de/exchange/mail-flow/accepted-domains/accepted-domains?view=exchserver-2019
  11. Hallo, mich würde interessieren, wie ihr aktuell eure Exchange Umgebungen aus dem Internet absichert, wenn ihr den Zugriff darauf für Active Sync, OWA, Outlook Anywhere usw. ermöglicht, ohne, dass ihr einen VPN Zugang dafür bereitstellt, was ja kein direkter Zugriff aus dem Internet wäre. Wir nutzen aktuell dafür noch immer einen Reverse Proxy unter W2Kx Server. WAP geht wohl auch, hier stört mich aber der Konfig Overhead mit ADFS um die reine AS, OWA usw. Durchleitung nutzen zu können. Gibt es brauchbare Third Party Lösungen, die sich bei euch bewehrt haben, oder lasst ihr die Leute direkt auf den Exchange mittels Portforwarding? Danke schon mal für euren Input.
  12. Hallo zusammen, über Transportregeln wollte ich bestimmte Dateianhänge filtern lassen. Die so gefilterten Mails gehen dann an ein bestimmtes Postfach, die Absender werden benachrichtigt. Soweit so gut. Jetzt ist es so, dass die eigentlichen Empfänger der Mail aber auch über den Eingang der Mail zumindest informiert werden wollen. Hier soll idealerweise noch vermerkt sein, wer der Absender war. Über die Transportregeln lässt sich das m.E. nicht abbilden, hatte hier schon verschiedene Möglichkeiten probiert. Hat jemand eine andere Idee dazu?
×
×
  • Create New...