Jump to content

Kann vom internet keine Emails an einem Verteiler versenden


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Nobbyaushb,

 

Es sind alle interne Kontakte in der Verteilergruppe drin. Exchange Version 15.1. Der Name des Verteilers ist glaube ich in dem Fall unwichtig und enstpricht der Namenskonvention.  Weshalb liefert der PWS Befehl einen leeren Wert und soll doch entweder true oder false sein?

 

Ergebnis vom Get-DistributionGroup <Deine Gruppe> | fl Name, Accept*, RequireSenderAuthenticationEnabled

 

AcceptMessageOnlyfrom: { }

AcceptMessageOnlyfromDLMembers: { }

AcceptMessageOnlyfromSendersOrmembers: { }

 

Danke.

 

Gruss

Link to post
vor 10 Minuten schrieb Musa:

Es sind alle interne Kontakte in der Verteilergruppe drin. Exchange Version 15.1.

Prüfe bitte noch mal die Version gemäß meines Links - 15.1 kann von RTM bis CU16 gehen..

vor 12 Minuten schrieb Musa:

Der Name des Verteilers ist glaube ich in dem Fall unwichtig und enstpricht der Namenskonvention.

Nein, ist nicht unwichtig.

Du musst den Namen des Verteilers in dem Exchange-Powershell Befehl verwenden - also STATT <Deine Gruppe>

 

Und was meinst du mit ein Mitarbeiter versucht vom Internet zu senden - wie denn? Von einem externen Konto oder Outlook Anywhere, Active Sync?

 

:oh2:

Link to post

Hallo,

 

Vor dem Exchange Server steht wie gewöhnlich ein Proxy und SPAM Server. Ja in der Exchange-Powershell Befehl habe ich die gruppename angewendet, da ich ansonsten eine fehlermeldung bekommen hätte.

Der Anwender versucht vom Internet über OWA Client und auch Active Sync - an die Verteiler Email versenden.

 

Gruss

 

Link to post
vor 18 Minuten schrieb Musa:

Vor dem Exchange Server steht wie gewöhnlich ein Proxy und SPAM Server.

Solchen Informationen gehörten in den 1ten Post!
Das ist wichtig

vor 20 Minuten schrieb Musa:

Ja in der Exchange-Powershell Befehl habe ich die gruppename angewendet, da ich ansonsten eine fehlermeldung bekommen hätte.

Gut

vor 20 Minuten schrieb Musa:

Der Anwender versucht vom Internet über OWA Client und auch Active Sync - an die Verteiler Email versenden.

Auch das liest sich im ersten Post anders - alle Helfer waren davon ausgegangen, das ein EXTERNER Absender an den Verteiler sendet

 

vor 22 Minuten schrieb Musa:

... dem Exchange Server steht wie gewöhnlich ein Proxy und SPAM Server.

Macht der auch Proxy für die Exchange-URL´s nach extern oder ist der Exchange direkt veröffentlicht?

Was ist das für ein Ding?

 

Und es fehlt noch die Antwort auf meine Frage nach dem CU-Stand...

Link to post

Hallo Nobbyaushb,

 

Sorry CU hatte vergessen anzugeben und ist nämlich "CU 12 mit der Version 15.0.1 ". Es sollen Firmenangeörige aus Internet und ebenso externe Mitarbeit ( nicht authentifizierte Absender ) an dem Verteiler E-Mails versenden können. Es kann auch sein, da es sich um eine Vielzahl von Empfänger aufeinmal angemailt wird, dann die Email als SPAM markiert werden und verweigert wird.

 

Der Exchange Server ist nicht direk ins Internet veröffentlicht.

 

Gruß, Musa

 

Link to post
vor 14 Stunden schrieb Musa:

Sorry CU hatte vergessen anzugeben und ist nämlich "CU 12 mit der Version 15.0.1 ".

Damit ist der Exchange nicht im Support - erst mal auf CU16 gehen - das .NET beachten! VORHER gutes Backup!

vor 14 Stunden schrieb Musa:

Es sollen Firmenangeörige aus Internet und ebenso externe Mitarbeit ( nicht authentifizierte Absender ) an dem Verteiler E-Mails versenden können. Es kann auch sein, da es sich um eine Vielzahl von Empfänger aufeinmal angemailt wird, dann die Email als SPAM markiert werden und verweigert wird.

Das verstehe ich so nicht, wer verweigert was an welcher Stelle als SPAM?

vor 14 Stunden schrieb Musa:

Der Exchange Server ist nicht direk ins Internet veröffentlicht.

Dann würde erst mal am Proxy oder Gateway suchen - was ist das für ein geheimes System?

 

Wenn man Hilfe sucht, muss man alle Informationen bereitstellen, und nicht immer nur ein bisschen - so macht das keinen Spaß :angry2:

  • Like 1
  • Thanks 1
Link to post

Hallo Nobbyaushb,

 

danke für die Antwort und die Tipps zu der Aktualisierung. Ist ein ganz gewöhnlicher Exchange Server 2016 und davor ist eine GW wie für SPAM und Firewall geschaltet und ist deshalb auch nicht ins Internet veröffentlicht.

 

Ich würde auch bei den Gateways suchen, die davor gechaltet sind und vielleicht wird dort die Zustellung verweigert. Wie Du sagtest, kann es höchstwahrscheinlich an den CU's liegen und müssen aktualisiert werden.

 

Hast Du eine bestimmte Verfahren für Durchführung für die Updates? Kann ich direkt auf CU16 gehen oder muss ich davor auf dem Server die fehlenden CU's installieren - das kann richtig sehr lange dauern und wie würdest Du die Backups verfahren, da es sich nur um diesen Exchange Server handelt ( dort kann man viele Methoden anwenden - aber mich würde die sicherste Variante interessieren )

 

@Sunny61 Danke ebenfalls für die Hilfe.

 

Gruß - Musa

 

 

 

 

Link to post
vor 3 Minuten schrieb Musa:

Wie Du sagtest, kann es höchstwahrscheinlich an den CU's liegen und müssen aktualisiert werden.

Nein, daran liegt das mit höchster Wahrscheinlichkeit nicht, sondern daran, dass vermutlich der Spamfilter zuschlägt. Wüßtest du, wenn du mal meinem Rat gefolgt wärest ziemlich genau.

Link to post

Hallo NorbertFe,

 

Danke für den Tipp. Der vorgeschaltete SPAM blockiert es nicht. Werde ich bald nachschauen, ob auf dem Server ein internes Spam Schutz eingeschaltet ist und vtl. dadurch geblockt wird.

 

Gruß, Mus

Link to post

Hallo NorbertFe,

 

Das Problem ist gelöst, da der Absender bei seinem Provider nachgefragt hatte und dort war die Domäne nicht berechtigt Email zugestellt zu bekommen und nachdem es freigeschaltet ist konnte er gestern an dem verteiler E-Mail versenden.

 

Danke Euch für die zahlreiche Tipps. Jetzt machen ich mich ran, den Server zu aktualisieren, da leider der als einzige Server für das Unternehmen mit 600 Postfächer existiert.

 

Gruss, Musa

Link to post
vor 37 Minuten schrieb Musa:

Das Problem ist gelöst, da der Absender bei seinem Provider nachgefragt hatte und dort war die Domäne nicht berechtigt Email zugestellt zu bekommen und nachdem es freigeschaltet ist konnte er gestern an dem verteiler E-Mail versenden.

Sehr gut. Und wenn man das gleich so geschrieben hätte, dass EIN EXTERNER Absender das Problem hat, ... ach egal. ;)

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...