Jump to content
Sign in to follow this  
katiCore

Dateien aus Homelaufwerk plötzlich verschwunden

Recommended Posts

//abgetrennt von hier: 

https://www.mcseboard.de/topic/170120-dateien-aus-homelaufwerk-plötzlich-verschwunden

 

Ist ja echt Lustig. Das Thema ist 9 Jahre alt und haben aktuell genau das gleiche Problem.

 

Ich kann keinen Fehler finden und hoffe das jemand eine Idee hat.

 

Klar kann ich die Daten aus dem Backup ziehen, aber warum das ganze überhaupt passiert ist merkwürdig. Es ist jetzt schon bei 3 Usern passiert.

Share this post


Link to post

Hallo,

 

bitte keine alten Threads kapern, das Forum sendet dir sogar einen Hinweis.

 

Ich bitte einen Moden, den Thread abzutrennen...

 

Zu deinem Problem - Befall ist mit absoluter Sicherheit auszuschließen?

Ich hatte mal einen User, der hat aus Versehen einen ganzen Verzeichnisbaum auf einen anderen Share verschoben, ein anderer hat das gleich sogar auf eine lokale Maschine geschaftt - aber die waren das natürlich nicht....

 

:-)

Share this post


Link to post

Liegt in 99% der Fälle vor dem Bildschirm :) ich habe Ordner schon sonst wo wieder gefunden... wobei 3 schon eine Hausnummer ist.

Share this post


Link to post

Heute früh kam ich ins Büro, wieder 2 Homelaufwerke weg.

 

Ich zieh sie mir gerade ausm Backup, aber irgendwo muss ja der Wurm drin sein. Das das jetzt auf einmal passiert ist sehr merkwürdig.

 

 

Share this post


Link to post
vor einer Stunde schrieb katiCore:

wieder 2 Homelaufwerke weg.

 

Moin

 

Ist nur das Homelaufwerk weg, also auf dem Client das Netzlaufwerk, die Verbindung zum Ordner auf dem Server? Oder ist auf dem Server der Ordner oder dessen Inhalt verschwunden? Wurde gelöscht oder verschoben? Was sagt die Überwachung dazu? Wer hätte die Befugnis, Möglichkeit?

 

Natürlich kann man aus dem Backup wiederherstellen, aber ist der Begriff Schattenkopien bekannt?

 

Steht etwas verdächtiges in den Ereignisanzeigen? Ist der Server übernacht neu gestartet?

Edited by lefg

Share this post


Link to post

Die Homelaufwerke auf dem Server sind dann leer.

 

Ich hab jetzt mal geschaut - Schattenkopien sind deaktiviert.

 

Allerdings kommt im Ereignislog folgendes:


 

Volumeschattenkopie-Dienstfehler: Beim Aufrufen von Routine "ConvertStringSidToSid(S-1-5-21-37704731-3552798447-4174193655-1130.bak)" ist ein unerwarteter Fehler aufgetreten. hr = 0x80070539, Die Struktur der Sicherheitskennung ist unzulässig.
.

Vorgang:
   OnIdentify-Ereignis
   Generatordaten werden gesammelt

Kontext:
   Ausführungskontext: Shadow Copy Optimization Writer
   Generatorklassen-ID: {4dc3bdd4-ab48-4d07-adb0-3bee2926fd7f}
   Generatorname: Shadow Copy Optimization Writer
   Generatorinstanz-ID: {b47111a1-c13f-477f-b8ca-fa00090693bc}

 

Der Fehler kommt alle 2h.

 

Das Problem ist das ich den Server von meinem Vorgänger übernommen habe, und der letztes Jahr bei der Migration von 2012R2 auf 2016 ziemlich viel Mist gemacht hat.

 

 

 

Share this post


Link to post

Puh das geht auch schlecht, ich bin ab morgen 2,5 Wochen im Urlaub. Hab jetzt schon panik das meine Vertretung mit der Situation dann nicht klar kommt.

 

Irgend eine Ursache muss es ja geben - ich such mal weiter.

Aber dennoch danke für eure Bemühungen!



Edit: Okay der o.g. Fehler hatte nur was mit einem defekten Profil auf dem Server zu tun. Aber das war auch kein User bei dem das Ursprungsproblem greift.

Edited by katiCore

Share this post


Link to post
vor 2 Stunden schrieb katiCore:

Heute früh kam ich ins Büro, wieder 2 Homelaufwerke weg.

 

Ich zieh sie mir gerade ausm Backup, aber irgendwo muss ja der Wurm drin sein. Das das jetzt auf einmal passiert ist sehr merkwürdig.

 

 

Wie alt ist das Backup?

Wenn es in der Nacht vorher erstellt wurde, dann müssen die Daten zwischen Backup und Anmeldung verschwunden sein.

Was passiert auf dem Client während der Anmeldung?

Share this post


Link to post

Das Update wird täglich gemacht. Ich hab das vom Montag nun zurückgespielt.

 

Im Ereignislog des Computers konnte nichts auffälliges festgestellt werden.

Share this post


Link to post

DIe Daten verschwinden lustigerweise erst, wenn der User eingeloggt ist. Dann sieht er sie.. kurze Zeit später kann man nicht mehr darauf zugreifen und alles ist weg.

So wurde mir das natürlich erzählt, ich bekomm es ja nie direkt mit.

 

Wir machen unser Backup mit Backup Exec 16

 

das komische, es ist erst seit Freitag letzter Woche das das ganze überhaupt passiert.

Share this post


Link to post

Mal ein Schuss ins blaue, ist irgendwo das homelaufwerk als tempordner hinterlegt, und dieser wird automatisch gelöscht? 

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...