Jump to content
Sign in to follow this  
john23

Problem mit Zertifikat des Proxyserer Exchange 2013

Recommended Posts

Hallo Leute,

 

ich hatte da schon mal bei einer Exchange Installation und nun taucht es wieder auf und ich weiß nicht so recht wo es herkommt.

 

Exchange wurde von 2007 auf 2013 migirert und alle URLs auf outlook.domain.de umgestellt. Es gültiges Zertifikat gibt es auch.

Einige Clients (Outlook 2010) erhalten nun folgende Meldung - siehe Bild.

 

Der Fehler beinhaltet den lokalen Exchange Namen exchange.domain.local - ich habe alle Konfigurationen nochmals geprüft und bekomme nicht raus woher das nun noch kommen mag. Jemand noch eine idee?

 

In der anderen Umgebung wo ich das Problem hatte ist der Fehler irgendwann von selbst verschwunden. Lediglich wenn ich dort den Exchange neu starte, taucht die Proxy Fehlermeldung noch im Outlook auf, wenn Outlook am Client geöffnet ist.

exchangeProxy.jpg

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb john23:

ch habe alle Konfigurationen nochmals geprüft und bekomme nicht raus woher das nun noch kommen mag.

Glauben wir dir, dass du "alle Konfigurationen" geprüft hast, oder willst du sicherheitshalber genau aufschreiben, welche das waren? Ansonsten wäre der Test ein neues Outlook Profil. Gibt es dann auch Fehlermeldungen? Oder tritt das nur bei bestehenden Profilen auf? Auf welchen Namen hast du denn "alles" konfiguriert? Gab es diesen Namen bereits zu Exchange 2007 Zeiten? Und dann gibt es tatsächlich auch noch die Fälle, bei denen ein Profil ums Verrecken nicht aktualisiert wird, egal ob mans richtig konfiguriert hat oder nicht. ;) Aber das sind dann normalerweise weniger/einige und nicht global und dauerhaft.

 

Bye

Norbert

Edited by NorbertFe

Share this post


Link to post
Share on other sites

ECP  - https://outlook.domain.de/ecp

OWA  - https://outlook.domain.de/owa

Active Sync https://outlook.domain.de/Microsoft-Server-ActiveSync

OBA  https://outlook.domain.de/OAB

EWS   https://outlook.domain.de/ews/exchange.asmx

Outlook Anywhere   outlook.domain.de

 

AutoDiscoverServiceInternalUri : https://outlook.domain.de/Autodiscover/Autodiscover.xml

SCP = https://outlook.domain.de/Autodiscover/Autodiscover.xml

 

 

Autodiscover (Default Web Site)         exchange         internalurl  --> leer

 

Set-AutodiscoverVirtualDirectory -Identity “Autodiscover (Default Web Site)” -InternalUrl ”https://outlook.domain.de/Autodiscover/Autodiscover.xml”

 

Es wurde kein Parameter gefunden, der dem Parameternamen "InternalUrl" entspricht.

 

 

Übrigens zeigt auch die Verbidungsliste in Outlook, dass alle Verbidungen auf outlook.domain.de gehen. Der Exchange 2007 existiert noch. Es ist aber schon alles auf Ex2013.

 

 

Edited by john23

Share this post


Link to post
Share on other sites
Gerade eben schrieb john23:

Set-AutodiscoverVirtualDirectory -Identity “Autodiscover (Default Web Site)” -InternalUrl ”https://outlook.domain.de/Autodiscover/Autodiscover.xml”

Den kannst du dir sparen und auf $null setzen. Deswegen kann man den ab 2016 sowieso nicht mehr editieren.

vor 2 Minuten schrieb john23:

Ist das nicht das gleiche?

 

Was ist mit meinen anderen Fragen? Neue Profile auch mit diesem Fehler? Ist das jeweils für internalURL und externalURL identisch? Gibt es den Exchange 2007 noch? Sind die public Folders migriert worden?

Share this post


Link to post
Share on other sites

Hast du bei der Migration auch an den Public Folder gedacht?

 

Es kann gut sein, dass dieser noch auf den alten Exchange_Server zeigt und du darum ein problem mit der Zertifikatsabfrage bekommst.

Share this post


Link to post
Share on other sites

Patch Stand ist eine gute Frage - ich habe den Exchange nicht installiert nur die öffentlichen Ordner migriert.

Ich prüfe mal - CU20 , also aktuell.

 

Mapi ist auch auf Outlook.domain.de

Split DNS passt.

 

Clients sollten gepatched sein - werde da aber nochmal speziell fragen / drauf hinweisen.

 

Exchange 2007 ist mitlerweile deinstalliert. Public Folders habe ich mit einigen Schwierigkeiten rübermigrieren können.

 

 

 

 

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...