Jump to content

john23

Members
  • Gesamte Inhalte

    115
  • Registriert seit

  • Letzter Besuch

Alle erstellten Inhalte von john23

  1. Ich habe mir mal auch beide Theads durchgelesen und ich glaube Norbert hat wohl recht, dass er da nicht so recht durchblickt. Wenn nicht ein gewisses Grundverständnis für das Thema da ist wird auch kein technischer Artikel helfen, der die Funktion der Linked Mailbox erklärt. @Javoproductions Du kannst linked Mailboxes nur zwischen Active Directory Domains und Exchange Servern verwenden. Wenn du eine Linked Mailbox zu GMX, gmail oder T-Online machen willst, dann gehst du davon aus, dass diese ebenfalls Active Directory mit Exchange Servern verwenden. Das was du möchtest, also 8 verschiedene smtp Domains mit einem Exchange Server abrufen, dass könnte eventuell mit einem POP Connector klappen. Das ist ein Programm welches die Mails bei Gmx, T-Online und Gmail abholt und diese auf deinen Exchange Server ablegt. Da eine gewisse Wissenslücke vorhanden ist, solltest du dir vielleicht jemanden holen der dich bei dem Thema beraten kann. John
  2. Hallo Leute, ich versuche eine hoffnungslos veraltetet Exchange 2016 Server zu aktuallisieren. Die Version ist RTM. Bei einem Update nach CU 4 erhalte ich bei preparead folgenden Fehler: [03.12.2019 21:21:31.0523] [2] Process C:\Windows\system32\ldifde.exe finished with exit code 8224. [03.12.2019 21:21:31.0539] [2] [ERROR] There was an error while running 'ldifde.exe' to import the schema file 'E:\Programme\Exchange\Setup\Data\PostExchange2003_schema0.ldf'. The error code is: 8224. More details can be found in the error file: 'C:\Users\Administrator.firma\AppData\Local\Temp\2\ldif.err' [03.12.2019 21:21:31.0632] [2] [ERROR] There was an error while running 'ldifde.exe' to import the schema file 'E:\Programme\Exchange\Setup\Data\PostExchange2003_schema0.ldf'. The error code is: 8224. More details can be found in the error file: 'C:\Users\Administrator.firma\AppData\Local\Temp\2\ldif.err' [03.12.2019 21:21:31.0632] [2] Ending processing install-ExchangeSchema Ich vermute, dass mir irgendwas von .netFramework im wege steht. Momentan ist nur die 4.5.2 installiert. Wenn ich die Kompatibilität richtig lese darf .net 4.6.1 erst ab cu2 drauf. An Installationsdateien von CU2 komme ich nicht mehr ran - cu4 habe ich noch gefunden. John
  3. Definitiv nicht. Was mich gewundert hat, auf dem Server waren bereits .net 4.7.2 und die VC Geschichten installiert. Nach dem Start des Setups ist nur die Meldung gekommen, dass "eine akutellere oder die gleiche Version bereits installiert ist".
  4. .net und vc und cu 12 hat erst mal den selben Fehler gebracht. Nochmal google angeworfen und [1] gefunden. Dann nochmal brain.exe angeworfen und den Container Domain Controllers geprüft und da war eine AD Server drin der nicht mehr vorhanden war. DNS und AD bereinigt und Setup erneut gestartet und Setup läuft. [1] https://practical365.com/exchange-server/error-code-8224-running-ldifde-exe-import-schema-file/
  5. Hallo Zusammen, ich habe einen Forenbeitrag gefunden wo steht, dass man im DAG die Umlaufprotokollierung aktivieren kann ohne danach die DB aushängen zu müssen und dann wieder neu einzuhängen. Ich habe in der Testumgebung auch keine Meldung auf dem Exchange bekommen als ich das bei einer DAG Datenbank eingestellt habe. Kann ich ein DAG mit der Umlaufprotokollierung problemlos betreiben? John
  6. Was oben nicht klar as Frage formuliert ist, ist die Umlaufprotokollierung im DAG dann direkt aktiv? Oder muss ich da noch was für machen außer häckchen? Zeitverzögert? Erst nach schwenk?
  7. Alte DAG hat zwei Knoten ( jeweilse eine DB Kopie) Neue DAG hat drei Knoten ( Jeweils nur eine DB Kopie) Geht gererell um Migrationen, da wenn ich viele Benutzer migriere kann die Festplatte mit Protokollen voll laufen. Ich sehe da nur folgende Möglichkeiten: 1. Umlaufprotokollierung 2. Speicher vergrößern ( etwas umständlich, da ich den Speicher ja nur in der Migrationsphase brauche danach nicht mehr - alternativ ich lege das ganze auf eine eigene Partition) 3. Kleinere Mengen an Benutzern über x Tage / Wochen verschieben Wie handhabt ihr das üblicherweise bei Migrationen? John
  8. Hallo Zusammen, ich habe eine Testwiederherstellung von mehreren Servern gemacht und die VMs lassen sich auch starten. Nur nach wenigen Minuten booten die einfach neu durch. Im Eventlog vom Hyper-V ist folgendes zu finden: Event ID 12812: DC01: Fehler beim Aktivieren der Änderungsnachverfolgung für das Laufwerk "D:\Hyper-V\DC01\dc01_hdd0.vhdx". (ID des virtuellen Computers: xxxxxxxxxxxxxxxxxxxxxx) Event ID 18560: "dc01_n2" wurde zurückgesetzt, da im virtuellen Prozessor ein nicht behebbarer Fehler aufgetreten ist, der einen dreifachen Fehler verursacht hat. Wenn das Problem weiterhin besteht, wenden Sie sich an den Produktsupport. (ID des virtuellen Computers: xxxxxxxxx) Von der Meldung her wird der Neutstart scheinbar vom Hyper-V Host initiiert. Zur Umgebung: Die Testwiederherstellung wird auf eine Windows 10 Client - getrenntes Netzwerk - mit 64GB Ram und einer 3 TB Festplatte und einem installierten Hyper-V durchgeführt. Host Windows 10 1809 64GB RAM SSD C:\ 3TB D: Intel i7-7700 @3,6ghz Die Live Umgebung sind Lenovo Server mit einem Hyper-V Failover. Vms sind alle Hyper V Generation 1 Server. Die meinsten Server sind Windows Server 2012r2. Ein Windows Server 2008r2 ( diese VM läuft Problemlos ohne, dass Sie ständig neu startet) Folgendes habe ich schon probiert: Mac Adresse neu vergeben Feste / Dynamische Mac Adresse vergeben Netzwerkkarte ganz entfernt Server ohne Netzwerk gestartet VM neu angelegt und nur die Festplatte aus den Backup verwendet Abgesicherter Modus mit Netzwerk ( Hier bleibt auch die Server2012r2 vm laufen) Automatischen Neustart bei Systemfehler deaktiviertn ( System startet trozdem ohne eindeutige Meldung neu) https://intermundien.de/fehler-hyper-v-worker-18604-und-18560/ Google gibt leider nicht all zu viele Optionen. Hat jemand noch eine Idee? John
  9. Bin nicht sicher, aber denke nicht das es in einem Energiesparmodus war. Habe die VMs auch mehrfach selbst ausgeschalten. Übrigens bezüglich der Backupsoftware - Backupexec sollte recht aktuell sein, ob der neuste Patch drauf ist kann ich aber nicht mit sicherheit sagen. Bei Restore hatte ich auch die Option die VMs direkt automatisch im Hyper-V registrieren zu lassen. Bei der aktivierung der Option ist der Restore an dem Punkt aber fehlgeschlagen. Die Daten (xVHD und Konfig Dateiel) waren aber da. Hatte die VMs dann von Hand importiert. Habe nur selten mit Hyper-V zu tun und daher hält sich mein wissen da auch stark in Grenzen. Wir haben nur eine Handvoll Kunden in dem Bereich. VMWare ist doch weiter verbreitet und meinem Gefühl nach auch ein deutlich reiferes Produkt. John
  10. Scheint aber geholfen zu haben. Der Server lief über eine Stunde bevor ich den dann selbst runtergefahren habe. Ich mache in den nächsten Tagen noch einen Anwendungstest mit dem Terminal Server und kann dann nochmal berichten. John
  11. Das sieht momentan ganz gut aus. Die VM läuft schon ganze 8 Minuten.
  12. Hallo Zusammen, ich habe ein Frage bezüglich Office365 Hybrid. Stand der Umgebung momentan: Office365 Hybrid mit Exchange 2010 Edge Server 2010 Loadbalancer für das DAG Exchange 2010 DAG mit zwei Servern Es sind schon etwa 20% der Postfächer in der Cloud. Es treten nun verschiedene Herausforderungen auf bezüglich Shared Mailboxes / Kalender / Raum-Kalender ( Automapping / Automatische Termin annahme/ Stellvertreter Funktion von Raumpostfächern). Der MS Support braucht ewig und es kommt nichts bei rum. Würde es evenuell helfen einen Exchange 2016 zu Installieren und auf diesem nochmal den Hybrid Assistenten auszuführen? Müsste ich die Postfächer auf dem Exchange 2016 Server haben damit ich die in die Cloud schieben kann oder kann ich die direkt von 2010 in die Cloud schieben? Soweit ich das in Erfahrung bringen konnte ist der Hybrid Modus unter 2016 deutliche besser als unter 2010. Gruß John
  13. Hallo Leute, ich habe mich gefragt wann genau Outlook im Cache Mode Ordner mit Mails oder Kalender aktuallisiert. Gibt es einen festen Invervall? Kann man den ändern? Ist das eine Push Geschichte vom Server aus? Unterscheidet sich da ein Exchange onsite und Office365? Google konnte mir da leider nicht helfen, habe nur sehr allgemeine Beschreibungen zum Cache Mode gefunden. Falls also jemand einen Link hat, gerne her damit. John
  14. Exchange Cache Mode wann wird aktualisiert?

    Ich will einfach wissen wie das im Hintergrund funktioniert, damit ich bei Fehlern besser einschätzen kann wo ich suchen soll. Wie der Cache Mode im generellen funktioniert ist mit bekannt. Edit: BSP - Benutzer stellt Termin in einen Raumkalender ein oder löscht diesen. Wann bekommen die anderen diese Änderung mit? Habe Benutzer wo das mehrere Minuten dauert, teilweise 30 Minuten. John
  15. VC 2012? 2013? Ldif.log Verbindung mit "dc.firma.local" wird hergestellt. Anmelden als aktueller Benutzer unter Verwendung von SSPI Das Verzeichnis wird aus der Datei "E:\Programme\Exchange\Setup\Data\PostExchange2003_schema0.ldf" importiert. Die Einträge werden geladen. 1: CN=ms-Exch-ELC-Expiry-Action,CN=Schema,CN=Configuration,DC=firma,DC=local Entry DN: CN=ms-Exch-ELC-Expiry-Action,CN=Schema,CN=Configuration,DC=firma-loehr,DC=local Fehler für Eintrag mit Beginn in Zeile 1: Fehler beim Vorgang Serverseitiger Fehler: 0x21a2 Der FSMO-Rollenbesitz konnte nicht überprüft werden, da die zugehörige Verzeichnispartition nicht mit mindestens einem Replikationspartner repliziert wurde. Erweiterter Serverfehler: 000021A2: SvcErr: DSID-030A0B6B, problem 5012 (DIR_ERROR), data 8610 0 Einträge wurden erfolgreich geändert. Fehler im Programm ldif.err Entry DN: CN=ms-Exch-ELC-Expiry-Action,CN=Schema,CN=Configuration,DC=firma,DC=local Fehler für Eintrag mit Beginn in Zeile 1: Fehler beim Vorgang Serverseitiger Fehler: 0x21a2 Der FSMO-Rollenbesitz konnte nicht überprüft werden, da die zugehörige Verzeichnispartition nicht mit mindestens einem Replikationspartner repliziert wurde. Erweiterter Serverfehler: 000021A2: SvcErr: DSID-030A0B6B, problem 5012 (DIR_ERROR), data 8610 Fehler im Programm
  16. Der Quell Host hat Windows Server 2012 KEIN R2 - Da wurde das Backup gemacht mit Backupexec Wiederherstellung auf Host Windows 10 1809 64GB RAM SSD C:\ 3TB D: Intel i7-7700 @3,6ghz
  17. GELÖST Office 365 Hybrid mit Exchange 2010

    Ah ok wusste ich nicht, dass die Verwaltungsserver mitlerweile überflüssig sind. Wie werden dann E-Mail Adressen oder andere Attribute bei den Benutzern angepasst bezüglich Exchange? Weil mit AD-Sync kann ich die Benutzer in der Office365 Konsole nicht bearbeiten oder geht das mitlerweile mit dem neuesten AD / Sync / Hybrid Modus? John
  18. Shared Mailbox Zugriff funktioniert nicht

    Nimm mal alle Berechtigungen vom besagten Nutzer von der Mailbox runter und setzte die dann erneut.
  19. Probleme mit Exchange VSS Writer

    Habe auch einen Kollegen, der in mehreren Umgebungen Probleme mit dem ExchangeVVSWriter im Zusammenhang mit GRT Backups für Exchange hat. Das ist momentan ein Ping Pong von Herstellertickets zwischen Veritas und Microsoft. Ich frage den Kollegen mal bei Gelegenheit nach dem aktuellen Stand. John
  20. GELÖST Office 365 Hybrid mit Exchange 2010

    Danke für die Info. Der Support hat sich auch gemeldet mit der Info Raumpostfächer zu verschieben. Es ist eine Hybridbereitstellung mit AD Sync. Nachdem alle Postfächer oben sind kann ich aber problemlos zu einem Exchange 2016 Verwaltungsserver updaten oder? Ich will nachher nicht AD Attribute via ADSI Edit anpassen müssen. John
  21. Exchange 2016 Testversion läuft ab - was jetzt?

    Ok, Das passt zu einer Erfahrung welche ich schon bei einem Kunden machen durfte. Danke
  22. Exchange 2016 Testversion läuft ab - was jetzt?

    Was passiert wenn es ausläuft würde mich auch interessieren. Ich hatte mal was von "Dienste beenden sich z.B Informationsspeicher" gelesen. Bei erneuter Suche konnte ich aber keine Quelle finden, welche das ganze bestätigt. 30 Minuten googlen hat mir auch keine verlässliche Aussage finden lassen. John
  23. Delivery Report Exchange 2010

    Gibt keine extra Remote Domain, nur die Standard mit * . Thema ist aber erst mal erledigt, da der Nutzer das ganze über OWA nachvollziehen kann. John
  24. Delivery Report Exchange 2010

    Hallo Zusammen, ich habe eine Exchange 2010 RU 25 Umgebung und ein User Versucht eine Übermittlungsbestätigung (delivery Report) zu erhalten wenn er Mails versendet. Generell schein das zu funktionieren wenn er die Funktion auswählt, nur bei Mails an einige Absender klappt das nicht. Es kommt keine Mail mit einem Delivery Report. Soweit ich das nachvollziehen kann ist das ja erst mal etwas was der eigene Exchange generiert wenn er die Mail an das Ziel System losgeworden ist. Wenn ich mir das hier anschaue ( https://blogs.technet.microsoft.com/exchange/2009/06/08/spotlight-on-exchange-2010-delivery-reports/ ),dann kann ich über OWA den Übermittlungsbericht auch abrufen. Im Posteingang des Users ist aber kein Report zu finden. Ich kann nicht nachvollziehen wieso es bei dieser Domain keinen Report gibt der an den User geht. Gibt es die Möglichkeit diesen Bericht auch aus Outlook raus zu sehen? Ähnlich wie oben in OWA? Gruß John
×