Jump to content

Energiesparmodus seit Januar-Update kaputt - was tun?


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

wenn ich die kumulativen Updates meines Windows-8.1-PCs von Januar oder Febraur 2018 installiere, passieren merkwürdige Dinge, wenn ich meinen PC wie gewohnt in den Energiseparmodus schicke (entweder automatisch nach 30 Minuten wie in den Energieoptionen festgelegt oder manuell via "psshutdown.exe -d -t 0 -v 0"):

 

Normalerweise kann ich den PC mit einem Tastendruck auf der Tastatur wieder aufwecken, in <5 Sekunden ist er wieder da. Mit einem der Updates passiert folgendes:

 

Taste auf der Tastatur drücken - PC geht an und nach ca. 2 Sekunden wieder aus.

Wieder eine Taste drücken: Nichts passiert (!)

PC per Schalter einschalten: Der Bootvorgang beginnt, nach ca. 10 Sekunden schaltet sich der PC wieder aus.

PC nochmals per Schalter einschalten: Der Bootvorgang beginnt von neuem und der PC fährt hoch.

 

Dieses Verhalten ist reproduzierbar. Sobald ich das Update deinstalliere, ist mit dem Energiesparmodus alles wieder ok.

 

Hat jemand eine Idee, was da vorgeht und wie ich die Updates installieren kann, ohne den Energiesparmodus kaputtzumachen?

 

Mainboard: Gigabyte H87-HD3

CPU: Intel Core i5-4570

 

Danke für jeden Hinweis.

Edited by druckerheini
Link to post

Das BIOS ist aktuell (F10).

 

Zum Chipsatztreiber: Die aktuelle Version sowohl bei Gigabyte als auch bei Intel trägt die Versionsnummer 9.4.0.1027 vom 18.10.2013, der Gerätemanager zeigt mir jedoch eine 10.1.1.38 vom 03.10.2016 an, also sogar neuer (wo immer der auch herkam, möglicherweise über ein Windows-Update?)

Link to post

Den hatte ich irgendwann letztes Jahr aktualisiert (Intel HD 4600), es war die Version 10.18.14.4578 vom 04.01.2017 drauf. Bei Intel fand ich eine Version 10.18.14.4889 vom 14.12.2017, habe diese installiert, aber ohne Verbesserung.

 

Was ja wirklich auffällig ist, dass beim ersten Versuch, den PC per Tastendruck aufzuwecken, dieser nach 2 Sekunden wieder ausgeht. Es ist noch nicht einmal das Logo des AMI-BIOS zu sehen. Wie zum Teufel kann ein Windows-Update das Starten eines PCs in einer Phase beeinflussen, in der noch nicht einmal das BIOS initialisiert ist?

Edited by druckerheini
Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...