Jump to content

Relaunch 2018: Willkommen im neuen Forum - Das MCSEboard.de wurde runderneuert. Wir wünschen Euch viel Spaß an Board.

mroth

Fehler bei der Verarbeitung der Benutzer-/Gruppenrichtlinie

Empfohlene Beiträge

Hallo,

bei uns tritt sporadisch unter Windows 10 folgender GroupPolicy (Microsoft-Windows-GroupPolicy)-Fehler auf.

Z.B. in einer Testreihe nach 40x Neustarts mit zusätzlichem "gpupdate  /force".

Mal wird die Computer- und Benutzerrichtlinie nicht übernommen, mal nur eine der beiden.

 

 

Ereignisanzeige/Administrative Ereignisse

---

Fehler bei der Verarbeitung der Gruppenrichtlinie. Der Versuch, die Datei "\\server.local\SysVol\server.local\Policies\{E4A43680-18A6-4B4B-8E48-ECCFAE3C48C6}\gpt.ini" von einem Domänencontroller zu lesen, war nicht erfolgreich. Die Gruppenrichtlinieneinstellungen dürfen nicht angewendet werden, bis dieses Ereignis behoben ist. Dies ist möglicherweise ein vorübergehendes Problem, das mindestens eine der folgenden Ursachen haben kann: 

a) Namensauflösung/Netzwerkverbindung mit dem aktuellen Domänencontroller. 

b) Wartezeit des Dateireplikationsdienstes (eine auf einem anderen Domänencontroller erstellte Datei hat nicht auf dem aktuellen Domänencontroller repliziert). 

c) Der DFS-Client (Distributed File System) wurde deaktiviert.

---

 

Vielleicht kann mir ja jemand weiterhelfen.

 

Gruß,

mroth

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habt ihr den Schnellstart deaktiviert? Wenn nein, hol das nach und du kannst dir in Zukunft das /force sparen. Einfach nur ein gpupdate aufrufen und anschließend neu starten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

was heißt

 

in einer Testreihe nach 40x Neustarts mit zusätzlichem "gpupdate  /force".

 

Startet ihr laufend direkt hintereinander neu? Und bei 40 Neustarts kommt einmal der Fehler? Oder wie?

Bleibt der Fehler dann bestehen, oder behebt er sich von selbst?

Gibt es um das Event herum weitere Meldungen?

 

Gruß, Nils

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wir führen die Updates der Richtlinien nur beim Systemstart durch oder eben manuell mittels gpupdate, jedoch nicht automatisch im laufendem Betrieb.

In der Testreihe wurden somit 80x die Richtlinien übernommen 40x beim Systemstart und 40x zusätzlich mittels gpupdate.

Der Fehler bleibt danach vielleicht für 2-3 weitere Updates der Richtlinien bestehen und verschwindet dann von selbst wieder.

 

 

Sofort danach kommt noch 2x folgender Eintrag, ist allerdings nicht jedes mal der Fall

 

Die Ressourceneinträge für Host (A oder AAAA) konnten für den Netzwerkadapter
 mit folgenden Einstellungen nicht registriert werden:
 
   Adaptername : {122BC4B5-8012-4CE1-A887-5A15BDB53F40}
   Hostname : PC003
   Primäres Domänensuffix : server.local
   DNS-Serverliste : 
      192.168.100.1, 192.168.100.19
   Server, an den das Update gesendet wurde : 192.168.100.1:53
   IP-Adresse(n) :
     192.168.202.3
 
 Diese Ressourceneinträge konnten nicht registriert werden, weil der DNS-Server die Updateanforderung verweigert hat. Mögliche Ursachen sind: (a) Sie sind nicht dazu berechtigt den adapterspezifischen DNS-Domänenname zu aktualisieren. ( B) Der autorisierende DNS-Server unterstützt das Protokoll für das dynamische DNS-Update nicht.
 
 Wenden Sie sich an den DNS-Server- oder Netzwerksystemadministrator, um die Ressourceneinträge für den DNS-Host (A oder AAAA) mit dem spezifischen DNS-Domänennamen und IP-Adressen für diesen Adapter zu registrieren.
bearbeitet von mroth

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

Wir führen die Updates der Richtlinien nur beim Systemstart durch oder eben manuell mittels gpupdate, jedoch nicht automatisch im laufendem Betrieb.

 

warum dies? Nur während des Tests oder auch in Produktion? In beiden Fällen: Wozu soll das gut sein?

Was ist das Ziel eurer Testreihe? Was wollt ihr rausfinden?

 

Die Symptomatik klingt nach Netzwerkproblemen, dazu passt auch, dass es nach kurzer Zeit verschwindet. Um Näheres zu sagen, müsste man sich das alles mal in Ruhe ansehen. Möglicherweise provoziert ihr die Probleme auch durch euer Testverfahren.

 

Gruß, Nils

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Fehler bei der Verarbeitung der Gruppenrichtlinie. Der Versuch, die Datei "\\server.local\SysVol\server.local\Policies\{E4A43680-18A6-4B4B-8E48-ECCFAE3C48C6}\gpt.ini" von einem Domänencontroller zu lesen, war nicht erfolgreich.

Repariere die Sysvol-Replikation.

https://support.microsoft.com/en-us/kb/290762 (NTFRS)

https://support.microsoft.com/en-us/kb/2218556 (DFSR)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×