Jump to content

mroth

Members
  • Gesamte Inhalte

    19
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

1 Neutral

Über mroth

  • Rang
    Newbie

Letzte Besucher des Profils

159 Profilaufrufe
  1. Einer ist mittels DVI (Nvidia Quaddro)<->DVI (Monitor) angeschlossen und der andere DP (Nvidia Quaddro)<->DVI (Monitor). Die Anschlusskabel habe ich an der Monitoren bereits einmal quer getauscht, jedoch ist noch immer der selbe Monitor betroffen.
  2. Hallo, Ich habe das Problem, dass bei einem Rechner manchmal der Samsung-Monitor nicht automatisch erkannt wird, wenn man den Computer entsperrt. Normalerweise sollte nach dem Entsperren vom Lockscreen, auf beiden Bildschirmen der Desktop dargestellt werden. Der zweite Monitor lässt sich allerdings nur durch ein aus- und einschalten wieder dazu bewegen seinen Dienst aufzunehmen. Versucht habe ich bereits die Source Detection am Monitor auf manuell zu stellen. Die Monitore habe ich bereits quer getauscht an den Grafikkartenanschlüssen. Ich habe festgestellt, dass dies weder die Position des Monitors geändert hat, noch den Fehler behoben hat. Ist dies überhaupt ein Windows 10 Problem? Als Grafikkarte wird eine Nvidia Quaddro 2000 verwendet, ein Treiberupdate würde ich gerne unterlassen, da zur Zeit die CAD-Software keine Probleme macht. Folgende Richtlinien sind gesetzt:
  3. Hallo, gibt es eine Möglichkeit normale Benutzer Skype Classic (z.B. 7.40.0.103) selbstständig aktualisieren zu lassen? Die C:\users\nutzername\appdata\local\temp\SkypeSetup.exe, welche automatisch im Hintergrund heruntergeladen wird, fragt via UAC nach administrativen Rechten. Vielleicht hat sich hier ja bereits jemand mit dem aktualisieren von Skype auf mehreren Rechnern (in der Domäne) beschäftigt. Ich habe bereits ausprobiert den "Skype Updater"-Dienst als Administrator zu starten (ohne Erfolg), darüber hinaus führt auch Skype selbst beim Start die Updateprüfung durch und startet die SkypeSetup.exe-Executable mit den Rechten unter denen auch Skype gestartet wurde. Desweiteren nutzen wir auch eine Software-Restriction, hier sehe ich jedoch die Möglichkeit das Setup mittels Zertifikat freizugeben. Das Skype Programmverzeichnis ist über eine Pfadregel freigegeben. Grüße, mroth
  4. Naja, Linux hat out of the box keinen. Natürlich gibt es auch dort entsprechende Services, welche man installieren kann. Ich wollte das auch wirklich nur benennen, da ich die DNS-Server somit auch einmal außerhalb von Windows getestet habe. Die Windows Server - DNS-Dienste können also schnell antworten. Ich weiß momentan ehrlich gesagt nicht woran es liegen könnte. ^^ Ich kenne mich auch nicht gut genug aus um zu wissen, ob dies jetzt ein Client-Problem ist, ein Kombinationsproblem oder ein Server-Konfigurationsproblem.
  5. Danke für die Antwort, die Clients haben beide die richtigen DNS-Server eingetragen. Vielleicht helfen ja auch die Einstellungen des DNS-Servers. Wir haben zwei AD/DNS-Server: 192.168.100.1 und 192.168.100.19 DNS-Manager: (identisch mit übergeordnetem Ordner) Autoritätssprung (SOA) ads01.server.local hostmaster.server.local (identisch mit übergeordnetem Ordner) Nameserver (NS) ads01.server.local (identisch mit übergeordnetem Ordner) Nameserver (NS) ads02.server.local (identisch mit übergeordnetem Ordner) Host (A) 192.168.100.1 (identisch mit übergeordnetem Ordner) Host (A) 192.168.100.19 Wenn ich sie beide DNS-Server abwechselnd manuell einzeln beim Netzwerkadapter eintrage, bekomme ich bei beiden das selbe Fehlerbild. Der Ping auf das dns suffix mit Round Robin ist langsam. Ein Ping auf einen einzelnen Host wird hingegen sofort durchgeführt. So richtig kann ich das Verhalten auch nicht nachvollziehen, da Windows ja zusätzlich auch einen DNS Cache besitzt. Dies passiert auch nur unter Windows, unter Linux ohne DNS-Cache wird sofort aufgelöst.
  6. Hallo, Ich grabe nochmal dieses alte Thema aus, da ich ehrlich gesagt noch immer Probleme damit habe. In der Zwischenzeit habe ich versucht den Fehler weiter zu analysieren. Ein Ping auf den domain suffix dauert einige Sekunden bis er unter Windows ausgeführt wird. Unter Linux antwortet der DNS-Server sofort abwechselnd mit zwei IPs (Round Robin). Trage Ich eine IP zu server.local in die hosts-Datei des Windows-Clients ein, können die GPOs erfolgreich übernommen werden. Danach werden Netzlaufwerke zuverlässig eingebunden und auch der Ping wird sofort ausgeführt. Desweiteren habe ich getestet die zeroconf (LLMNR) Namensauflösung auszuschalten und den dns-cache zu deaktivieren (net stop dnscache). C:\Users\Hans Mustermann>ping server.local <an dieser Stelle vergehen einige Sekunden bis der Befehl ausgeführt wird> Ping wird ausgeführt für server.local [192.168.100.1] mit 32 Bytes Daten: Antwort von 192.168.100.1: Bytes=32 Zeit<1ms TTL=128 Antwort von 192.168.100.1: Bytes=32 Zeit<1ms TTL=128 Antwort von 192.168.100.1: Bytes=32 Zeit<1ms TTL=128 Über eine zündende Idee, wie man hier weiterkommen könnte würde ich mich freuen.
  7. Hallo, Ich habe Sicherheitsbedenken beim Einsatz von Bluetooth-Headsets. In wiefern, lassen sich diese auf reine Audio-Verbindungen beschränken, bzw. sind meine Bedenken überhaupt gerechtfertigt? Gibt es evtl. eine Alternative mit proprietärem Sender und Empfänger, welche am PC über Klinke oder USB angeschlossen werden? WLAN ist nicht verfügbar. Ich suche ein Headset mit Noise-Cancelling (Mic und Kopfhörer), welches über die Ohren geht. Vielleicht hat ja hier bereits jemand damit Erfahrungen gesammelt. Über Antworten oder Vorschläge würde Ich mich freuen. Grüße, mroth
  8. Das selbe Problem hatten wir auch mit Build 1709, ohne den aktuellsten Treiber von Intel bzw. Realtek funktioniert WOL bei uns auch nicht mehr.
  9. Hallo, war bereits gesetzt, Platz ist ausreichend vorhanden, da es sich um eine Neuinstallation handelt. Ich habe das Eventlog durchgesehen, sowie den Neustart nach BSOD abgeschaltet. Bios, Chipsatz- und Netzwerkkartentreiber sind aktuell. Wenn ich im Bios WOL deaktiviere, ist das Problem behoben. Es scheint also einen Fehler im Zusammenhang zwischen WOL, diesem Notebook und dem Windows Build 1709 zu geben. Zur Not kann ich eben erstmal kein WOL mit diesem Gerät nutzen. Vielen Dank für guten Tipps
  10. Hallo, Das Bios ist noch nicht auf dem neusten Stand, das werde ich gleich aktualisieren. Einen BSOD bekomme ich nicht beim Herunterfahren. Bezüglich des Eventlogs, kann ich keine Fehler sehen. "powercfg -devicequery wake_armed" gibt mir den Intel 82579LM Adapter aus. Allerdings benötige ich auch WOL. Zu Testzwecken, werde ich dies einmal deaktivieren. Das Bios Update (mitte 2017) hat leider auch keine Verbesserung erbracht.
  11. Hallo, Wir haben ein Fujitsu Ultrabook U772, welches sich beim Herunterfahren neu startet. Nach einem Neustart funktioniert das Herunterfahren einmalig. Kann sich jemand einen Reim daraus machen? Der Windows Schnellstart ist deaktiviert. (powercfg /h off) WOL ist aktiviert. Im BIOS kann ich keine Option finden, welche das Gerät z.B. bei Stromunterbrechung automatisch neustarten würde. Windows 1709 Pro Gruß, mroth
  12. Windows-Explorer hängt bzw. stürzt ab

    Leider steht nichts belastbares im Eventlog und wir haben auch keine Shell-Erweiterungen installiert.
  13. Wir führen die Updates der Richtlinien nur beim Systemstart durch oder eben manuell mittels gpupdate, jedoch nicht automatisch im laufendem Betrieb. In der Testreihe wurden somit 80x die Richtlinien übernommen 40x beim Systemstart und 40x zusätzlich mittels gpupdate. Der Fehler bleibt danach vielleicht für 2-3 weitere Updates der Richtlinien bestehen und verschwindet dann von selbst wieder. Sofort danach kommt noch 2x folgender Eintrag, ist allerdings nicht jedes mal der Fall Die Ressourceneinträge für Host (A oder AAAA) konnten für den Netzwerkadapter mit folgenden Einstellungen nicht registriert werden: Adaptername : {122BC4B5-8012-4CE1-A887-5A15BDB53F40} Hostname : PC003 Primäres Domänensuffix : server.local DNS-Serverliste : 192.168.100.1, 192.168.100.19 Server, an den das Update gesendet wurde : 192.168.100.1:53 IP-Adresse(n) : 192.168.202.3 Diese Ressourceneinträge konnten nicht registriert werden, weil der DNS-Server die Updateanforderung verweigert hat. Mögliche Ursachen sind: (a) Sie sind nicht dazu berechtigt den adapterspezifischen DNS-Domänenname zu aktualisieren. ( B) Der autorisierende DNS-Server unterstützt das Protokoll für das dynamische DNS-Update nicht. Wenden Sie sich an den DNS-Server- oder Netzwerksystemadministrator, um die Ressourceneinträge für den DNS-Host (A oder AAAA) mit dem spezifischen DNS-Domänennamen und IP-Adressen für diesen Adapter zu registrieren.
  14. Der Schnellstart ist bereits bei allen Rechnern deaktiviert.
×