Jump to content
fredy

Programm auf Netzwerklaufwerk kann keine Verbindung herstellen

Empfohlene Beiträge

Hallo

 

Ich habe ein Program, welches auf einem Netzlaufwerk zur Verfügung steht.

Dieses stellt eine ODBC Verbindung zum SQL Server her.

 

Mit dem Domänen Admin funktioniert das auch tip top.

Als User kann keine Verbindung hergestellt werden.

 

Welches Recht wird da benötigt, dass auch ein User diese Programm nutzen kann?

 

Danke und Gruss

-fredy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was funktioniert denn nicht?  Kommen Fehlermeldungen  des unbekannten Programms? 

Wie meldet sich das Programm am SQL-Server an?

Wenn SSO benutzt wird, kannst Du Dir die Frage fast selber beantworten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zahni

 

Folgende Fehlermeldung erscheint:

 

COM-Exception: CDataSource:CDataSource2

Unbekannter Fehler

Microsoft OLE DB Provider for ODBC Drivers

[Microsoft][ODBC SQL Server Driver][DBNETLIB]SQL Server existiert nicht oder Zugriff verweigert.

 

Wenn ich das Programm lokal, z.B. auf den Desktop kopiere, dann lässt es sich starten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin lefg

 

Auf den Share schon, NTFS hat der Domänen Admin Vollzugriff.

Habe das aber auch schon getestet, indem ich einem bestimmten Benutzer ebenfalls Vollzugriff gab, was zu keinem Erfolg führte.

 

Gruss

- fredy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist  die Anwendung denn überhaupt für den (mehrfachen?) Start von einem Netzlaufwerk freigegeben?

bearbeitet von zahni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Netzwerklaufwerke werden mit FQDN gemappt.

 

Wei meinst du das mit dem "Start von einem Netzlaufwerk freigegeben"?

Die Applikation ist Netzwerktauglich und kann vom Domainadmin auch gestartet werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

 

Habe das Problem nun gelöst.

Es lag an einer versteckten Freigabe.

 

War:   \\server.firma.local\share$\APP

Nun:   \\server.firma.local\APP

 

Habe das APP Verzeichnis direkt freigegeben und nun funktioniert es wie es soll.

 

Danke für Eure Inputs.

 

Gruss

- fredy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×