Jump to content

Exchange 2013 CU 10 kann nicht deinstalliert werden


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Leute,

unser Kunde hat auf Exchange Online gewechselt.

Wir müssen den Exchange 2013 installieren und bekamen diesen Fehler:

Welcome to Microsoft Exchange Server 2013 Cumulative Update 10 Unattended Setup
Mailbox role: Mailbox service
Mailbox role: Unified Messaging service
Mailbox role: Client Access service
Mailbox role: Transport service
Client Access role: Front End Transport service
Management tools
Client Access role: Client Access Front End service
Languages
 
Performing Microsoft Exchange Server Prerequisite Check
 
    Configuring Prerequisites                                                                         COMPLETED
    Prerequisite Analysis                                                                             FAILED
     Uninstall can't continue. Errors:
This mailbox database contains one or more mailboxes, mailbox plans, archive mailboxes, public folder mailboxes or arbit
ration mailboxes. To get a list of all mailboxes in this database, run the command Get-Mailbox -Database <Database ID>.
To get a list of all mailbox plans in this database, run the command Get-MailboxPlan. To get a list of archive mailboxes
 in this database, run the command Get-Mailbox -Database <Database ID> -Archive. To get a list of all public folder mail
boxes in this database, run the command Get-Mailbox -Database <Database ID> -PublicFolder. To get a list of all arbitrat
ion mailboxes in this database, run the command Get-Mailbox -Database <Database ID> -Arbitration. To disable a non-arbit
ration mailbox so that you can delete the mailbox database, run the command Disable-Mailbox <Mailbox ID>. To disable an
archive mailbox so you can delete the mailbox database, run the command Disable-Mailbox <Mailbox ID> -Archive. To disabl
e a public folder mailbox so that you can delete the mailbox database, run the command Disable-Mailbox <Mailbox ID> -Pub
licFolder. Arbitration mailboxes should be moved to another server; to do this, run the command New-MoveRequest <paramet
ers>. If this is the last server in the organization, run the command Disable-Mailbox <Mailbox ID> -Arbitration -Disable
LastArbitrationMailboxAllowed to disable the arbitration mailbox. Mailbox plans should be moved to another server; to do
 this, run the command Set-MailboxPlan <MailboxPlan ID> -Database <Database ID>. It was running the command 'Remove-Mail
boxDatabase 'CN=db2,CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=test,
CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=test,DC=local' -whatif'.
veMailboxDatabase.aspx
 
Ich finde keine Mailboxen mehr, auch nicht mit div -Get Befehlen.
Kann es damit zu tun haben das wir linked-Mailboxen haben?
Was kann ich noch tun?
 
Danke!
LG stonson
Edited by stonson25
Link to comment

Hallo, nein kein Hybrid. 

Also ich habe weder System-Mailboxen noch Health-Mailboxen- findet nichts.

Soll ich das Teil ohne Deinstallation entfernen? ADSIedit?

Muss aber auch noch die 2te Domain wegbekommen...

LG


Und noch ein Tipp, wenn du den Hyprid abbaust, kommt dein Kunde nie wieder zurueck ...

 

Ich und die diversen Dienstleister mit denen wir gesprochen haben, würden das drei mal überdenken ...

 

Und zur Lösungsfindung, lösche doch einfach nach und nach die Mailbox Datenbanken, dann weisst du schon mal, in welchen Datenbanken die Mailboxen stecken...

Hallo, habe nur noch eine DB von 4 über. Und diese DB lässt sich nicht löschen. LG


Hallo, da das System nicht mehr produktiv ist werde ich es auf CU13 hochziehen und es dann nochmal versuchen.

LG 

Link to comment

Hallo, bei der Installation des Cu13 bin ich auf folgenden Fehler gestoßen:

Error:
The following error was generated when "$error.Clear(); 
          Install-ExchangeCertificate -services IIS -DomainController $RoleDomainController
          if ($RoleIsDatacenter -ne $true -And $RoleIsPartnerHosted -ne $true)
          {
            Install-AuthCertificate -DomainController $RoleDomainController
          }
        " was run: "System.Security.Cryptography.CryptographicException: The certificate is expired.
   at Microsoft.Exchange.Configuration.Tasks.Task.WriteError(Exception exception, ErrorCategory category, Object target, Boolean reThrow, String helpUrl)
   at Microsoft.Exchange.Configuration.Tasks.Task.WriteError(Exception exception, ErrorCategory category, Object target)
   at Microsoft.Exchange.Management.SystemConfigurationTasks.InstallExchangeCertificate.InternalProcessRecord()
   at Microsoft.Exchange.Configuration.Tasks.Task.<ProcessRecord>b__b()
   at Microsoft.Exchange.Configuration.Tasks.Task.InvokeRetryableFunc(String funcName, Action func, Boolean terminatePipelineIfFailed)".
 
Das Zertifikat ist abgelaufen- richtig. Aber deswegen kann ich das CU13 nicht installieren?
Ich versuche es mal zu deaktivieren vielleicht klappt es dann, komme nicht mal mehr ins ECP.
LG
Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...