Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
stonson25

64 bit "StarOpen konnte nicht geladen werden"

Empfohlene Beiträge

Hallo Leute,

diesmal hat es meinen privat-Rechner erwischt.

Installiert ist Win7 Professional 64bit.

 

Ich habe die Ereignis-Logs durchgesehen und da kommt folgender Fehler bevor der BSOD kommt:

 

Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:

StarOpen.

 

Die Datei ist in dem Ordner: systemroot/SysWOW64/drivers zu finden.

 

Ich haben die halbe Nacht gegoogelt aber nichts gefunden. Nicht mal wo die Datei herkommt. Ich habe Samsung-Treiber auf meinen PC installiert die sich anscheinend nicht deinstallieren lassen.

Aber ob es da einen Zusammenhang gibt habe ich noch nicht herausgefunden.

 

Danke, LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:

StarOpen.

[...]

Ich haben die halbe Nacht gegoogelt aber nichts gefunden.

Hallo :)

 

hm, ich frage mich gerade, wo Du gesucht hast ;)

 

Nicht mal wo die Datei herkommt.

StarOpen.sys Windows Prozess - Was ist das?

 

StarOpen - Computer-Crash

 

Danke

Bitte und HTH

Gruß Ingo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Ingo,

danke aber diese Artikel hatte ich gelesen. Ich habe nichts von dieser Software installiert das ist mein Problem.

Es bringt auch nichts die Datei zu löschen. BSOD kommt trotzdem.

 

THX LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, habe den CD Burner installiert. Trotzdem die Fehlermeldung.

Ist diese Datei auf allen Win7 u. Vista PC's vorhanden?

 

Auf meinem Rechner ist bloß ein Office-Paket, eine VMware Workstation und ein Vsphere-Client installiert. Die Treiber der Komponenten sind alle up to date.

 

Wird man das nicht irgendwie los? Das ist ja nicht mal ein Microsoft Produkt!

 

LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, dass ist kein Bestandteil von Windows.

Staropen.sys ist Bestandteil des Starburn SDK :: RocketDivision :: CD/DVD/Blu-Ray/HD-DVD recording, iSCSI and AoE (ATA-over-Ethernet) (wrid vermutlich vom CDBurnerXP benutzt)

 

Hast Du mal eine andere "Brenner-Software" installiert oder war eine drauf, als Du den PC gekauft hast ?

 

Du kannst ja zu Sicherheit die Datei hier hochladen: VirusTotal - Free Online Virus, Malware and URL Scanner

 

-Zahni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

nein so ein Zeugs nutze ich nicht.

Ich habe die Nero Essentials die beim Brenner dabei waren.

 

Das heißt ich muss die Software finden die das nutzt und deinstallieren?

Dann ist aber der Treiber nicht weg?

 

Soll ich das Zeug aus der Registry nehmen? Irgendetwas braucht den Treiber sonst hätte ich keine BlueSreens.

 

Manchmal dauert es Stunden, dann nur ein paar min.

 

LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Sigma: ich schreibe mit wenn er mich mal wieder besucht.

@XP Fan: ja komplett

 

Ich habe schon sämtliche Software deinstalliert. Ich kann dann bald mal neu aufsetzen aber das würde ich mir gerne ersparen.

 

LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So. Die Meldung nach dem BlueSreen:

 

Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x00000101 (0x0000000000000061, 0x0000000000000000, 0xfffff880009e9180, 0x0000000000000001). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 020911-26941-01.

 

LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn es wirklich am vermuteten Treiber staropen.sys liegt, dann würde ich denn zunächst deaktivieren. Dies kannst du ganz einfach mit dem Tool "Autoruns" von Sysinternals bewerkstelligen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Jose,

danke für den Tip. Die Fehlermeldung ist weg. Wenn der BSOD auch noch weg bleint dann bin ich glücklich.

Würde trotzdem gerne wissen wo ich das her habe. Vor allem mit welchem Prog. ich das installiert habe.

 

Danke LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo! Schon wieder Bluescreen.

Ich habe nachgesehen. Das einzige was irgendwann mal von der HW ein Update bekommen hat ist ATI HD-Karte.

Werde mal sehen ob es einen neueren Treiber gibt.

 

LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×