Jump to content
Sign in to follow this  
mowch

Anmelden in Windows 2K3 Domaine sehr langsam

Recommended Posts

hallo,

ich hab seit längerm folgendes Problem:

Mein System:

2 DomainController (Hardware von HP) mit Windows 2003 Server Std. Edition ink. SP2

Funktion: DNS, DCHP, Internet Authentication Service,..

2 Mail-Server (Hardware von HP) mit Windows 2000 Server SP4

Funktion MS Exchange Server 2000 Ent. SP 3

 

1 Printer & Profiles Server Window 2003 Server R2

Funktion: Profiles, Druckerserver

 

Clients Win XP Pro SP 2

 

sonstiges: Proxy, SQL, ...

 

Mein Problem bzw. die Symptome:

* die anmeldung kann einige Minuten daueren

* wenn man das erste mal in den Arbeitsplatz geht dauert es einige Zeit bis die Netzlaufwerke angezeigt werden

* wenn ich vom Server aus einen Ping auf den Rechner mache und diesen neu starte, bekomme ich erst ca. 50 Sek nachdem das WinLogon Fenster erschienen ist eine Antwort.

* ....

 

 

Meine bisherigen Versuche:

Netzwerkseitig also Hardware & Softwaremäßig hab ich kein Problem (Kabel überprüft, Switches überprüft,....)

 

Wenn ich mir die Ereignisprotokolle ansehe sind nirgendwo Fehlermeldungen ersichtlich.

 

 

********************

 

ich hab jetzt schon einiges probiert, und gegoogelt aber jetzt bin ich mit meinem latein am ende.

 

woran könnte das problem liegen bzw. wie komme ich am besten dahinter

 

thx

mowch

Share this post


Link to post
Share on other sites

DomainController:

 

Windows IP Configuration

 

Host Name . . . . . . . . . . . . : aut-d03

Primary Dns Suffix . . . . . . . : ego-aut.local

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : ego-aut.local

 

Ethernet adapter Local Area Connection:

 

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : HP NC7782 Gigabit Server Adapter

Physical Address. . . . . . . . . : 00-13-21-B3-E2-C6

DHCP Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 10.80.2.43

Subnet Mask . . . . . . . . . . . : 255.255.240.0

Default Gateway . . . . . . . . . : 10.80.0.1

DNS Servers . . . . . . . . . . . : 10.80.2.43

10.80.2.44

 

 

Client:

 

 

 

 

Windows-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : AUT-WS31

Primäres DNS-Suffix . . . . . . . : ego-aut.local

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : ego-aut.local

ego-aut.local

 

Ethernetadapter LAN-Verbindung:

 

Verbindungsspezifisches DNS-Suffix: ego-aut.local

Beschreibung. . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet

Physikalische Adresse . . . . . . : 00-18-71-85-37-D2

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 10.80.8.19

Subnetzmaske. . . . . . . . . . . : 255.255.240.0

Standardgateway . . . . . . . . . : 10.80.0.1

DHCP-Server . . . . . . . . . . . : 10.80.2.44

DNS-Server. . . . . . . . . . . . : 10.80.2.43

10.80.2.44

Lease erhalten. . . . . . . . . . : Dienstag, 12. Februar 2008 11:09:25

Lease läuft ab. . . . . . . . . . : Mittwoch, 20. Februar 2008 11:09:25

 

 

ups, jetzt das richtige

Share this post


Link to post
Share on other sites
zu 99% ist der DNS nicht sauber konfiguriert - für die restlichen 1%: was sagt das Eventlog?

 

wenn ich mehr eben die eventlogs ansehe ist dort nichts zu finden, keine Fehlermeldungen nichts.

Share this post


Link to post
Share on other sites

Ist es tatsächlich der Anmeldevorgang oder das Laden von Servergespeicherten Benutzerprofilen?

 

Wie ist es mit der Richtlinie "... immer auf das Netzwerk warten.", aktiviert oder nicht?

Share this post


Link to post
Share on other sites
Ist es tatsächlich der Anmeldevorgang oder das Laden von Servergespeicherten Benutzerprofilen?

 

Wie ist es mit der Richtlinie "... immer auf das Netzwerk warten.", aktiviert oder nicht?

 

es passiert unter anderem beim anmeldevorgang. es kann aber auch sein das wenn ich über den explorer von einem Netzlaufwerk eine Datei öffne, dass es 2 min dauert bis die datei geöffnet ist. und das ganze passiert von zeit zu zeit.

 

die richtlinie ist nich aktiviert

Share this post


Link to post
Share on other sites

Das Thema mit der Richtlinie "...... immer auf das Netzwerk warten", das hatten wir schon öfters hier am Bord, die Theads mit der Suche auffindbar, im Internet mit Google. Ich empfehle sie zu aktivieren.

 

Mit dem verzögerten Zugriff und langen Öffnungszeiten von Dateien, das hatte ich erst letzte Woche. Ursache war, ein Server Novell 4.11 war aus dem Netz genommen und im im Client waren die Einträge für bevorzugter Server und Baum noch vorhanden.

 

Wie ist es nun aber mit der DNS-Konfiguration an Server, DCs und Clients, tragen sich die Clients in den Zonen ein, sind die Einträge aktuell?

 

Du schreibst, in den Eventlogs sei nichts auffällig?

Share this post


Link to post
Share on other sites

wo finde ich die Richtline ".... immer auf das Netzwerk warten"...

 

die domaine ist eine reine Windows umgebung.

 

beim dns tragen sich die clients alle ein, wenn ich beim dns die einträge lösche kommen sie mit der zeit auch wieder alle .

 

bei den Eventlogs auf den einzelen servern sind keine Fehlermeldungen zu finden. als würde alles problemlos laufen

Share this post


Link to post
Share on other sites

Lese bitte einmal: Gruppenrichtlinien - Übersicht, FAQ und Tutorials

 

Einen "Klassiker" bei XP Clients stellt das geänderte Bootverhalten von XP gegenüber zu W2K dar. Damit der Benutzer das Gefühl bekommt, daß System würde wesentlich schneller starten, wird die Explorerschnittstelle schon gestartet, obwohl noch nicht alle Dienste zur Verfügung stehen. Diese werden nachgeladen. Dummerweise gilt das auch für die Netzwerktreiber :-(

Zum Anmeldezeitpunkt ist das Netzwerk noch nicht bereit. Was dann zur Ursache hat, daß der Client mit "Cached Logon Credentials" arbeitet und effektiven Richtlinien nicht gelesen hat, obwohl im Startbildschirm "Sicherheitsrichtlinien werden übernommen ..." angezeigt wurde.

 

Abhilfe:

Computerkonfiguration \ Administrative Vorlagen \ System \ Anmeldung

"Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten"

Share this post


Link to post
Share on other sites

Hi,

 

schau mal ob auf den betroffenen Systemen der Computerbrowser Dienst abgenippelt ist - das war bei uns immer der Fall. Hierfür gibt es einen Hotfix von Microsoft, der aber angefordert werden muss.

Share this post


Link to post
Share on other sites

Hatte ein ähnliches Problem (selben Phänomene) in unserer Firma, als Übeltäter hat sich unsere Unternehmensweite Mc... AntiVirus Lösung mit dem tollen Buffer Overflow Detection Feature herausgestellt. Deaktiviert und der XP Client flutscht wieder. -> Vielleicht n anhalt.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...