Jump to content
Sign in to follow this  
hoki

XP| 2te Festplatte wird nicht korrekt "eingebunden"

Recommended Posts

Hallo MCSEler.

 

Hier ein eher privates Problem. Ich muss den Computer eines Bekannten neu aufsetzen. Dieser hat 2 Platten eigebaut. Nach der Installation wird nun die zweite Platte zwar angezeigt "zusätzlicher Datenträger", sie hat aber kein Festplattensymbol. Das alleine wäre trivial, wenn ich aber per Doppelklick versuche zuzugreifen, startet der Netzwerkinstallations-Assistent (!!!). Per rechtsklick -> explorer lässt sich allerdings einwandfrei auf die Platte zugreifen. Ist mir ein absolutes Rätsel. Die Platte ist NTFS formatiert, nicht verschlüsselt, nicht komprimiert oder sonstiges. Alles so wie es sein sollte.

Liegen auf der 2ten Platte evtl noch irgendwelche "altlasten" in Dateiform, die das neu aufgesetzte System verwirren?

 

Einen Call kann ich da schlecht aufmachen ;-) Evtl. weiss jemand von euch Rat.

Share this post


Link to post
Share on other sites

Hallo,

 

wie war die Festplatte denn vorher im System eingebunden ?

 

Wenn auf der Platte keine benötigten Daten mehr sind ( sicher sein !! ) dann

könntest du diese in eine Basisplatte konvertieren und dann normal nach

einem Formatieren ansprechen.

Share this post


Link to post
Share on other sites

Ja;

- war vorher eingebunden

- taucht in der Datenträgerverwaltung korrekt auf.

Und ich kann wie gesagt auch auf die Daten (die ich nicht verlieren möchte und darf) zugreifen, aber wie gesagt nur, wenn ich den Datenträger mit dem explorer öffne. Ich habe auch versucht nach dieser Art von "Fehler" zu googeln, konnte aber nichts passendes finden. Ist mir wie gesagt ein absolutes Rätsel.

Share this post


Link to post
Share on other sites

Falls die HD mal ein dynamischer Datenträger war, muß in der Datenträgerverwaltung der Datenräger anmeldet bzw Online geschaltet werden.

 

Siehe auch "mountvol"

 

 

Ist aber nur eine Idee.

 

-Zahni

Share this post


Link to post
Share on other sites
aber wie gesagt nur, wenn ich den Datenträger mit dem explorer öffne.

 

Dann öffne die Platte eben nicht mit dem Explorer.

Schon der Autostart-Mechanismus allein kann das bewirken.

 

Fremde Dateisysteme (Raid etc) kann man mittels fsutil in XP Pro mounten, obs bei dir zutrifft läßt sich so nicht sagen.

 

Ich würde mit anderen Mitteln rangehen (mountvol wie zahni schon meinte) oder einem anderen System wie Linux Live CD z.B.

Share this post


Link to post
Share on other sites

Hallo,

 

kopiere die Daten auf die andere HDD in ein extra Verzeichniss, lösche die Partition auf der "fehlerhaften" HDD, lege eine neu Partition an und Formatiere sie in Fat32.

Dann spiele die Daten zurück.

 

MfG Schotte

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...