Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
zahni

IE 7 über WSUS in deutsch veröffentlicht

Empfohlene Beiträge

So, mein Wsus hat gerade synchronisiert und siehe da, das neue Update von IE7 (deutsch) wurde veröffentlicht. Werde dann morgen mal ein wenig testen.

Außerdem wurde noch der Media Player 11 mitgeliefert...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In der Testgruppe (12 PC's) lief es. Wenn die letzten Anwendnungstests klappen, will ich eigentlich noch diese Woche den Knopf drücken.

 

-Zahni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schön zu hören - einige Testrechner bei mir haben auch klaglos die Installation durchgeführt... war nur verunsichert, weil mir im Internet keine Fehlerberichte mehr untergekommen sind (womit ich eigentilch gerechnet hatte :D).

 

Die Gruppenrichtlinie funktioniert auch soweit, dass diese nervigen Fragen nicht mehr beim User kommen (Suchanbieter, Tabbed-Browsing, Phishing-Schutz usw... - das ist doch reine Verwirrung). Ich plane die Installation zusammen mit den zu erwartenden Securityupdates nächste Woche.

 

mfg

Monarch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe das Rollout vom IE 7.0 über WSUS am Montag gemacht, hat alles reibungslos funktioniert. Alle möglichen Einstellungen Pishing, Suchanbieter, Menuleiste, Popup etc. habe ich über Gruppenrichtlinien bereits eingestellt.

 

Alle Windows XP haben die Installation sang und klanglos durchgeführt. Die Benutzer haben erfreulich wenig Rückfragen :D ...

 

Ganz kleines Detail: Die Installation der Patches von WSUS erfolgt bei uns immer um 13.00 Uhr, somit auch des IE 7.0. Am Nachmittag konnten die Benutzer die bestehenden Favoriten unter dem noch funktionierenden IE 6.0 nicht mehr anklicken, aber nach dem Neustart war alles Perfekt.

 

SBK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das einzigste Problem: Wir nutzen intern einige Webanwendungen die aber nicht von uns beteut werden. Das Problem: Die SSL-Zertifikate sind meist ungültig...

 

Aber sonst...

 

-Zahni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo allerseits,

 

melde mich auch mal wieder aus der Schweiz, habe ihn vor 2 Wochen über WSUS ausgerollt, und die Anpassungen in der Group Policy gemacht von wegen Startseite usw.

 

Bis gestern Abend habe ich auch noch keinen Anruf deswegen, nun folgendes eine Portalseite unseres Unternehmens die auf einem Dominoserver läuft bringt bei manchen Frames die Fehlermeldung "Das Portlet kann nicht angezeigt werden da ihr Browser keine I-Frames unterstützt." Hatt sowas in der Art schon jemmand gehabt ? Und wie gelöst ? Ich google mir seit gestern Abend den Wolf, finde aber keine Lösung dazu, das Fishing Filter update habe ich schon gemacht hat leider keine Abhilfe gebracht.

 

Beste Grüsse aus der Schweiz.

 

Dietmar

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

Situation:

W2K Server als DC mit installierem WSUS

Clients: WinXP Pro SP2 und allen aktuellen Updates

User: haben keine administrativen Rechte

 

Ich habe gestern über unseren WSUS ein Rollout des IE7 durchgeführt.

Die Installation erfolgte problemlos. Jedoch gab es bei 3 Mitarbeitern danach welche.

 

Beim ersten Start des IE kommt die Seite um den Phishingfilter zu aktivieren und um die Suchfunktion einzustellen.

 

Bei allen Usern funktionierte dies bis auf diese 3. Jedesmal wenn sie den IE starten und die Seite geladen wird, bleibt der IE stehen und erzeugz 99% CPU Load. Dann läßt er sich nur noch mit dem Taskmanager beenden.

 

Das komische dabei ist, dass wenn ich einen Link zu irgendeiner Webseite auf dem Desktop ablege und diesen dann starte, dann lädt der IE diese Seite korrekt und funktioniert tadellos.

Starte ich den IE über sein Icon, tritt oben beschriebenes Problem auf. Wenn ich mich auf der gleichen Maschine mit einem anderen Benutzer anmelde, dann gibt es überhaupt keine Probleme beim Einrichten.

 

Kann man den IE über Gruppenrichtlinien so konfigurieren, dass die Einrichtungsseite gar nicht erst geladen wird? Ihm also dies Konfiguration vorgeben?

Weiß jemand ob evtl irgend etwas am Benutzerprofil nicht in Ordnung sein könnte, so dass der IE evtl. mit temporären Dateien Probleme bekommen könnte.

 

Vielen Dank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Zahni,

 

Vielen Dank für deine Antwort.

Wo finde ich diese Richtlinie?

 

Ich benutze die GPMC auf meinem XP Client um die Gruppenrichlinien zu bearbeiten.

Muss ich evt. ein neuen Template einbinden welches mir speziele IE7 Richtlinien anbietet?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn du auf dem entsprechenden XP-Rechner den IE7 schon installiert hast, sind da schon die neuen ADMs drauf (inetres.adm im Windows\inf-Verzeichnis). Du musst die ADM in dem betreffenden GPO aktualisieren (geht im GPO-Editor mit "Vorlage hinzufügen/entfernen").

 

Gruß

Monarch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×