Jump to content

SBK

Members
  • Gesamte Inhalte

    822
  • Registriert seit

  • Letzter Besuch

Alle erstellten Inhalte von SBK

  1. Hallo Leute, Ich bin dran einen neuen Server zu installieren und kämpfe im Moment nocht etwas mit dem Storage Node vom Acronis Backup in Zusammenhang mit dem Tape Drive. Das Problem am ganzen ist, dass der Server im Untergeschoss ist und jeweils bei einem Testbackup das Band auswirft. Gibt es bei einem LTO7-Single-Tape-Drive von HP das über €4'000 kostet, tatsächlich keine Funktion, das Band softwaremässig einzuziehen resp. zu laden? Auswerfen geht ja ohne Probleme. Sorry für die banale Frage, aber irgendwie lässt mir das keine Ruhe. Gruss SBK
  2. Ich wollte da nicht eine Riesendiskussion auslösen...noch eine interessanter Hinweis: Wenn ich das Band aus dem neuen HP Bandlaufwerk LTO7 auswerfe, kann ich es gar nicht reindrücken, ich bin gezwungen das Band rauszunehmen und wieder einzulegen. Es scheint eine Art Arettierung vorhanden zu sein, was bei LTO5 noch nicht der Fall war. Ich bleib dabei, das man bei teuren Bandlaufwerken eigentlich erwarten müsste, das man diese softwaremässig einziehen kann. Aber dieses Wochenende können mir die Bandlaufwerke alle gestohlen bleiben, ich geniesse draussen die Sonne. Gutes Weekend allerseits.
  3. Zahni habe die Software auf englisch gesetzt und ist definitiv kein Übersetzungsfehler, dort steht: Move a tape back to the slot after each successful backup of each machine Unterhalb steht eine weitere Option zur Verfügung: Eject tapes after each successful backup of each machine Aber Slot tönt sehr nach einem HP Autloader oder Library, wäre zu schön gewesen um wahr zu sein.
  4. Zahni eigentlich hat mich ja die Backupsoftware auf die Idee gebracht. Acronis Backup hat die Option: Band nach jedem erfolgreichem Backup einer Maschine zurück in den Slot verschieben. Aus diesem Grund habe ich mal gefragt, aber ich vermute dass sich die Option auf Librarys bezieht und nicht Single Tape Laufwerke. Jedenfalls zieht das Bandlaufwerk das Band nicht ein wenn ich diese Option aktiviere. Auswerfen funktioniert und kann auch unterbunden werden, aber Einziehen leider nicht. Eine Googlesuche zum Einziehen bei LTO-7 oder LTO-8 hat leider kein gewünschtes Resultat gebracht.
  5. Gute Idee, ich schicke den Link mal HP, vielleicht können Sie es beim LTO-9 einbauen...
  6. Lösbar wäre es garantiert auch bei Single Tape Bandlaufwerke, wie es ein mechanischer Auswurfmechanismus gibt, wäre sicher auch ein mechanischer Einziehmechanismus bei einem Single Tape Bandlaufwerk möglich. Das ist in etwa so, wie ich im Auto den Kofferraum mit der Fernbedienung öffnen aber nicht mehr schliessen kann. Das 1'000 Euro Bandlaufwerke dies nicht können, verstehe ich ja noch, aber 5'000 Euro Bandlaufwerk, da hätte ich etwas mehr Komfort erwartet. Nun ja, mittlerweile habe ich das Acronisproblem beheben können und werde damit leben. Gruss SBK
  7. Danke Dukel das bestätigt mir das es nicht an mir liegt. Ich hätte erwartet das ein fast 5'000 Euro teures Bandlaufwerk mechanisch das Band einziehen kann. Aber da erwarte ich wohl zuviel. Eine HP Tape Library mit LTO 7 hatte ich mir angeschaut, lag aber finanziell leider nicht drin. An Nobbyaushb Wieso die Software das Band auswirft, da bin ich noch dran. Mit dem Acronis Backup 12.5 auf NAS, SAN oder Festplatten komme ich sehr gut zurecht, aber bei einer Bandstation, da beisse ich mir im Moment die Zähne raus. Wenigstens mache ich etwas für meine Fitness, wenn ich alle 5 Minuten etliche Stockwerke mittels Treppe runter und hoch gehe... Danke trotzdem für eure Tipps.
  8. Hallo Leute, Wir haben ca. 10 Netzwerkdrucker allesamt von HP und über einen Windows Server 2012 R2 freigegeben. Seitdem ich auf Windows 10 (1709) aktualisiert habe, aber ev. liegt es auch an einem Update, erhalten sporadisch einzelne Benutzer die Meldung vom Word: Kein Drucker installiert. Dabei spielt es keine Rolle welchen der 10 Drucker man auswählt. Das neustarten des Druckspoolerdienstes bringt keine Besserung. Erst wenn man den gesamten PC neu gestartet hat, kann man wieder Drucker. Im Ereignisprotokoll steht gar keine Fehlermeldung. Hat jemand eine Idee wie man das Problem eingrenzen/beheben kann? Gruss SBK
  9. Danke für alle Beiträge zu diesem Thema. Ist ja beruhigend dass ich nicht der einzige bin, den mit diesem Phänomen kämpft. Zu den gegebenen Tipps, ich habe bereits beides ausprobiert, also alle Druckertreiber von PCL nach PS geändert und verteilt. Problem besteht nach einigen Wochen weiterhin. Auch den Tipp SMNP zu deaktivieren, hatte mir HP selbst gegeben, aber auch das hat bei uns keine Besserung gebracht. Das mühsame war, das ich jeweils erst nach ein paar Wochen feststellen konnte ob eine Änderung etwas bewogen hat, da das Phänomen ja sporadisch und nur auf einzelnen Clients auftritt. Den Tipp von mba möchte ich aber nochmals hervorheben: Die Netzwerkkarten-Einstellung unter Energieverwaltung (Geräte Manager): Computer kann das Gerät ausschalten, um Energie zu sparen zu deaktivieren. Diese Einstellung hat bei uns die Problematik endlich behoben. Den Zusammenhang mit dem Drucken sehe ich noch nicht ganz, aber tatsächlich scheint diese Einstellung den Druckvorgang zu beeinflussen. Gruss SBK
  10. Der Wechsel auf Office 2019 ist auf 2. Quartal 2019 budgetiert und vorgesehen. Kannst Du bestätigen dass das Problem unter Outlook 2016 nicht mehr besteht? Den in verschiedenen Foren klagten sowohl User mit Outlook2010 wie auch mit Outlook2013. Gruss SBK
  11. Hallo Leute, Ich wurde von einem Benutzer mit der nachfolgenden Frage konfrontiert und konnte keine Antwort dafür finden. Hat jemand eine Idee ob das ein Bug oder Feature ist? Die Frage betrifft das Outlook2010 (in Verbindung mit Exchange 201x). Person A legt ein Termin mit dem Status „unter Vorbehalt“ an und lädt Person B zu diesem Termin ein. Person B sagt diesem zu und in beiden Kalendern wird der Termin mit „unter Vorbehalt“ angezeigt. Wenn jetzt Person A dem Terminstatus aber auf „Beschäftigt“ ändert bleibt der Termin bei Person B auf „unter Vorbehalt“. Wenn man während des ändern des Status auch die Uhrzeit verändert, wird allerdings bei beiden der Termin als "Beschäftigt" angezeigt. Ist das allenfalls ein Fehler vom Outlook2010, das der Status bei der Person welche eingeladen wurde, nicht aktualisiert wird? Gruss SBK
  12. Meine Anfrage hat sich erledigt. Das ist kein Fehler, aber bei Design. Siehe hier: https://social.technet.microsoft.com/Forums/en-US/5b646a0a-3dc2-4f66-a267-fb716fa895ab/calendar-updates-arent-changing-the-quotshow-asquot-status-outlook-2010?forum=outlook https://blogs.technet.microsoft.com/outlooking/2012/06/11/understanding-meeting-updates/ Meine Empfehlung an den Benutzer, den Termin unter Vorbehalt zu löschen und als definitiv neu zu erfassen oder bei Microsoft eine Softwareänderung zu verlangen... Gruss SBK
  13. SBS -> Server 2019 / CALS?

    Hallo Leute, Ich möchte in den nächsten Wochen ein SBS2011 mit einem Server 2016 oder 2019 mit 25 USER-CALS ablösen. Im Netzwerk sind 2 weitere Server (2012 und 2016) vorhanden. Ich bin noch nicht schlüssig ob ich ein Server 2016 oder bereits 2019 als Hauptserver vorsehen soll. Hier ein paar Fragen meinerseits: - Kann ich einen Server 2019 Standard Lizenz und 25 USER-CALS zum Server 2019 nehmen und ggf. einen Server 2016 installieren (downgraderecht)? - Was ist wenn ich einen HPE ROK Server 2016 Standard Edition nehme (eine 2019er gibt es noch nicht), macht es dann trotzdem Sinn 25 CALS zum Server 2019 zu nehmen oder benötigt ein ROK-Server auch ROK-CALS? - Was ist wenn ich einen HPE ROK Server 2016 und HPE ROK CALS (2016) nehme und in Zukunft einen weiteren Server 2019 installiere, benötige ich für diesen ebenfalls CALS? - Früher waren 5 CALS bei der Serveredition dabei, das ist nun nicht mehr so korrekt? - Falls ich später noch einen weiteren Server installiere und dieser die gleiche Version wie der Hauptserver hat, dann braucht der weitere Server keine CALS mehr korrekt? Hoffe ich konnte mich klar ausdrücken... Danke für eure Antworten. Gruss SBK
  14. SBS -> Server 2019 / CALS?

    Danke NorbertFe für den Hinweis. Das ROK-Server ROK-CALS benötigen, hat mir unser Softwarelieferant und eigentlich Lizenz-Spezialist angegeben, wie ich sehe hat sogar er nicht die komplette Durchsicht. Gruss SBK
  15. SBS -> Server 2019 / CALS?

    Ich bin selber fündig geworden (https://www.software-express.de/hersteller/microsoft/windows-server-2019/): - Kann ich einen Server 2019 Standard Lizenz und 25 USER-CALS zum Server 2019 nehmen und ggf. einen Server 2016 installieren (downgraderecht)? Ja, aber nur bei OPEN License oder Action Pack. - Was ist wenn ich einen HPE ROK Server 2016 Standard Edition nehme (eine 2019er gibt es noch nicht), macht es dann trotzdem Sinn 25 CALS zum Server 2019 zu nehmen oder benötigt ein ROK-Server auch ROK-CALS? ROK Server benötigt zwingend ROK-CALS - Was ist wenn ich einen HPE ROK Server 2016 und HPE ROK CALS (2016) nehme und in Zukunft einen weiteren Server 2019 installiere, benötige ich für diesen ebenfalls CALS? Ja, die CALS decken nur die tieferen Serverversionen ab, ausser man kauft Open License mit Software Assurance - Früher waren 5 CALS bei der Serveredition dabei, das ist nun nicht mehr so korrekt? Ja - Falls ich später noch einen weiteren Server installiere und dieser die gleiche Version wie der Hauptserver hat, dann braucht der weitere Server keine CALS mehr korrekt? Ja Vielleicht helfen die Antworten jemandem anderem. Gruss SBK
  16. Office 365 ein Backup sinnvoll?

    Hallo Leute, Ich habe seit circa einem Monat von SBS2011 auf Office365 umgestellt. Bisher habe ich jeweils ein Granular Backup des Exchange2010 durchgeführt. Wie sind eure Erfahrungen ist ein Office 365 Backup sinnvoll und empfehlenswert? Im Prinzip können die User ja gelöschte Mails noch 30 Tage aus dem Papierkorb wiederherstellen. Was ist, wenn ich ein Postfach aus Versehen in der Office365 Adminoberfläche komplett lösche? Empfehlt Ihr z.B. Acronis Backup für Office 365 oder gibt es bessere Backuptools? Danke für eure Erfahrungen und Gruss SBK
  17. Office 365 ein Backup sinnvoll?

    Danke für eure Tipps, werde mal das Backupkonzept überdenken! Eine letzte Frage bleibt noch, kann mit Bordmitteln ein komplett gelöschtes Postfach innert 30 Tagen wiederherstellen? Geht das nur über Powershell?
  18. Nun ja das wäre ein Ansatz, ist mir aber nicht sonderlich sympatisch. Da ich etliche Einstellungen (Beispiel Farbe, Doppelseitig etc.) auf dem Server eingestellt und auf alle Clients verteile. Auch gefällt mir die Variante Turnschuhadministrator nicht sonderlich, denn bei einem neuen Drucker kann ich jeweils den neuen Drucker auf 25 Client neu einrichten. Auch haben wir 6 Drucker à 25 Clients, das heisst 125 Drucker lokal einrichten.
  19. Tja das Ereignisprotokoll schweigt sich aus, kein Fehlereintrag oder sontein Eintrag das was mit dem Druckerspooler nicht stimmen würde. Einfach nichts. Sporadische Fehler hasse ich sowieso, das sind die mühsamsten zum beheben...
  20. Hallo IT-Walli, Nein, leider besteht das Phänomen nach wie vor. Es passiert zum Glück unregelmässig, also es gibt Wochen wo es nie passiert und dann in der gleichen Woche auf 3 unterschiedlichen PC's. Das einzige welches das Problem behebt, ist ein Neustart des PC's. Aber wieso es sporadisch auftritt, konnte ich bis heute nicht herausfinden. Wir verwenden Windows 10 (Build 1709), die neusten Treiber von HP (Universaltreiber 6.60 PCL) und der Stromsparmodus der Netzwerkkarte ist deaktiviert. Alle weiteren Versuche (PS-Treiber, älterer Treiber, anderer Hersteller von Drucker, anderer Standarddrucker definiert) haben keine Besserung gebracht. HP schiebt die Schuld auf das Betriebssystem und im Web konnte ich keine Lösung finden die geholfen hat. Also im Moment lebe ich resp. die Benutzer mit dem mühsamen Neustart, falls das Problem dann mal auftritt. Tut mir leid Dir keine besseren News geben zu können. Gruss SBK
  21. Hallo Leute, Ich bin im Moment an einer Migration eines SBS2011 nach Exchange 2016. Die Installation des Exchange2016 hat einwandfrei geklappt. Im Moment habe ich aber ein relatives banales Problem. Wenn ich auf dem Exchangeserver die virtuellen Verzeichnisse (OWA und ECP) anpasse und auf die offizielle Domain owa.domain.ch setze, lande ich nach dem Login des Exchange Admin Center, nicht mehr in der Konfigurationskonsole aber im OWA des Exchange2010. Die OWA-Adresse (intern und extern) verweist natürlich noch auf den Exchange2010. Ich möchte aber erst testhalber ein Postfach auf den Exchange2016 verschieben und austesten bevor ich alles auf den neuen Exchange2016 umstelle. Wie kann ich die virtuellen Verzeichnisse auf Exchange2016 auf die offiziellen Adresse umstellen und dabei weiterhin auf das EAC zugreifen? Gruss SBK
  22. Hallo Leute, Ich bin heute über den Active Directory Papierkorb gestolpert (SBS2011 mit Forrest Functiontal Level Server 2008 R2) und wollte diesen für unsere Domäne aktivieren. Habe zwar die letzten 20 Jahre noch nie eine OU oder AD-Objekt fälschlicherweise gelöscht, aber man wird ja älter... Nun ich habe die Anleitung unter https://lanbugs.de/howtos/windows-tipps-tricks/windows-2008-r2-server-active-directory-papierkorb-aktivieren-und-verwenden/ befolgt. Wenn ich den Befehl Enable-ADOptionalFeature –Identity 'CN=Recycle Bin Feature, CN=Optional Features,CN=Directory Service,CN=Windows NT, CN=Services,CN=Configuration, DC=sbknt2003,DC=local' –Scope ForestOrConfigurationSet –Target 'sbknt2003.local' eingebe erhalte ich aber jeweils die Rückmeldung: Enable-AdOptionalFeature : Die Zugriffsrechte reichen für diesen Vorgang nicht aus. Ich bin aber Admin, Schema-Admin und Enterprise-Admin. Was will dieser denn noch für Rechte? Gruss SBK
  23. Danke Testperson, das hat geklappt. Jetzt kann ich in Ruhe testen...
  24. Active Directory Papierkorb

    Danke Nilsk und Tesso, ja leider ist der Ordner beim SBS2011 auch im ADAC nicht sichtbar, aber im LDP und AD Explorer hingegen schon.
  25. Active Directory Papierkorb

    Bin fündig geworden, der Ordner ist nur via LDP oder Active Directory Explorer sichtbar. http://community.certbase.de/blogs/mg/archive/2011/06/22/Aktivieren-und-verwenden-des-Active-Directory_2D00_Papierkorbs.aspx Nun ist alles klar. Wieso ich aber keine Zugriffsrechte hatte und anschliessend der Wert trotzdem gesetzt war, bleibt wohl das Geheimnis von Microsoft.
×