Jump to content

SBK

Members
  • Content Count

    832
  • Joined

  • Last visited

Everything posted by SBK

  1. @Lian: Ich hatte wenige Minuten nach dem Post - aufgrund des Hinweises von Testperson - den Link entfernt. Werde in Zukunft - falls das überhaupt wieder vorkommt - den Link ganz weglassen.
  2. @mwiederkehrDanke werde mir die Wget-Funktion mal genauer anschauen und natürlich hast Du Recht, das der Webserver ja standardmässig ein default.php oder ähnliches ausführt. Aber das dies gleich die Endpoint Protection auf den Plan ruft, ohne das der Benutzer eine Datei bewusst öffnet oder herunterläd, hat mich dann doch erstaunt. @testperson Danke für den Hinweis. Habe den Link soeben entfernt, will ja nicht das MCSEboard als Malwareschleuder missbrauchen...
  3. Hallo Leute, Wir erhalten die letzten Tage sehr viele gefälschte Mails (komplett unterschiedlicher Textinhalt) mit der Absicht einen Trojaner unterzujubeln. Untenstehend ein Beispiel von heute Vormittag. Natürlich sieht man es von weitem das es ein gefaktes Mail ist. Was mich aber erstaunt, ist das wenn jemand den Link anklickt, der Antivirus gleich anspringt und das Skript isoliert. Der Link verweist ja nur auf ein Verzeichnis. Wurde der Webserver so manipuliert, das er gleich ein JS-Skript oder ausführt? Wie untersucht ihr Malware? Setzt ihr da eine virtuelle Maschine oder Sandbox ein? Gruss SBK
  4. Hallo Leute, Ich habe einen neuen Server 2019 als VM (Hyper-v) eingerichtet und darauf einen DC installiert. Der Server läuft einwandfrei, im Eventlog nervt mich aber ab und zu einen Fehler und zwar: FailoverClustering-Client Fehler ID 81 Auf dem Server ist aber kein FailoverClustering installiert geschweige den konfiguriert. Der Fehler erscheint einmal täglich oder nach jedem Reboot. Im Netz konnte ich nur nachfolgende Meldung finden, der das identische Problem beschreibt, nur das er diese Meldung alle 2-3 Minuten hat: https://www.experts-exchange.com/questions/29133358/Server-2019-Error-log-filling-with-'FailoverClusterin0Client'-Event-ID-81-LogExtendedErrorInformation-978.html Der Fehler ist ja nicht tragisch, dennoch merkwürdig. Hat jemand eine Idee oder ist das ein Bug des neuen Server 2019? Gruss SBK
  5. Danke Nils für die Ergänzungen, werde das beherzigen. Gruss SBK
  6. Danke für eure Feedbacks, das hilft ein Disaster Recovery mit mehreren Lösungswegen zu planen.
  7. Keine Regel ohne Ausnahme wie man so schön sagt. Aber etwas würde mich wunder nehmen, falls ein DC ausfällt, macht ihr alle diesen platt, bereinigt die Einträge und installiert einen neuen DC? Niemand macht sich die Mühe das AD zu backuppen und ggf. nicht authorisierend zu restoren?
  8. NorbertFe da wirst Du Recht haben, aber der Small Business Server hat es vorgezeigt wie es anders geht (DC, Exchange, Fileserver, Druckerserver, SQL-Server, WSUS-Server uvm.) und bei KMU's ist das Geld nun mal rar....
  9. Das Notfallszenario ist wenn ein DC oder sogar beide ausfall sollten. Den zweiten, dritten oder vierten DC nicht restoren und die Einträge aufärumen, ist ein Lösungs-Ansatz. Dieser funktioniert aber nur wenn ich einen DC habe, der nichts anderes macht. Bei kleinen Umgebungen ist es aber so, das man nicht unzählige (auch virtuelle) Server zur Verfügung hat und man meistens mehrere Funktionen oder Rollen auf den DC mitinstallieren muss. Aber es ist eine Überlegung wert mehrere DC zu installieren, welche nichts anderes machen als das AD replizieren.
  10. Hallo Leute, Seit einigen Jahren sichern wir die Serverlandschaft mit Acronis Backup (Aktuell Verison 12.5). Acronis bietet nebst Systembackups (also Images vom ganzen System) auch Applikationsbackup von Active Directory, Exchange, SQL und anderen Applikationen. Natürlich habe ich das Applikationsbackup aktiviert und konfiguriert. Jetzt wollte ich das Notfallszenario mal durchspielen (wir haben im Moment 2 Domain Controller im Active Directory). Beim Wiederherstellen konnte ich aber keine Einstellung finden, dass das AD so wiederhergestellt wird, das kein USN-Rollback passiert. Der Acronissupport verweist hierbei auf https://www.acronis.com/de-de/support/documentation/AcronisBackup_12.5/#39119.html Dort steht: Eine Maschine, auf der die Active Directory Domain Services (Active Directory-Domänendienste) laufen, kann per applikationskonformem Backup geschützt werden. Falls eine Domain mehr als zwei Domain-Controller enthält und Sie einen davon wiederherstellen, wird eine 'nicht autorisierte' Wiederherstellung durchgeführt und so ein USN-Rollback nach der Wiederherstellung vermieden. Hat jemand Erfahrungen mit dem Acronis Backup Tool? Kann man davon ausgehen dass Acronis den Restore wirklich vollautomatisch als nicht autorisierend druchführt? Wie testet Ihr ein solches Disaster Recovery in eurer Umgebung? Gruss SBK
  11. Ich wollte da nicht eine Riesendiskussion auslösen...noch eine interessanter Hinweis: Wenn ich das Band aus dem neuen HP Bandlaufwerk LTO7 auswerfe, kann ich es gar nicht reindrücken, ich bin gezwungen das Band rauszunehmen und wieder einzulegen. Es scheint eine Art Arettierung vorhanden zu sein, was bei LTO5 noch nicht der Fall war. Ich bleib dabei, das man bei teuren Bandlaufwerken eigentlich erwarten müsste, das man diese softwaremässig einziehen kann. Aber dieses Wochenende können mir die Bandlaufwerke alle gestohlen bleiben, ich geniesse draussen die Sonne. Gutes Weekend allerseits.
  12. Zahni habe die Software auf englisch gesetzt und ist definitiv kein Übersetzungsfehler, dort steht: Move a tape back to the slot after each successful backup of each machine Unterhalb steht eine weitere Option zur Verfügung: Eject tapes after each successful backup of each machine Aber Slot tönt sehr nach einem HP Autloader oder Library, wäre zu schön gewesen um wahr zu sein.
  13. Zahni eigentlich hat mich ja die Backupsoftware auf die Idee gebracht. Acronis Backup hat die Option: Band nach jedem erfolgreichem Backup einer Maschine zurück in den Slot verschieben. Aus diesem Grund habe ich mal gefragt, aber ich vermute dass sich die Option auf Librarys bezieht und nicht Single Tape Laufwerke. Jedenfalls zieht das Bandlaufwerk das Band nicht ein wenn ich diese Option aktiviere. Auswerfen funktioniert und kann auch unterbunden werden, aber Einziehen leider nicht. Eine Googlesuche zum Einziehen bei LTO-7 oder LTO-8 hat leider kein gewünschtes Resultat gebracht.
  14. Gute Idee, ich schicke den Link mal HP, vielleicht können Sie es beim LTO-9 einbauen...
  15. Lösbar wäre es garantiert auch bei Single Tape Bandlaufwerke, wie es ein mechanischer Auswurfmechanismus gibt, wäre sicher auch ein mechanischer Einziehmechanismus bei einem Single Tape Bandlaufwerk möglich. Das ist in etwa so, wie ich im Auto den Kofferraum mit der Fernbedienung öffnen aber nicht mehr schliessen kann. Das 1'000 Euro Bandlaufwerke dies nicht können, verstehe ich ja noch, aber 5'000 Euro Bandlaufwerk, da hätte ich etwas mehr Komfort erwartet. Nun ja, mittlerweile habe ich das Acronisproblem beheben können und werde damit leben. Gruss SBK
  16. Danke Dukel das bestätigt mir das es nicht an mir liegt. Ich hätte erwartet das ein fast 5'000 Euro teures Bandlaufwerk mechanisch das Band einziehen kann. Aber da erwarte ich wohl zuviel. Eine HP Tape Library mit LTO 7 hatte ich mir angeschaut, lag aber finanziell leider nicht drin. An Nobbyaushb Wieso die Software das Band auswirft, da bin ich noch dran. Mit dem Acronis Backup 12.5 auf NAS, SAN oder Festplatten komme ich sehr gut zurecht, aber bei einer Bandstation, da beisse ich mir im Moment die Zähne raus. Wenigstens mache ich etwas für meine Fitness, wenn ich alle 5 Minuten etliche Stockwerke mittels Treppe runter und hoch gehe... Danke trotzdem für eure Tipps.
  17. Hallo Leute, Ich bin dran einen neuen Server zu installieren und kämpfe im Moment nocht etwas mit dem Storage Node vom Acronis Backup in Zusammenhang mit dem Tape Drive. Das Problem am ganzen ist, dass der Server im Untergeschoss ist und jeweils bei einem Testbackup das Band auswirft. Gibt es bei einem LTO7-Single-Tape-Drive von HP das über €4'000 kostet, tatsächlich keine Funktion, das Band softwaremässig einzuziehen resp. zu laden? Auswerfen geht ja ohne Probleme. Sorry für die banale Frage, aber irgendwie lässt mir das keine Ruhe. Gruss SBK
  18. Danke für alle Beiträge zu diesem Thema. Ist ja beruhigend dass ich nicht der einzige bin, den mit diesem Phänomen kämpft. Zu den gegebenen Tipps, ich habe bereits beides ausprobiert, also alle Druckertreiber von PCL nach PS geändert und verteilt. Problem besteht nach einigen Wochen weiterhin. Auch den Tipp SMNP zu deaktivieren, hatte mir HP selbst gegeben, aber auch das hat bei uns keine Besserung gebracht. Das mühsame war, das ich jeweils erst nach ein paar Wochen feststellen konnte ob eine Änderung etwas bewogen hat, da das Phänomen ja sporadisch und nur auf einzelnen Clients auftritt. Den Tipp von mba möchte ich aber nochmals hervorheben: Die Netzwerkkarten-Einstellung unter Energieverwaltung (Geräte Manager): Computer kann das Gerät ausschalten, um Energie zu sparen zu deaktivieren. Diese Einstellung hat bei uns die Problematik endlich behoben. Den Zusammenhang mit dem Drucken sehe ich noch nicht ganz, aber tatsächlich scheint diese Einstellung den Druckvorgang zu beeinflussen. Gruss SBK
  19. Der Wechsel auf Office 2019 ist auf 2. Quartal 2019 budgetiert und vorgesehen. Kannst Du bestätigen dass das Problem unter Outlook 2016 nicht mehr besteht? Den in verschiedenen Foren klagten sowohl User mit Outlook2010 wie auch mit Outlook2013. Gruss SBK
  20. Meine Anfrage hat sich erledigt. Das ist kein Fehler, aber bei Design. Siehe hier: https://social.technet.microsoft.com/Forums/en-US/5b646a0a-3dc2-4f66-a267-fb716fa895ab/calendar-updates-arent-changing-the-quotshow-asquot-status-outlook-2010?forum=outlook https://blogs.technet.microsoft.com/outlooking/2012/06/11/understanding-meeting-updates/ Meine Empfehlung an den Benutzer, den Termin unter Vorbehalt zu löschen und als definitiv neu zu erfassen oder bei Microsoft eine Softwareänderung zu verlangen... Gruss SBK
  21. Hallo Leute, Ich wurde von einem Benutzer mit der nachfolgenden Frage konfrontiert und konnte keine Antwort dafür finden. Hat jemand eine Idee ob das ein Bug oder Feature ist? Die Frage betrifft das Outlook2010 (in Verbindung mit Exchange 201x). Person A legt ein Termin mit dem Status „unter Vorbehalt“ an und lädt Person B zu diesem Termin ein. Person B sagt diesem zu und in beiden Kalendern wird der Termin mit „unter Vorbehalt“ angezeigt. Wenn jetzt Person A dem Terminstatus aber auf „Beschäftigt“ ändert bleibt der Termin bei Person B auf „unter Vorbehalt“. Wenn man während des ändern des Status auch die Uhrzeit verändert, wird allerdings bei beiden der Termin als "Beschäftigt" angezeigt. Ist das allenfalls ein Fehler vom Outlook2010, das der Status bei der Person welche eingeladen wurde, nicht aktualisiert wird? Gruss SBK
  22. Danke NorbertFe für den Hinweis. Das ROK-Server ROK-CALS benötigen, hat mir unser Softwarelieferant und eigentlich Lizenz-Spezialist angegeben, wie ich sehe hat sogar er nicht die komplette Durchsicht. Gruss SBK
  23. Ich bin selber fündig geworden (https://www.software-express.de/hersteller/microsoft/windows-server-2019/): - Kann ich einen Server 2019 Standard Lizenz und 25 USER-CALS zum Server 2019 nehmen und ggf. einen Server 2016 installieren (downgraderecht)? Ja, aber nur bei OPEN License oder Action Pack. - Was ist wenn ich einen HPE ROK Server 2016 Standard Edition nehme (eine 2019er gibt es noch nicht), macht es dann trotzdem Sinn 25 CALS zum Server 2019 zu nehmen oder benötigt ein ROK-Server auch ROK-CALS? ROK Server benötigt zwingend ROK-CALS - Was ist wenn ich einen HPE ROK Server 2016 und HPE ROK CALS (2016) nehme und in Zukunft einen weiteren Server 2019 installiere, benötige ich für diesen ebenfalls CALS? Ja, die CALS decken nur die tieferen Serverversionen ab, ausser man kauft Open License mit Software Assurance - Früher waren 5 CALS bei der Serveredition dabei, das ist nun nicht mehr so korrekt? Ja - Falls ich später noch einen weiteren Server installiere und dieser die gleiche Version wie der Hauptserver hat, dann braucht der weitere Server keine CALS mehr korrekt? Ja Vielleicht helfen die Antworten jemandem anderem. Gruss SBK
  24. Hallo Leute, Ich möchte in den nächsten Wochen ein SBS2011 mit einem Server 2016 oder 2019 mit 25 USER-CALS ablösen. Im Netzwerk sind 2 weitere Server (2012 und 2016) vorhanden. Ich bin noch nicht schlüssig ob ich ein Server 2016 oder bereits 2019 als Hauptserver vorsehen soll. Hier ein paar Fragen meinerseits: - Kann ich einen Server 2019 Standard Lizenz und 25 USER-CALS zum Server 2019 nehmen und ggf. einen Server 2016 installieren (downgraderecht)? - Was ist wenn ich einen HPE ROK Server 2016 Standard Edition nehme (eine 2019er gibt es noch nicht), macht es dann trotzdem Sinn 25 CALS zum Server 2019 zu nehmen oder benötigt ein ROK-Server auch ROK-CALS? - Was ist wenn ich einen HPE ROK Server 2016 und HPE ROK CALS (2016) nehme und in Zukunft einen weiteren Server 2019 installiere, benötige ich für diesen ebenfalls CALS? - Früher waren 5 CALS bei der Serveredition dabei, das ist nun nicht mehr so korrekt? - Falls ich später noch einen weiteren Server installiere und dieser die gleiche Version wie der Hauptserver hat, dann braucht der weitere Server keine CALS mehr korrekt? Hoffe ich konnte mich klar ausdrücken... Danke für eure Antworten. Gruss SBK
  25. Danke für eure Tipps, werde mal das Backupkonzept überdenken! Eine letzte Frage bleibt noch, kann mit Bordmitteln ein komplett gelöschtes Postfach innert 30 Tagen wiederherstellen? Geht das nur über Powershell?
×
×
  • Create New...